Just nu i M3-nätverket
Jump to content

Ny grafik (i paritet med 4850 HD)


Monshi

Recommended Posts

Apropå min tråd i forumet grafikkort

//eforum.idg.se/topic/347529-kaputt-grafikkort-bl%C3%A5sk%C3%A4rm/

är det dags att ersätta mitt gamla 4850.

 

Som jag skriver i den tråden tänker jag mig ett billigt, modernare kort, som klarar sig på 50% av energin (gärna passivt kylt men inget krav), prestanda i klass med det döende Radeon 4850.

 

 

Helt enkelt, en ersättare som fungerar utan att spendera en förmögenhet på den 5 år gamla datorn.

Om ni vill veta med så är det en AMD 64 x2 6000+, 3 GhZ, på detta moderkort http://www.gigabyte.com/products/product-page.aspx?pid=3302#ov

det gäller.

 

Efter att googlat lite finner jag att R7-240 kan vara en bra match

http://gpuboss.com/gpus/Radeon-R7-240-vs-Radeon-HD-4850

 

fast jag är helt förlorat på denna marknad, det ovan kan jag få för modesta kostnaden på 500-600 kr vilket är en trevlig nivå.

 

 

 

 

 

Link to comment
Share on other sites

Oh well, sluta grunna på era grå. Har ett begagnat Radeon 5770 på ingång. Känns bra att ta till ett begagnat kort, att inte köpa nytt.

 

Hoppas det fungerar, att det är från grafikkortet enbart problemet härrör.

Link to comment
Share on other sites

Tackar.

 

Datorn tycks fungera bra* så länge jag inte installera några drivrutiner för kortet så, det borde vara enbart kortet.

Det är när Windows försöker initiera kortet jag får blåskärm.

Störningar finns i BIOS-bilden och under första fasen när Windows laddas, något är galet.

 

 

*lite slö grafik och inte rätt upplösning för monitorn med den generiska drivrutinen.

Link to comment
Share on other sites

Japp, min tanke med, en liten uppgradering för en billig peng. Tror nog jag fick kortet för cirka en sjättedel av vad det var värt som nytt en gång i tiden.

 

Om jag tolkat de prestandatester jag läst rätt så får man ett kort i ungefär samma klass som 5770 om man köper ett nytt värt cirka 1000 kr idag och då ett som drar betydligt mindre energi.

Link to comment
Share on other sites

Jahapp, så kan det gå när man beställer begagnat.

DOA

Ingen bild.

Datorn starar som den ska med ett pip men inte en bild på skärmen, den går ned i strömsparläge direkt.

En möjlig felkälla kan vara att kortet levererades i sin originalkartong men inte i en antistatpåse. Eller så har det skakats runt såpass under transport att något rubbats, inga synliga fel ska sägas det ser som nytt ut.

 

Nu ska vi se hur detta löses, om min satsade förmögenhet (320 kr) på detta kort på något vis balanseras...

 

Nu tycks jag, för stunden, vara tillbaka på ruta ett: jag behöver ett nytt (begagnat) kort.

Link to comment
Share on other sites

DVI-kabel givetvis. Kortet, och skärmen, har även Displayport men det har jag ingen kabel för.

 Även testat HDMI -> DVI men det gav inget det heller, skärmen hittar ingen signal.

 

Prövat båda DVI ut från kortet samt dess HDMI ut, kvar vara displayport.

Link to comment
Share on other sites

Dum fråga kanske, men kräver inte detta kort extra-ström kabel i bakkant för att ge bild?

Som många nya kort nu för tiden, och en del med medföljande adapter, både 6 och 8 molex(eller vad det heter) anslutning till kortet.

Link to comment
Share on other sites

Jojo, det har fått ström. Missade det först, då pep datorn ilskt  och vägrade starta upp.

 

Det finns inga dumma frågor :)

fast... mmh.. ska kolla en sak...kollat samma antal stift som till gamla kortet

Link to comment
Share on other sites

och testat med andra strömkanaler från nätagget.

 

750 W är det på. Det borde räcka. Intressant att jag har 750 W. köpte initialt ett på 450 W, reklamerade det, fick ett nytt på 500 W, reklamerade det och fick ett på 750 W.

 

Skickar tillbaka det.

Link to comment
Share on other sites

Ha, Skrotnisse, dessa byten ligger långt bak i tiden, när datorn var ung.

 

Första var det nog inget fel på, det var moderkortet jag hade då som var felaktigt*. Det brann dock upp (nja skadades) av en blixt.

Andra nätagget var felaktigt (fläkten brummade som ett mindre jetplan på startbanan) och då lyckades jag få komplett att godta reklamation av även det.  Sedan dess har datorn rullat på utan problem i många år. Ja tills dess att grafiken började bråka lite i våras och nu på hösten gett upp.

 

 

 

*Moderkortet visade sig klarade inte av att hantera när processorn ändrade frekvens/spänning. Kraschade titt som tätt. Efter byte av moderkort försvann det problemet, dvs inte relaterat till nätagget.

 

Så nu har du nästan hela anamnesen för min gamla trotjänare. :)

Link to comment
Share on other sites

Och ja, ska kanske säga att jag beställt ett helt nytt grafikkort nu, hämtas på måndag.

 

Ett R7 250

 

Som alltid bättre än vad jag egentligen behöver men inte alltför bra för denna dator eller för tungt för plånboken. 100 kr över min tänkta budget blev det.

 

Hoppas det kommer fungera bra, ser ingen anledning till varför inte.

Link to comment
Share on other sites

Sådär, ett R7 250 sitter nu i datorn. Fungerar bra, som väntat.

 

Som bonus mot förra:

Drar betydligt mindre energi, kräver ingen extra strömkabel

Svalare/tystare

Och jag tror lite bättre prestanda om än ingen häpnadsväckande skillnad.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...