Just nu i M3-nätverket
Gå till innehåll
MariaE

Ny på Linux önskar råd

Rekommendera Poster

När man installerar PlayOnLinux via Programhanteraren så ser den till att lämplig version av Wine installeras.

 

Annars kan man själv installera Wine via Programhanteraren så får man den version som fungerar bäst.

Vilket i nuläget är Version 1:1.6.2-0ubuntu4

Jag måste ringa comhem först annars funkar inte detta på min Linux dator.

Det kanske är så att jag bara kan ladda ner ett visst antal byte per dag eller så. Men nu är det en ny  dag så jag ska testa om det funkar idaq.

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Här kommer bevis på att jag har ringt Comhem. Jag har inte rätt inställningar i Chromium sa de. Var ska jag ställa in dessa inställningar? Med Midori kan jag inte ens surfa till detta forum men till vissa andra sidor, men inte hämta program skulle jag tro... Jag har inte provat. 

/Maria

post-120863-0-69738600-1422450103_thumb.jpg

post-120863-0-31918000-1422450154_thumb.jpg

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Orsaken till att det blir fel med uppkopplingen är att jag har installerat för många program...

 

Vad grundar du det påståendet på??!

 

 

men "Packet manager" ska man inte använda. Varför ger de exempel på det då ?

 

Inte??

Enligt din länk så är det metod 2...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad grundar du det påståendet på??!

 

 

Inte??

Enligt din länk så är det metod 2...

Men här skriver ju alla till mej att jag inte ska använda det.

Då blir det fel. 

I tråden "Lemmings till Linux"  har jag visat bilder på att många program som jag har installerat inte är kompatibla. Jag kan inte klistra in länk till sidan heller av nån anledning?. Jag har inte för många fönster öppna. Jag ska avinstallera några program. Men det får jag göra när jag har sovit lite till. 

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Men här skriver ju alla till mej att jag inte ska använda det.

Då blir det fel.

Har någon här skrivit att du inte ska använda Packet manager/Pakethanterare?

 

Jag har påtalat att du ska använda Software Manager/Programhanterare och inte ladda ner packade filer från nätet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har någon här skrivit att du inte ska använda Packet manager/Pakethanterare?

 

Jag har påtalat att du ska använda Software Manager/Programhanterare och inte ladda ner packade filer från nätet.

Men alla skriver att jag ska använda software manager och eftersom det andra alternativet är packet manager antar jag att jag inte ska använda det.

 

Då har jag tolkat detta fel. Nu ska jag avinstallera lite program som inte passar ihop. 

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag avinstallerat lite program... Men inte alla som inte är kompatibla. Svårt att veta vilka som inte passar ihop... Och jag är bara halvt uppkoplad. :-( Den nedersta lampan på modemet blinkar rött :-( 

/Maria

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har någon här skrivit att du inte ska använda Packet manager/Pakethanterare?

 

Jag har påtalat att du ska använda Software Manager/Programhanterare och inte ladda ner packade filer från nätet.

Det kan man ju bara göra om man är helt uppkopplad på nätet. Nu är jag bara haft uppkopplad. Den nedersta lampan på modemet blinkar rött :-( 

/Maria

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du skriver i inlägg #196 att modemet är en Netgear CG3700

Enligt manualen för det så är "lamporna" antingen;

släckt

blinkande grön

fast grön.

 

Vilken lampa tittar du då på, som blinkar rött?

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den nedersta lampan,  av de 7 lamporna som lyser. Det finns väl inga fler ?  Finns det en eller två lampor till som inte är tända ? Om det är det så ser inte jag dem. Jag ser inte lampor i ett mörkt rum heller utan fönster :-) Just nu använder jag min Windows dator. Jag brukar bli helt uppkopplad på min Linux dator  någon timme eller två när jag har använt min Windows dator ett par timmar. 

 

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ska koppla ur modemet och kolla noga på det. Det är svårt att kolla noga på det där det sitter nu. Men det får bli i morgon. Nu måste jag snart ut till tvättstugan. Om jag koppar ur modemet måste jag väl också vänta ett par timmar på ny IP-adress ?

 

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om jag koppar ur komedem måste jag väl också vänta ett par timmar på ny IP-adress ?

 

/Maria

 

Normalt brukar det räcka med 20-25 min, för modemet att få ny IP-adress.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Normalt brukar det räcka med 20-25 min, för modemet att få ny IP-adress.

Nu har jag rättat min konstiga felstavning också :-) 

/Maria

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det samma utrustning/mac-adress brukar det fungera direkt.

Det är ett annat problem också med detta modem det är att det sitter en antennkabel i det också. Om jag tar bort den då får jag inte fast den igen. Jag måste be någon hjälpa mej.

/Maria

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag nästan full kontroll på hårddisken. Den stängs av när den blir för varm också. Nu har jag bytt smartprogram. Jag fick inte smartmontools att funka som det gjorde första gången jag testade det. När det åskar mycket sitter jag inte vid datorn. 

/Maria

 

post-120863-0-18296800-1422609378_thumb.png

post-120863-0-05831500-1422609479_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag nästan full kontroll på hårddisken. Den stängs av när den blir för varm också. Nu har jag bytt smartprogram. Jag fick inte smartmontools att funka som det gjorde första gången jag testade det. När det åskar mycket sitter jag inte vid datorn. 

/Maria

Jag begriper inte hur jag kan surfa med denna Linux dator... Telefonlampan på modemet lyser inte. Lampan som det står 2 på blinkar rött. Det finns två uttag på baksidan som det står Lan 1 och Lan 2 på som liknar USB-uttag. Jag kanske ska testa att byta plats på bredbandskabeln eller vad den kallas för som ser ut som en USB-kontakt? Men jag kan surfa till detta forum ialla fall och läsa email och surfa till vissa andra sidor. Jag ska kolla om det finns några fler program på min dator som inte är kompatibla. Svårt att veta vilka som är det och inte är det. Man måste visst kolla alla program :-( 

/Maria

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag nästan full kontroll på hårddisken. Den stängs av när den blir för varm också. Nu har jag bytt smartprogram. Jag fick inte smartmontools att funka som det gjorde första gången jag testade det. När det åskar mycket sitter jag inte vid datorn. 

/Maria

Du har inte bytt smartprogram. Gsmartcontrol är endast ett grafiskt gränssnitt till smartmontools. Om du avinstallerar smartmontools så kommer gsmartcontrol att sluta fungera.

Samma förhållande är det mellan programhanteraren och pakethanteraren (apt).

Redigerad av fagerja

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag begriper inte hur jag kan surfa med denna Linux dator... Telefonlampan på modemet lyser inte. Lampan som det står 2 på blinkar rött. Det finns två uttag på baksidan som det står Lan 1 och Lan 2 på som liknar USB-uttag. Jag kanske ska testa att byta plats på bredbandskabeln eller vad den kallas för som ser ut som en USB-kontakt? Men jag kan surfa till detta forum ialla fall och läsa email och surfa till vissa andra sidor. Jag ska kolla om det finns några fler program på min dator som inte är kompatibla. Svårt att veta vilka som är det och inte är det. Man måste visst kolla alla program :-( 

/Maria

 

Telefonlampan ska inte lysa om du inte anslutit någon telefon till modemet.

 

Lampa 2 = LAN och den ska väl enligt manualen inte kunna lysa rött men om det gör det tyder det på någon form av konflikt eller fel på kabel eller dator ansluten dit.

Är det till denna Linuxdatorn är ansluten? Och Windows på Lampa/LAN 1?

Skulle i så fall förklara det du menar med "halvt uppkopplad"

Testa att byta plats på dessa och återkom med resultatet.

 

Bredbandskabeln bör väl i ditt fall vara den koaxialkabel som du kallar antennkabel. (Jag anar att det ser ut så för Comhem?)

 

Ska se om jag hittar manualen igen...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ska se om jag hittar manualen igen...

 

Baksidan:

 

post-52940-0-40355100-1422644178_thumb.png

 

Det står ingenstans i manualen något om blinkande röd men det kan ju mycket väl blinka rött vid ett fel...

 

post-52940-0-07079200-1422644685_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst
Detta ämne är nu stängt för ytterligare svar.



×
×
  • Skapa nytt...