Just nu i M3-nätverket
Gå till innehåll
antontrinh1

Problem med att datorn går till skrivbordet vid fullskärmsläge vid spel

Rekommendera Poster

antontrinh1

Hej!

Jag har haft det här problemet i några månader utan att ha löst det. Problemet är att när jag spelar spel vid fullskärm så återgår datorn automatiskt till skrivbordet med jämna mellanrum.

 

Har någon haft liknande problem som kan hjälpa mig?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hej och välkommen till Eforum

 

Vad har du för dator; stationär eller bärbar?

Fabrikat och modellbeteckning?

 

Om hemmabygge; moderkortets fabrikat och modellbeteckning?

Grafikkort; fabrikat och modellbeteckning?

Grafikkorts drivrutin?

Minnen?

Processor?

Gaming Mus? Fabrikat och modellbeteckning?

Särskilt Gaming tangentbord - fabrikat och modellbeteckning?

SSD eller hårddisk; om SSD - vilket fabrikat och modellbeteckning?

Operativsystem samt antal bitar?

Vilket spel gäller det och körs detta via Steam, Uplay eller Origin?

Gäller problemet bara ett spel, eller alla spel?

 

Har du andra program i gång i bakgrunden tex. Skype eller annat?

 

Så blir det lite lättare för den som skall hjälpa till.

Och ja, jag känner igen fenomenet, men kommer inte ihåg hur jag löste det eller vilket spel det var, för det var länge sedan.

Mvh

Redigerad av Flyfisherman
Lagt till fråga om bakgrundsprogram

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
antontrinh1

Hej och tack för svar.

 

Denna dator är stationär och är egenbyggd. Den är ca 4 år gammal och har fungerat prima i alla dessa år. 

 

Jag är inte duktig när det gäller datorns specifikationer.

 

Det gäller alla spel som körs i fullskärm. När jag spelar spelen i fönsterläge så är det ingen fara.

 

Bifogar med Dxdiag, hoppas det hjälper.

DxDiag.txt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Du har Windows 7 x64 Ultimate och nVidia GTX 460 Grafikkort bl.a.

 

Det finns en nyare grafikdrivrutin än den du har.

Hämta först här till ditt grafikkort och operativsystem:

http://www.nvidia.com/download/driverResults.aspx/79527/en-us

 

Sedan avinstallera befintlig nVidia programvara (nVidia Control panel) om du har detta installerat.

Start > Kontrollpanelen > Program

 

Därefter högerklickar du på nVidias installationsfil du nyss laddat hem och väljer "kör som administratör".

 

Starta om datorn när allt är klart och ev. kontrollera och ändra bildskärmsupplösning efter vad din bildskärm skall ha tex. 1920x1080 eller vad din bildskärm skall ha.

Högerklicka på skrivbordet och välj Bildskärmsupplösning.

 

Men vilka spel handlar det om och klarar ditt grafikkort spelens minimikrav?

Så att du inte försöker köra med högre upplösning i spelen än grafikkortet klarar.

Har du provat att sänka grafikinställningarna i spelets inställningar?

 

Och som jag frågade om tidigare; Har du andra program i gång i bakgrunden tex. Skype eller annat?

Gaming Mus? Fabrikat och modellbeteckning?

Gaming tangentbord - fabrikat och modellbeteckning?

 

Se till att stänga av Windows Aero innan du skall spela och använd Windows Basic Tema:

Högerklicka på Skrivbordet > Anpassa > välj ett Windows Basic Tema

 

Och använd ingen skärmsläckare med "slide show".

 

Annars kan det vara någon annan process som ställer till det, autostartade program, anslutna trådlösa enheter, etc. tex. något som skall uppdateras i bakgrunden eller annat till installerad program eller hårdvara och du skulle ju kunna ta ett skärmklipp på Aktivitetshanteraren > Fliken Processer aktiverad och bifoga nästa gång ett spel har minimerats till skrivbordet om inte ovanstående hjälper.

Använd Windows inbyggda Skärmklippverktyg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
antontrinh1

Start -> Kontrollpanelen -> Program -> Nvidia Geforce Experience 2.1.2 är det enda som syns här. 

 

Jag är ganska säker på att det inte är spelen som krånglar utan att det är Windows eller grafikkortet. Det gäller vilka spel som helst, kan vara ett spel från år 2000 där man inte behöver ha en värstingdator för att kunna spela. 

 

Jag har kunnat spela spelen förr men tror att uppkomsten till problemet kan vara grafikkortet.  Jag har inte Skype i bakgrunden, däremot Daemon Tools, Gopro Cineform Status Viewer, Bredbandsbolaget mobile Partner..

 

Jag har ingen gaming mus eller tangentbord. Tangentbord är Logitech K340, mus är Logitech M705.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Installera om drivrutinen för grafikkortet. Dessa ska finnas i Kontrollpanelen-Program. Jag har inte installerat den senaste drivrutinen men det är ovidkommande.

 

 

 

post-36233-0-39521900-1415810801_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
antontrinh1

Hej,

 

Tack för all er hjälp! Jag har funnit problemet och rättat till det.

 

Det var interactive services i Windows som poppade upp hela tiden i bakgrunden.

 

Det jag gjorde var att jag stängde av den och nu avbryter den inte mig när jag spelar spel etc. 

 

För er som kanske har samma problem så googla på "disable the interactive services dialog". Jag stoppade funktionen helt och nu är det inga problem längre.

 

Tack igen för er hjälp, hoppas detta hjälper andra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...