Just nu i M3-nätverket
Gå till innehåll
zackone

Problem med Bahnhof. Sporadiska avbrott.

Rekommendera Poster

Hej.
 

Jag konsulterar er i hopp om att hitta en lösning på mitt eviga problem.

Sedan fiber införskaffades i vår villa (öppen fiber) har vi varit kunder hos Bahnhof. I dagsläget har jag 100/10. Problemet jag har är att jag upplever rubber banding i spel som till exempel CSGO och DOTA2. Detta sker i ca. 1-2 sekunder varav "Loss" under net_graph övergår från 0% till ~30% till 0% igen. Detta kanske händer 5-10 gånger per match som varar i ca 30+ min. Som ni förstår är detta riktigt jobbigt då konsekvensen är en förlorad kontroll över sitt gameplay.

Då lossen åker upp i samband med 'rubberbanden' så misstänker jag givetvis packetloss. Men bör inte packetloss vara mer konsekvent? Här går det från 0% till 30% till 0% under någon sekund. När jag provar pingplotter eller pingar mot t.ex sunet så får jag kanske 1 loss, utav 400 försök. Resultatet blir alltså ~0% packet loss. Förstår verkligen inte vad det är som orsakar detta. Kanske kan det vara min router? Har ej provat att spela utan routern som mellanhand till mediaomvandlaren då hela hushållet gärna vill ha tillgång till WIFI. Däremot har jag provat pinga min router och även då får jag 0% packetloss...

Mina rates i CSGO är som rekommenderat. Min rate är på 128000, cmd/updaterate 128. Cl_interp 0, cl_interp_ratio 1. Kan även passa på att påpeka att min mediaomvandlares on/off-knapp ej fungerar, om det nu har någon betydelse...

 

Det märks enbart av när jag spelar spel som DOTA2/CSGO etc. Det märks ej av när jag browsar weben. Kan dock vara en orsak till att stream-tittande kan krävas buffrande ibland (då menar jag vid högupplösta streams för t.ex fotbollsmatcher och inte youtube/twitch).

Ärligt talat så vet jag inte vad jag ska göra. Kan det ligga i drivers? Får väl ta att prova spela utan routern någon gång för att kolla om routern är problemet. Om så är fallet, vad är det som orsakar packetloss i en router och hur kan man fixa det?

Mediaomvandlare: http://www.oppenfiber.se/files/Mediaomvandlare-A5-8okt-tsp3313.pdf

Router: http://www.tp-link.com/lk/products/details/?model=TL-WR941ND

 

Kan tillägga att ingen har lyckats lösa detta på forum som t.ex Sweclockers. Börjar bli desperat.

 

Tack.

EDIT: (Denna dator är kopplad via kabel)

 

Redigerad av zackone

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du har kollat så att du inte är med här? https://www.bahnhof.se/kundservice/driftinfo

Jag är med under "Älvsjö" skulle jag tro. Förstår dock inte vad de syftar med Telia.

 

Dock känns det ej så relevant då detta problem har existerat under några månader.

 

Körde för övrigt en pingplotter:

 

http://i.imgur.com/paGX2O6.png?1

 

Med bifogad textfil om någon kan tyda resultatet. Ser ju ut som att jag får 100% packetloss för hop 3 vid 2-3 tillfällen. Vad kan detta bero på egentligen? Fel på routern? Måste testa utan router.

 

store.steampowered.com.txt

Redigerad av zackone

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du provat utan Router? Tycker inte om Bahnhof dom lura mig på pengar och gjorde att mitt internet bliv 20% sämre. Och när man fråga dom så säger dom så här "Vi uppdatera bara våran system".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Vilken kryptering/säkerhet har du ställt in routern på? Vilken inställning har du på cipher?

Bäst genomströmning får du med wpa2/psk med cipher satt till aes.

Har du kontrollerat hur det ser ut i omgivningen? Hur många trådlösa nätverk finns det? Vilka kanaler använder de?

Vilken kanal har du routern inställ på?

Ett program som du kan använda för kolla omgivningen hittar du i länken. Välj en kanal som är ledig, helst skall de 2 närmaste kanalerna också vara lediga. D v s om du ställer in din router på kanal 3 bör kanal 2 och 4 vara lediga.

Routern bör även placeras så centralt som möjligt med antennerna i lämplig riktning utifrån bostadens utforming för bästa täckning.

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Vilken kryptering/säkerhet har du ställt in routern på? Vilken inställning har du på cipher?

Bäst genomströmning får du med wpa2/psk med cipher satt till aes.

Har du kontrollerat hur det ser ut i omgivningen? Hur många trådlösa nätverk finns det? Vilka kanaler använder de?

Vilken kanal har du routern inställ på?

Ett program som du kan använda för kolla omgivningen hittar du i länken. Välj en kanal som är ledig, helst skall de 2 närmaste kanalerna också vara lediga. D v s om du ställer in din router på kanal 3 bör kanal 2 och 4 vara lediga.

Routern bör även placeras så centralt som möjligt med antennerna i lämplig riktning utifrån bostadens utforming för bästa täckning.

 

/ Jari

Hej. Tack för svar. Har WPA2/PSK med AES. Övrig säkerhet är SPI Firewall, FTP ALG, TFTP ALG, H323 ALG, RTSP ALG.

 

Förstår inte riktigt hur WIFI-inställningar är relevant för mitt problem dock. Min dator är kopplad via kabel; det är här jag får dessa 'loss'-problem. WIFI är bara något hushållet vill ha, och det funkar ok! Ingen spelar via WIFI i hushållet.

 

Kanske är så att WIFI indirekt påverkar mitt internet om det vore så att mina WIFI-inställningar var felaktiga.

 

Tror jag ska prova pingplotter utan router imorgon då denna tråd ej verkar vara så aktiv.

 

Tror jag missade att skriva explicit om hur jag var uppkopplad mot internet så la till en edit nu. Sorry.

Redigerad av zackone

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Provade spela utan router igår, problemen kvarstår! Får loss-bursts ibland när jag spelar (på alla servrar). 

110166731.png

 

Känns oerhört svårt att lösa detta problem då det ej är kontinuerlig loss utan det kommer i bursts (iaf. när jag spelar). Kanske 1-5 paket som droppas per 1000 skickade men det är nog för att verkligen vara ett problem när man spelar CSGO. Spelar bland högsta nivån och där kan rubber bands vara avgörande.

Redigerad av zackone

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Provade spela utan router igår, problemen kvarstår! Får loss-bursts ibland när jag spelar (på alla servrar). 

 

110166731.png

 

Känns oerhört svårt att lösa detta problem då det ej är kontinuerlig loss utan det kommer i bursts (iaf. när jag spelar). Kanske 1-5 paket som droppas per 1000 skickade men det är nog för att verkligen vara ett problem när man spelar CSGO. Spelar bland högsta nivån och där kan rubber bands vara avgörande.

Byt internetleverantörer då dom har problem med just sin gateway eller så kan du ringa till dom och hör hur dom kan fixa problemet. Blir själv sur om mitt internet skulle cpa jag loggar mitt internet så jag ser om något händer så har jag bevis när jag ringer och klaga på dom.

 

Edit: Om du provat en annan dator?

Redigerad av kikotte

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...