Just nu i M3-nätverket
Gå till innehåll
Wepe

Bugg Word 2013

Rekommendera Poster

Hej!

Jag har hand om ett hundratal datorer och håller på att uppdatera till Office 365 på dessa men har stött på ett problem med en datormodell, Lenovo B590 (6274) med Win 8.1. Hittills har jag installerat Office på 3 av dessa och får samma fel på alla. När man öppnar Word är teckenfärgen röd och försöker man skriva så händer det inget på skärmen men pling-ljud (typ varning/alert) hörs. Ändrar jag teckenfärgen (vilket säger automatiskt svart när jag klickar på den, trots att den visar röd på ikonen) till svart eller automatisk så funkar det sen att skriva och så länge som jag har Office öppet så funkar alla andra dokument jag skapar/öppnar, men alltså inte det första vid start av Office. Har haft Office 2010 starter installerad på den tidigare, men detta har inte varit något problem på andra datorer (B570e, B5400). Har försökt googla problemet men det känns som jag är ganska ensam om det. Någon som vet vad det kan bero på och hur jag avhjälper det?

/Martin Wepe

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Några funderingar på vägen:

1. Jag förutsätter att du har kollat av så att du har senaste uppsättning av drivrutinerna installerade i datorn. I detta fall tror jag att detta gäller särskilt grafikkortets drivrutin. Bios bör även vara av senaste snitt.

2. Du nämner Office 2010 Starter edition. Menar du att du hanterar en större mängd datorer med dess OEM-installation (installerad från fabrik s.a.s.) och inte har t.ex. en Enterprise-installation med egen utprovad Windows-klient? Vad gäller Office Starter så brukar jag alltid se till att avinstallera alla spår av en förinstallerad Office innan jag installerar den riktiga klienten.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Några funderingar på vägen:

1. Jag förutsätter att du har kollat av så att du har senaste uppsättning av drivrutinerna installerade i datorn. I detta fall tror jag att detta gäller särskilt grafikkortets drivrutin. Bios bör även vara av senaste snitt.

2. Du nämner Office 2010 Starter edition. Menar du att du hanterar en större mängd datorer med dess OEM-installation (installerad från fabrik s.a.s.) och inte har t.ex. en Enterprise-installation med egen utprovad Windows-klient? Vad gäller Office Starter så brukar jag alltid se till att avinstallera alla spår av en förinstallerad Office innan jag installerar den riktiga klienten.

 

Hej Ove!

1. Nej, men nu har jag uppdaterat grafiken och ominstallerat utan något resultat.

2. Jo, just dessa burkar hade starter installerat i väntan på riktiga Office, dock var det inte installerat från början och en annan modell som också hade starter har inte detta problem. Avinstallerade alla sådana program innan jag installerade "Office 365 Education E3 för lärare".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...