Just nu i M3-nätverket
Gå till innehåll

Bredbandsuppkopplingen "Begränsad"


Aja

Rekommendera Poster

Jag provar med wifi-anslutningen över helgen. Den ger 19 Mbit/sek jämfört med ca 90 Mbit som den fasta förbindelsen tidigare har givit.

 

/Gunilla

Länk till inlägg
Dela på andra webbplatser

God ide, men det är jag säker på. Har fiber-LAN i fastigheten och fri surf ingår i månadsavgiften och det har dessutom aldrig varit ett problem med Ethernetuppkopplingen i denna dator då jag hade den gamla - nu kraschade - hårddisken med Windows 7. Det är efter bytet till hårddisk med Windows 8.1 Pro som problemet uppstått. Allt annat är som tidigare.

/Gunilla

Länk till inlägg
Dela på andra webbplatser

Jag förmodar att systemanalysen även omfattar Windows och att det är uppdaterat. Kontrollera annars med Windows update i kontrollpanelen att operativsystemet är uppdaterat och inställt för automatisk uppdatering.

Länk till inlägg
Dela på andra webbplatser

Jag har inte tillgång till den stationära datorn förrän i morgon eftermiddag.

 

Samtliga uppdateringar som finns i Windows är installerade.

 

Jag återkommer när jag gjort ytterligare tester.

 

Trevlig helg!

Gunilla

Länk till inlägg
Dela på andra webbplatser

Detta är en av de få sakerna som jag brukar ringa comhems support för. De brukar säga att jag ska gå in i "Network and Sharing center" och göra lite ändringar...En gång försökte jag lösa detta problem själv. Det slutade med att det blev något fel med Windows så att jag fick börja om från 0 filer på enhet C.. Det var när jag hade Windows 7 64 bitar  som jag försökte själv och då surfade jag på  min blåa dator . Nu använder jag den bara till att spela spel på och att läsa  CD-R och DVD-R . Nu har jag bara Windows 7 32 bitar och nu är den tyst.

/Maria

Länk till inlägg
Dela på andra webbplatser

Hej igen!

 

Nu verka problemet löst. Jag försökte avinstallera drivrutinerna i Enhetshanteraren>Nätverkskort>Drivrutiner men det gick inte. Datorn försökte göra sig kvitt dessa drivrutiner under mer än fem minuter utan att lyckas innan jag avbröt processen och i stället markerade nätverkskortet och tryckte på delete och startade om datorn varvid drivrutiner återinstallerades.

 

Efter detta har jag kört datorn i två dagar utan att den fasta internetförbindelsen kopplats ner. Förhoppningsvis är problemet därmed löst.

 

Hälsningar

Gunilla

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...