Just nu i M3-nätverket
Jump to content

Erfarenheter av att installera och använda Windows 8.1 på en gammal dator


Flyfisherman

Recommended Posts

Flyfisherman

Jag har haft en gammal trött dator med Windows XP stående med följande specifikationer.

Datorn har t.om. floppy drive, men moderkortet Asus M2N32-SLI Deluxe Wifi är från 2006 med nVidia nForce 590-SLI Chipset och CPU AMD Athlon 64 X2 5000+ (CPU Benchmark jämförelse) samt efter i går kväll utökat från 2 till 6GB DDR 2 minnen, det var 4GB jag hittade igen på ett annat skrotat moderkort och givetvis med andra timings och frekvenser, men allt fungerar ihop, än så länge.

Datorn har även ett nVidia Geforce 7600 GS 512MB PCI-E grafikkort installerat.

 

post-73434-0-84811300-1412461657_thumb.png

 

På denna dator som jag först tänkte installera Linux Mint på, som jag vet brukar fungera ypperligt på sådana gamla härkar eftersom det tar upp så lite systemresurser i jämförelse, så tänkte jag om och funderade på om inte Windows 8.1 skulle fungera?

 

Problemet var bara att det inte finns några drivrutiner att hämta till moderkortet på Asus sida för Windows 8 och knappt några för Windows 7 heller, däremot finns allihop för Windows Vista och Windows XP.

 

Men sagt och gjort, jag prövar i alla fall och eftersom jag ville ha in Windows 8.1 direkt istället för att senare pröva att uppgradera från Windows 8, så brände jag ut ISO-filen från Microsoft på DVD som heter just Windows 8.1 Update x64.

Visst tog det lite tid innan alla filer var överförda och installationen klar, men hela den processen fungerade utan mankemang och den hittade t.o.m. nätverkskortet direkt.

 

Därefter en kontroll i Enhetshanteraren som visade gula markeringar på ett flertal okända enheter. :(

Då provade jag att högerklicka på en av dessa okända enheter och valde "Uppdatera drivrutin" och vips letade den online efter rätt drivrutin och installerade denna.

Jag gjorde samma sak med Bildskärmskort där det visserligen var installerat Windows standard VGA drivrutin, men efter "Uppdatera drivrutin" så installerades senaste nVidia grafikdrivrutin och inte bara det, jag fick även nVidias kontrollpanel installerad också.

 

Aha, då var det bara att köra Windows Update och det tog lite tid efter alla omstarter och repeterade Windows update ett flertal gånger tills det inte fanns flera uppdateringar.

 

Därefter ny kontroll i Enhetshanteraren och alla gamla skumma hårdvaruprylar som är från Realtek Wifi, nVidia controller, etc. Ja även min Canon Pixma MG5250 nätverksskrivare och skanner, allt sköttes perfekt.
Jag behövde inte ge mig ut och leta drivrutiner och installera nånting manuellt! :D

Man förundras hur smidigt och bra allting fungerade med ett modernt operativsystem på en sådan gammal maskin.

 

Så här ser det ut i Enhetshanteraren nu.

post-73434-0-38834800-1412459150_thumb.png

 

Därefter installation av Norton Internet Security 2014 och denna märks inte av, den belastar inte systemresurserna lika våldsamt som tidigare versioner gjorde.

Dessutom installation av MS-Office 2013, VLC media player, Adobe Reader, Adobe Flash, MS-Silverlight för Netflix som fungerar klockrent, Thunderbird e-post klient, Firefox webbläsare med tillägget Adblock Plus, samt ytterligare nåt program.
Tills sist kördes Windows update igen.

 

Summa summarum; installationen av Windows 8.1 Update fungerade enkelt och smärtfritt, installationen av nämnda program likaså. Datorn känns raskare och beter sig bättre med Windows 8.1 än innan med Windows XP, allting flyter på bra, surfa och att använda dom program jag nu har installerat fungerar mycket bra.

Det var faktiskt lite av en positiv överraskning.

 

Mvh :thumbsup:

 

[Edit] Uppstartstiden från det jag slår på strömbrytaren tills jag automatiskt loggas in direkt på skrivbordet med MS-konto är c:a 25-30 sek (uppskattat - hade ingen klocka men skulle kunna mäta tiden mer exakt vid tillfälle) fast då skall den tugga lite mer, men den är i princip klar att börja använda då.

Det tog över en och en halv minut med Windows XP och då var det säkert en massa annat jox som också startades upp i bakgrunden som hjälpte till att slöa ned den.

Men helt klart är uppstarten rejält snabbare nu.

 

Tyvärr så lyckades jag inte hitta SATA-AHCI läget i BIOS Setup, så jag installerade Windows 8.1  på SATA disken i SATA-IDE läget som syns i bilden på enhetshanteraren ovan. Spelar egentligen ingen roll när det inte är en SSD.
 

[Edit2] 31 sek. Får man säga är godkänt på denna. ^_^

Link to comment
Share on other sites

Jag har kört med en dator från 2006 med 1-2 GB ram och CPU en gammal pentium och för mig så funkar det så bra så jag hade dator till att hosta upp min hemsida och lite skit spel utan lag.

 

Men då körde jag linux ubuntu. Och jag fick mitt ljudkort att funka.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...