Just nu i M3-nätverket
Gå till innehåll
torpet12

HJÄLP - låst i laddningsläge!

Rekommendera Poster

torpet12

Skaffade för något år sedan en Sony Vaijo med Windows 8 till min sondotter. Hon använder datorn i skolan och är helt beroende av den. Vid en vanlig Windows-uppdatering häromdagen låste sig datorn i "uppladdningsläge" och står nu bara och snurrar. Vad jag än gör kommer jag inte ur detta läge. Finns det något jag kan göra för häva denna blockering?

 

Alla tips är varmt välkomna för jag vill hjälpa sondottern så snart det bara går!

 

TP

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tune

Prova att håll inne On/Off så stänger datorn ner eller startar om. Om den stänger ner och inte startar om, tryck på startknappen. Tror detta hjälper.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
torpet12

Jodå, jag kan stänga av och starta datorn igen. Vad jag menade var att när man startat den och den laddat en stund så dyker en grön skärm upp med texten "vänta" och några vita punkter som snurrar och snurrar. Det är detta läge som jag inte kan åtgärda.  

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det lär vara så att när man har stängt av med strömbrytaren tre gånger i rad så ska man få upp en särskild meny när man startar datorn och i den finns det reparationsverktyg så att man kan göra en systemåterställning till innan uppdateringen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
torpet12

Skall givetvis prövas - tack! Har också fått lite anvisningar från Sony Support. Lyckas jag fixa till det rapporterar jag här.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
torpet12

Jaha, nu skall det vara fixat. Blev tvungen att lämna in datorn till specialisten här i Roslagen. Han försökte alla sina knep utan att kunna lösa knuten och började misstänka hårdvaran. Testkördes och befanns OK. På'n igen - mjukvaran alltså. Denna gång fick datorn stå i timmar och ladda innan den blev nöjd och det gick att återställa. Om jag fattade saken något sånär rätt. Passade på att låta dem lägga in 8.1 också. 1300 pix!

 

Glad  i alla fall

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...