Just nu i M3-nätverket
Gå till innehåll
Thirteen

Säkerhetshål som drabbar Linux

Rekommendera Poster

Mikael63

Mm...

Undrar om 

bash (4.3-7ubuntu1.1) trusty-security; urgency=medium


* SECURITY UPDATE: incorrect function parsing
- debian/patches/CVE-2014-6271.diff: fix function parsing in
builtins/common.h, builtins/evalstring.c, subst.c, variables.c.
- CVE-2014-6271

-- Marc Deslauriers <marc.deslauriers@ubuntu.com> Mon, 22 Sep 2014 15:26:16 -0400

 

innebär att hålet är tätat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Det kom en ny uppdatering av bash i dag.

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Idag fick jag denna:

 

 

bash (4.3-7ubuntu1.5) trusty-security; urgency=medium

 
  * SECURITY UPDATE: incorrect function definition parsing with
    here-document delimited by end-of-file
    - debian/patches/CVE-2014-6277.diff: properly handle closing delimiter
      in copy_cmd.c, make_cmd.c.
    - CVE-2014-6277
  * SECURITY UPDATE: incorrect function definition parsing via nested
    command substitutions
    - debian/patches/CVE-2014-6278.diff: properly handle certain parsing
      attempts in builtins/evalstring.c, parse.y, shell.h, y.tab.c.
    - CVE-2014-6278
  * Updated patches with official upstream versions:
    - debian/patches/CVE-2014-6271.diff
    - debian/patches/CVE-2014-7169.diff
    - debian/patches/variables-affix.diff
    - debian/patches/CVE-2014-718x.diff
 
 -- Marc Deslauriers <marc.deslauriers@ubuntu.com>  Tue, 07 Oct 2014 10:50:12 -0400

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...