Just nu i M3-nätverket
Gå till innehåll
cybertears

Linux mint med Lexia

Rekommendera Poster

cybertears
Jag har hand om intruduktionsprogrammets datorer, datorer med xp har ersatts med linux, nu får jag detta felet på programmet lexia: post-124092-0-29165800-1410456274_thumb.png

 

Lexia är utformat i enlighet med den senaste kunskapen inom dyslexiforskningen vad gäller själva läsprocessen, och i enlighet med de vedertagna kunskaperna inom afasiologin. För dyslektiker tar programmet fasta på det mest kritiska skeendet i elevens svaga läsning.

 

Någon som har en idé på vad felet kan vara?

 

Mini-Lexia är installerat med hjälp av wine

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoWin

Fungerar ljudet överhuvudtaget i Wine?

 

Det finns rätt mycket konfigurationsinställningar i Wine, du kan tex ställa in vilket Windows som Wine skall motsvara för respektive applikation som körs i Wine.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Jag testade att installera en gammal version av Lexia och där fungerade ljudet (Mint 14) men i den versionen är det wav-filer medan det i "ditt" Lexia verkar vara en talsyntes som ska läsa upp..

 

Kanske ytterligare hjälp kan fås i forumet för linuxmint.se..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

1. Fungerar ljudet överhuvudtaget i Wine?

 

2. Det finns rätt mycket konfigurationsinställningar i Wine, du kan tex ställa in vilket Windows som Wine skall motsvara för respektive applikation som körs i Wine.

Hur tar jag reda på det?

Hittar ingen direkt inställning någonstans för just ljudet.

 

2. Det har jag hittat och jag kör den i windows 7 läget

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Jag testade att installera en gammal version av Lexia och där fungerade ljudet (Mint 14) men i den versionen är det wav-filer medan det i "ditt" Lexia verkar vara en talsyntes som ska läsa upp..

 

Kanske ytterligare hjälp kan fås i forumet för linuxmint.se..

Ja, den versionen jag har är ingen full version av lexia.

Det är så att specialpedagogen på skolan gör uppgifter som man sedan importerar i minilexia och därav blir det att dom använder mycket talsyntes.

 

Jag kikar på det och är det något jag inte förstår så skriver jag det i ett nytt inlägg.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Ah, du kör LMDE. Det är inte allt som fungerar lika "smärtfritt" som i övriga Mint.

Ljudet - högerklicka på högtalarikonen nere till höger - Ljudinställningar

 

Ang, SAPI så har jag ingen förklaring/erfarenhet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Ah, du kör LMDE. Det är inte allt som fungerar lika "smärtfritt" som i övriga Mint.

Ljudet - högerklicka på högtalarikonen nere till höger - Ljudinställningar

 

Ang, SAPI så har jag ingen förklaring/erfarenhet.

Det är igång och från det kommer det ljud.

Är det någon annan form av dist av linux mint som du rekommenderar att köra istället?

 

Om ja, har du någon direkt länk där jag kan ladda ner iso filen och testa på en dator?

har tagit med mig en dator hem som jag testar för fullt på :) 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Nja, att köra i stället... LMDE är ju bra på det viset att den är "självuppdaterande".

Ungefär som att du skulle ha haft "Microsoft Windows" och den alltid skulle ha varit den senaste versionen.

 

Linux Mint 17 är den senaste med LTS.

Jag håller på att installera Winetricks på en virtuell maskin med LM17 och ska senare testa installera SAPI på den.

Tillägg: nä, för knapphändig information för att jag ska kunna göra detta..

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Nja, att köra i stället... LMDE är ju bra på det viset att den är "självuppdaterande".

Ungefär som att du skulle ha haft "Microsoft Windows" och den alltid skulle ha varit den senaste versionen.

 

Linux Mint 17 är den senaste med LTS.

Jag håller på att installera Winetricks på en virtuell maskin med LM17 och ska senare testa installera SAPI på den.

Tillägg: nä, för knapphändig information för att jag ska kunna göra detta..

Ska jag testa att installera LM17 på en riktig maskin och testa med det steget med SAPI igen eller är det bara att ge upp allting?

 

Tack för att ni tar er tid att hjälpa :)

Redigerad av jessar94

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Jag vet inte riktigt hur det är tänkt att installera SAPI.

I länken jag postade står något om att uppdatera, inte installera, och därefter hur man lägger in språk.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Jag vet inte riktigt hur det är tänkt att installera SAPI.

I länken jag postade står något om att uppdatera, inte installera, och därefter hur man lägger in språk.

Inte jag heller, ger upp med det nu.

 

Jag har pratat med supporten för lexia.

Det ska tydligen komma en webb-baserad lexia så det ska bli oberoende av någon plattform.

 

Ska prata med specialpedagogen och rektorn om detta kan bli beställt.

Då slipper jag att bry mig om det, ett problem mindre

Redigerad av jessar94

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...