Just nu i M3-nätverket
Gå till innehåll
cybertears

Kingston 8 GB Microduo usb hittas inte i min samsung.

Rekommendera Poster

cybertears

Hej!

 

Jag har införskaffat ett usb minne som jag kan ansluta till mobilen.

Men den reagerar inte på mitt usb minne, stoppar jag in usb minnet i datorn så funkar det utmärkt

vad ska jag göra?

 

Usb minnet är ett Kingston 8 GB Microduo

Min mobil: Samsung Galaxy trend GT-S7580

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Har den telefonen stöd för OTG då?
 
Se
 


 
Enligt den videon har inte S7582 stöd.. Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Det är det jag försöker klura ut, men vart kollar man det någonstans, hittar ingen info om det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Prova att aktivera USB-debugging, på svenska USB-felsökning. På mobilen, klicka på Program-Inställningar-Mer. Klicka på Om Enheten. Klicka sedan 7 ggr på Kompileringsnr. Gå tillbaks till menyn Mer. Där ska nu Utvecklaralternativ vara aktiverat. Öppna det och aktivera USB-felsökning. Anslut USB-minnet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Det är det jag försöker klura ut, men vart kollar man det någonstans, hittar ingen info om det.

  Det finns information i din länk i inlägg 1:

 

Teknisk Spec-----OTG-kompabilitet       Där finns bl.a en lista med Samsungmodeller som skall fungera.Tyvärr är inte din  modell med i listan.

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Kanske det är det som kallas "USB Host"?

 

Om du kollar din här:

 

http://www.phonearena.com/phones/Samsung-Galaxy-Trend-Plus_id8239

 

och jämför den med en S4 som har stöd för OTG:

 

http://www.phonearena.com/phones/Samsung-Galaxy-S4_id7597

Så då har inte min mobil stöd för detta då med andra ord? :(

 

Prova att aktivera USB-debugging, på svenska USB-felsökning. På mobilen, klicka på Program-Inställningar-Mer. Klicka på Om Enheten. Klicka sedan 7 ggr på Kompileringsnr. Gå tillbaks till menyn Mer. Där ska nu Utvecklaralternativ vara aktiverat. Öppna det och aktivera USB-felsökning. Anslut USB-minnet.

Har ingen inställning för debugging mode där

post-124092-0-19755700-1410106261_thumb.png

post-124092-0-83054400-1410106315_thumb.png

 

  Det finns information i din länk i inlägg 1:

 

Teknisk Spec-----OTG-kompabilitet       Där finns bl.a en lista med Samsungmodeller som skall fungera.Tyvärr är inte din  modell med i listan.

 

LARSAS

Det var ju tråkigt :/ 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre
Har ingen inställning för debugging mode där

attachicon.gif2014-09-07 18.08.36.png

attachicon.gif2014-09-07 18.08.50.png

På den skärmen som du har lagt upp ska inte USB-debugging finnas.

 

Efter du har knappat 7 ggr på Kompileringsnr, måste du gå tillbaks ett steg. Du har bara gjort hälften av jag skrivit. På skärmen ska du högst upp ha, Anslutning, Min enhet, Konton och Mer. Knappa på menyn Mer och där ska Utvecklaralternativ nu finnas. Det är alltså på samma ställe där du hittar Om Enheten. Öppna Utvecklaralternativ och där hittar du USB-felsökning.

 

Jag kan tyvärr inte själv prova om det fungerar med USB-minne, då jag inte har någon USB sladdadapter tillgänglig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

På den skärmen som du har lagt upp ska inte USB-debugging finnas.

 

Efter du har knappat 7 ggr på Kompileringsnr, måste du gå tillbaks ett steg. Du har bara gjort hälften av jag skrivit. På skärmen ska du högst upp ha, Anslutning, Min enhet, Konton och Mer. Knappa på menyn Mer och där ska Utvecklaralternativ nu finnas. Det är alltså på samma ställe där du hittar Om Enheten. Öppna Utvecklaralternativ och där hittar du USB-felsökning.

 

Jag kan tyvärr inte själv prova om det fungerar med USB-minne, då jag inte har någon USB sladdadapter tillgänglig.

Detta är vad jag har i menyn Mer: 

post-124092-0-11206000-1410186477_thumb.png

post-124092-0-81076500-1410186496_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
cybertears

Har du tryckt 7 ggr på "Kompileringsnr". Se din bild i post #7?

Ja och det stod utvecklarläget har aktiverats, sedan satte jag in usb minnet i luren igen, men den hittar ändå inte det, den talar inte ens om att något har blivit anslutet, får väl anta att den inte har stöd för usb :/

 

post-124092-0-60918800-1410197958_thumb.png

Redigerad av jessar94

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...