Just nu i M3-nätverket
Gå till innehåll
Aja

Flash Player problem

Rekommendera Poster

Aja

I Internet Explorer 11 kommer följande upp på informationslisten längst ner:

 

"Den här sidan vill köra Adobe Flashruntime från Adobe Systems"

 

Flash Player har tidigare fungerat men nu går det inte att se webbsidor som kräver Flash Player. Jag kan inte heller installera programmet igen. Installationen avbryts och det kommer upp en länk jag ska klicka på om jag har problem. Den leder mig inte till någon lösning.

 

Jag uppmanas tillåta Flash Player men det funkar inte heller.

 

Vad kan detta tänkas bero på?

 

Jag har Windows 7 och Norton Antivirus program.

 

/Gunilla

Redigerad av Aja

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

1. Följ anvisningarna på sidan http://www.sevenforums.com/tutorials/149053-internet-explorer-activex-filtering-turn-off.html för att inaktivera ActiveX-filtrering.

 

2. Om det inte räcker:

Kugghjulet - Hantera tillägg

Klicka på "Verktygsfält och tillägg".

I rullgardinsmeny Visa, välj "Alla tillägg".

Leta upp "Shockwave Flash Object" i listan och klicka på det.

Klicka på knappen "Aktivera".

Starta om Internet Explorer.

Bilder för ovanstående finns på https://helpx.adobe.com/flash-player/kb/install-flash-player-windows.html

 

3. Om det inte hjälper kan du pröva med att avinstallera Flash Player enligt sidan https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html starta sen om datorn och installera det på nytt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Tack för tipsen.

 

Jag har provat 1 och 2 utan resultat. Jag har därefter avinstallerat Adobe Flash Player och Adobe Flash Player med Revo Uninstaller och startat om datorn.

 

När jag ska installera Flash Player på nytt och går till följande länk http://get.adobe.com/se/flashplayer och klickar på Installera nu så startar processen men den kommer av sig och jag får aldrig upp listen längst ner där det ska stå Kör eller Spara som. I stället kommer följande information upp: Om du har problem med att hämta Adobe Flash Player Klicka här. Och när jag gör det får jag veta att jag ska klicka på Kör, dvs. det ställe som aldrig kommer upp.

 

Jag har provat samma procedur efter att tillfälligt ha inaktiverat Norton antivirusprogram och Norton brandvägg, men samma nedslående resultat.

 

Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
magix14

Försök med FlashPlayers eget avinstallationsprogram istället för Revo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Jag har nu installerat Flash Player 14 ActiveX och Flash Player Plugin från ovan angiven länk. Det gick bra, men trots detta kan jag inte se webbsidor som kräver Flash Player i IE. Shockwave Flash Object är aktiverat. Jag har provat med Active X-filtrering både ibockad och urbockad. I Googla Chrome fungerar det men inte i IE11.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Jag har just haft problemet någon dag på en Windows 8.1 dator. Lösningen för mej var att återställa till en punkt då en DirectX installation gjorts den 22/8.

Bör ha haft samband med en uppdatering av ett nVidia program (Geforce Experience).

Innan dess hade jag som adminstratör i kommandotolken kört kommandot chkdsk /R ,

men problemet kvarstod efter det. Adobe hade det som föreslagen åtgärd.

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Jag har nu kollat vilka uppdateringar som har gjorts under augusti men kan inte se någon DirectX installation.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Jag har nu kollat vilka uppdateringar som har gjorts under augusti men kan inte se någon DirectX installation.

Det var ingen Windowsuppdatering. Men i vilket fall kan man försöka återställa till ett datum

innan problemet uppstod.

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Av någon outgrundlig anledning finns inte en enda återställningspunkt mellan 2/11 2012 och 14/8 2014 och att återställa datorn till 2012 känns inte rimligt. Hur kan det komma sig att Windows Update inte skapat/sparat en enda återställningspunkt på över 1½ år?

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Av någon outgrundlig anledning finns inte en enda återställningspunkt mellan 2/11 2012 och 14/8 2014 och att återställa datorn till 2012 känns inte rimligt. Hur kan det komma sig att Windows Update inte skapat/sparat en enda återställningspunkt på över 1½ år?

 

/Gunilla

http://itexpertvoice.com/home/what-to-do-about-missing-windows-7-restore-points/

 

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Tack för länken. Jag ska ta tag i detta så fort jag får tid.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Jag har nu läst på och försökt mig på The Easy Fix men fastnade redan på att när jag skriver in Services i sökrutan hittar jag inget som kan likna Volume Shadow Copy and Backup Service.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Jag har nu läst på och försökt mig på The Easy Fix men fastnade redan på att när jag skriver in Services i sökrutan hittar jag inget som kan likna Volume Shadow Copy and Backup Service.

 

/Gunilla

   Går det bättre med ordet tjänster?

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jag såg förut idag en som fick detta Flash-problem efter att ha installerat senaste versionen av Bank-ID, men när den personen installerade en tidigare version började Flash fungera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Till Larsas

 

Jag blev förblindad av att det kom upp en massa mappar när jag skrev Services. Så klart det funkade bättre med Tjänster. Jag har nu följt instruktionerna. Men mitt problem var inte att återställningspunkter inte skapades utan att alla punkter från 2013 och första halvåret 2014 var raderade. Kan det kanske ha skett i samband med "diskrensning" som jag utförde i våras? Konstigt i så fall att det finns bevarade återställningspunkter från 2012 och tidigare.

 

Till Cecilia

 

Jag har nu avinstallerat Bank-id men det resulterade inte i att FlashPlayer funkar i IE11.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Till Larsas

 

Jag blev förblindad av att det kom upp en massa mappar när jag skrev Services. Så klart det funkade bättre med Tjänster. Jag har nu följt instruktionerna. Men mitt problem var inte att återställningspunkter inte skapades utan att alla punkter från 2013 och första halvåret 2014 var raderade. Kan det kanske ha skett i samband med "diskrensning" som jag utförde i våras? Konstigt i så fall att det finns bevarade återställningspunkter från 2012 och tidigare.

 

Till Cecilia

 

Jag har nu avinstallerat Bank-id men det resulterade inte i att FlashPlayer funkar i IE11.

 

/Gunilla

  Behövdes nägra ändringar i tjänster 

 

  Hade du uppdaterat Bank ID nyligen?

 

 Jag har nu konstaterat att mitt Flashproblem  berodde på uppdatering till den senaste versionen av Bank ID .Jag gjorde den uppdateringen strax efter nVidia uppdateringen,  BankID uppdateringen blev naturligtvis också återställd..När jag nu återigen uppdaterade BankID så återkom problemet med Flash

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Hej!

 

Ja, jag ändrade till "automatisk" på ett ställe.

 

Jag uppdaterade nog bank-id för 1-2 veckor sedan och det sammanfaller nog med den tid jag har haft Flash-problem. Jag avinstallerade bank-id helt men problemet löstes inte varför jag återställde det genom att göra en systemåterställning till punkten jag skapade före avinstallationen. Så nu är jag tillbaka till gå igen.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Hej!

 

Ja, jag ändrade till "automatisk" på ett ställe.

 

Jag uppdaterade nog bank-id för 1-2 veckor sedan och det sammanfaller nog med den tid jag har haft Flash-problem. Jag avinstallerade bank-id helt men problemet löstes inte varför jag återställde det genom att göra en systemåterställning till punkten jag skapade före avinstallationen. Så nu är jag tillbaka till gå igen.

 

/Gunilla

Att det fanns en tidig återställningspunkt kan kanske bero på att den skapades manuellt eller funktione har

ändrats till manuell efteråt.

 

När man gör uppdateringen av BankID så ser man att programmet ändrar i IE. Det är kanske möjligt att en

avinstallation ej påverkar denna ändring.

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Kanske jag ska prova "Återställ" i IE där det också står i Avanderat-fliken: "Använd endast denna funktion om webbläsaren inte går att använda"? Jag har inte tryckt på den knappen ännu eftersom webbläsaren går att använda förutom just för Flash.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Hej igen!

 

Nu har jag Återställt Internet Explorer till ursprungsinstallationen, men jag får ändå inte Flash att funka. När jag bockar bort Active X filtrering så kommer kravet på att installera Active Flash runtime tillägget och bockar jag i Active X filtrering får jag i stället buskapet: Denna sida kräver installation av Adobe Flash Player.

 

Lite längre  kommer jag dock efter återställningen av IE för nu kan jag installera Flash Player om jag klickar på den länken som kommer upp på sidan och det har jag nu gjort två gånger varvid Flash Player till synes installeras som den ska, men när jag går in på en sida som kräver Flash Player så går det ändå inte att se den utan får samma felmeddelanden som ovan.

 

Jag har sökt en hel del på nätet och det verkar finnas andra som också har problem med Flash Runtime tillägget som inte verkar gå att lägga till trots att man klickar på "Tillåt". Jag har dock inte hittat något lösningsförslag som jag kunnat tillämpa i och med att jag inte kan göra någon systemåterställning då alla aktuella återställningspunkter har raderats.

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

När jag kör Uninstallern för Flash Player så funkar inte den heller. Följande meddelande kommer upp:

 

Installationsprogrammet fortsätter automatiskt när du avslutar följande program som står i konflikt med varandra och under detta står det Chrome.

 

Chrome är dock inte öppnad!

 

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hej!

 

Ja, jag ändrade till "automatisk" på ett ställe.

 

Jag uppdaterade nog bank-id för 1-2 veckor sedan och det sammanfaller nog med den tid jag har haft Flash-problem. Jag avinstallerade bank-id helt men problemet löstes inte varför jag återställde det genom att göra en systemåterställning till punkten jag skapade före avinstallationen. Så nu är jag tillbaka till gå igen.

 

/Gunilla

Enligt den personen jag skrev om förut var det nödvändigt att installera den äldre versionen av Bank-ID för att det skulle börja fungera. Det räckte inte med att avinstallera den nya.

 

När jag kör Uninstallern för Flash Player så funkar inte den heller. Följande meddelande kommer upp:

 

Installationsprogrammet fortsätter automatiskt när du avslutar följande program som står i konflikt med varandra och under detta står det Chrome.

 

Chrome är dock inte öppnad!

 

/Gunilla

Kolla i Aktivitetshanteraren, fliken Processer, att det inte finns någon chrome.exe där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Aja

Men var hittar man ett gammalt bank-id att ladda ner och installera?

/Gunilla

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Men var hittar man ett gammalt bank-id att ladda ner och installera?

/Gunilla

   Det är ju ett problem .Kanske finns det ett minimal chans att det finns en tidigare version i  hämtade filer.

 

Jag föreslår att du kontaktar din bank eller Bank ID och säger att meddetsamma som du installerat uppdateringen så uppstod problemet med SVT play .Be att få en tidigare version eller att de åtgärdar på annat sätt.

 

  Jag har nu gjort ett prov på en annan dator också med IE11  och IE8  .Båda har Kaspersky Pure. Problemet med flash upprepas och det blir till att återställa uppdateringen för att få flash att fungera. Det finns alltså ett samband emellan Bank ID uppdateringen och flashproblemet men jag tror inte det drabbar alla.

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...