Just nu i M3-nätverket
Gå till innehåll
Gäst George M

Installera Linux Wary Puppy 5.5

Rekommendera Poster

Gäst George M

Har nu kommit i kommit i gang med Wary pa allvar! Lyckades

installera OS:et pa en helt ren harddisk (storlek 3 GB)!

Det var dock ingen trivial operation... Forst bootade inte

datorn till Linux. Forstod senare att jag var tvungen att

installera en 'bootloader' ocksa. En annan sak: Efter varje

omstart av datorn maste jag pa nytt fylla i en massa upp-

gifter, som tangentbordssprak, tidszon, skarmupplosning m m.

Kan kanske 'Mikael63' tala om hur man automatiserar detta?

Browsern Lynx ar ocksa pa plats, men har problem med de

svenska specialtecknen som synes!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)

Jag tror inte du lyckats installera Wary riktigt utan det blir bara som att starta från en skiva/ett usb.

Jag hade (har) bekymmer med att installera både Wary och "vanliga" Puppy virtuellt, det vill sig liksom inte. Tillägg: Har installerat nu.

(Med Linux Mint är det inga bekymmer)

När du avslutar får du väl frågor om att spara?

Om du väljer att spara - får du då någon info att det inte gick att spara?

(jag fick det)Tillägg: Fungerar nu

Jag har i princip lagt ner försöken att installera virtuellt men kan testa mer. Japp, testade mer och nu fungerar det fint.

 

(OT) Jag har dock, för länge sedan, installerat (ej en "Live" alltså) Puppy på ett USB-minne för att från i stort sett valfri dator kunna starta ett Windowsprogram som inte går att köra i nyare Windowsversioner än XP

 

Glömde: Har du svenska menyer osv? Man kan lägga till språkpaket och jag läste att version 5.3 hade stöd för fler språk än vad 5.5 har.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Jag installerade om Wary och nu fungerar allt till belatenhet -

forutom i Lynx som vagrar tolka de tre sista tecknet i det svenska

alfabetet. Det narmaste jag kommer ar 'character set' "Cyrillic Asian"

ovriga 'char sets' ser bedrovliga ut. I Windows ar detta inget pro-

blem. Ett allvarligt fel i Linux Lynx ar att det ej gar att markera

text och kopiera den och klistra in den nagon annanstans, vilket

fungerar fint i Windows. Det ar val nagat sprakpaket som saknas.

Utanfor Lynx kan jag skriva de svenska specialtecknen aven om menyerna

ar pa engelska.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fagerja

Du skall helst använda UTF-8. Kör du Lynx i en virtuell terminal eller en X-windows teminal? Under X-windows fungerar kopiera och klistra med musen i Lynx. Själv använder jag distributionen Mageia.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

klippbordshanteraren 'Glipper', och med den kan jag kopiera

text från Lynx-fönstret men ej till detsamma! Jag vill

ju kunna kopiera in text i Lynx när jag ska göra ett inlägg,

när jag loggat in! Visst skulle jag kunna använda browsern

SeaMonkey i Wary, men grafiska webbläsare slukar ju mega-

bytes! I motsats till Lynx! I Windows är det betydligt

enklare: [Alt]-[Mellanslag]-[R] är det som gäller för att

klistra in i Lynx browserns fönster!

-

"Du skall helst anvaenda UTF-8. Koer du Lynx i en virtuell

terminal eller en X-windows teminal? Under X-windows fungerar

kopiera och

klistra med musen i Lynx..." Tydligen har jag ej

uttryckt mig klart. Vadå 'virtuell terminal' och 'X-windows'?

Jag har inte Windows på datorn. Jag har gjort en FULL instal-

lation av Wary Puppy Linux på en helt ren 3 GB hårddisk. Av

det utrymmet använder Linux 0,7 GB och jag har således 2,7 GB

att husera med. Tydligare kan det inte sägas...

-

UTF-8 fungerar inte, helt oläsbart:

-

"Du skall helst anvM-CM-$nda UTF-8. KM-CM-6r du Lynx i en

virtuell

terminal eller X-windows teminal? Under X-windows

fungerar kopiera

och klistra med musen i Lynx. SjM-CM-$lv

anvM-CM-$nder jag

distributionen Mageia."

-

Det här inlägget är skrivet i Linux. Men tyvärr så måste jag

kopiera

över texten till en diskett, stoppa disketten i en

Windows-dator och från den posta inlägget till forumet!

-

Det gick fasiken så mycket enklare att posta från Windows.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

När jag i Linux Mint startar Lynx, genom att öppna ett terminalfönster och där skriva lynx så startar Lynx.

Där kan jag använda högerklick med mus för att klistra in (vilket jag då tolkar som att min terminal körs som X-windows)

(Jodå fagerja vet att det handlar om Linux, det kan du vara lugn över)

 

Men jag kan även använda det vanliga kommandot för att klistra in i terminalen dvs. Ctrl+Shift+V

 

Ska testa detta i Wary, virtuellt. Återkommer.

 

Återkommer nu: Jodå det går att klistra in i Lynx i Wary med Shift+Insert.

 

ÅÄÖ verkar det vara värre med, hittar inget paket med svensklt språkstöd, hittar inte att det ska finnas ett heller.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

TIPS!!

 

Installera Links från programförrådet i Puppy/Wary

 

Textbaserad webbläsare men stöd för mus.

post-52940-0-25763700-1407701655_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Testar skriva i Links

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Har laddat ned och framgangsrikt installerat 'Links-2.3prel-i486'

text-browsern. Den ligger nu och vantar pa (Start)menu under Internet.

Skall aven prova ditt "Shift-Insert" i Lynx. Men det enda med 'X' i

min Menu under Utilities heter Xconsole monitor. Den kan jag starta

Lynx ifran atminstone. Har annu ej provat klistra in. Aterkommer i

morgon om besked.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Ah! Shift-Insert fungerade! Det gick att klistra in text i

inlaggs-fonstret! Tack for paminnelsen! Nu aterstar endast

problemet med de svenska tecknen...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Testade nya text-browsern 'Links'. Avinstallerade det efter 5 min.

Vilken katastrof! Det gick inte att gora nagonting! Ett vitt fonster

med en blinkande markor. Skrev in ordet Lynx och [Enter]. Inget mer

hander an radbyte...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Men Links är en egen webbläsare och inte en terminal.

När man installerat bör man få en länk, i menyn, till programmet.

Tillägg: såg nu att du hade det.

Mera tillägg: städar mina två efterföljande inlägg, dubbelpost, via mobilen.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

1. Hur bevara ett namnbyte i Linux Wary Puppy?

Jag har trenne systemikoner pa skrivbordet, namligen:

fdo (= Floppy), sda1 (=Harddisk) och sr2 (= CD-ROM).

Byter nu namn pa dem till just ovannamnda (=).

Stanger av datorn. Nasta gang jag startar datorn har

namnbytet aterstallts... (Forbaskat ocksa!). Andra

ikon-namnbyten jag gjort har dock bevarats!

-

2. Energisparlage

Jag har letat och letat men inte hittat hur man

andrar tiden for nar skarmslackaren och stand-by-

lage for skarmen intrader. Som 'default' slacks

skarmen ned efter ca 15 minuter och stand-by-lage

efter ca 18 minuter. Var i helsike andrar jag detta?

T ex till 30 minuter eller helt enkelt stanga av

funktionen helt sa att skarmen alltid ar pa/'tand'.

-

Slutligen nagonting positivt ocksa, en hemlighet:

I Windows 95/98/XP m fl trycker man [Windowsflaggan]

(eller [Esc]-[Ctrl]) for att oppna Start-menyn. I

Wary Puppy Linux gar det att trycka [F12] for att

utfora motsvarande operation.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Svar till #12

-

"Men Links aer en egen webblaesare och inte en terminal."

"Naer man installerat boer man faa en laenk, i menyn,

till programmet."

-

Visst hade jag fatt en lank till programmet i Start-Menu!

Det sa jag ju ocksa! Naturligtvis startade jag programmet

via Menu! Nar programmet var startat fick jag upp ett

fonster som halsade 'Valkommen' m m. Jag tryckte OK.

Da startade tvenne separata fonster. Det ena var helt

gratt (eng. 'grey'), det andra helt vitt med en

blinkande prompt. Inga menyer, ingenting! Som att "koka

soppa pa en spik", om du hort uttrycket.

-

Det vore bra om du talade om vad man skall forvanta sig

nar man startar programmet! Och lite snabba kom-igang-

rad! Jamfor med mitt omfattande och utforliga steg-for-steg

angaende fa igang Comviq 3G USB-modem i Wary Puppy Linux!

Sa vanligen (eng. 'kindly') tala om hur D U gor nar du

anvander 'Link-browsern'. Det skulle underlatta!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Det vore bra om du talade om vad man skall forvanta sig

nar man startar programmet!

Har du helt missat bilden i inlägg #7 ?

Rättelse:

Okej, bilden i inlägg #7 visar hur det ser ut om man navigerat till eforum.

 

När man startar programmet första gången möts man av denna bild:

post-52940-0-02722500-1407752812_thumb.png

 

Om man läser vad som står där, och gör vad som står där, dvs. använder tangentbordets ESC får man upp en meny där man bl.a. kan ändra språk osv.

 

Om man nu inte skulle mötas av denna välkomstbild så lär något gått fel och detta står utanför min kontroll.

 

se även

http://links.twibright.com/user_en.html

 

Ännu mera tillägg:

Ovanstående om man startar Links från menyalternativet.

Jag har testat Links även i Linux Mint 17 och där fungerar det på samma sätt.

Från menyn startas Links med både text och (begränsad)grafik. Kommandot där är xlinks2

 

Om jag, fortfarande i LM17, öppnar ett terminalfönster och där skriver links2 ser det inte ut som om något händer.

Även här fungerar ESC men det går givetvis bra att ex. trycka på tangenten G för att få fram en dialog, likt den i Lynx.

 

post-52940-0-01809300-1407753870_thumb.png

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Ursakta, fel av mig! Jag tryckte aldrig [Esc] for att fa fram

en meny for Links browsern. Att man missade det! Sa nu funkar det.

Dina bifogade bilder hade jag helt glomt bort att ladda ned och

studera. Kan nu besoka https-sidor ocksa! Postar annu fran Lynx.

Nasta gang blir det fran Links!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Nu postar jag från Links browsern!

Otroligt, grafiskt gränssnitt och allt!

Nu återstår endast problemet med skärm-

släckaren. Efter 10 minuter går den i

gång. Hur förhindrar jag det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

 

2. Energisparlage

Jag har letat och letat men inte hittat hur man

andrar tiden for nar skarmslackaren och stand-by-

lage for skarmen intrader. Som 'default' slacks

skarmen ned efter ca 15 minuter och stand-by-lage

efter ca 18 minuter. Var i helsike andrar jag detta?

T ex till 30 minuter eller helt enkelt stanga av

funktionen helt sa att skarmen alltid ar pa/'tand'.

 

Snubblade faktiskt över denna inställning, hittade den här:

Puppy Setup

Configure mouse and keyboard

Adjust mouse sensitivity

Fliken Screensaver

 

Tillägg: logiskt va? ;)

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

(Alltid ar det nagat! Hittar plotsligt inte SVARS-faltet

i Links-browsern. Har loggat in flera ganger men hittar

ej det forba_nade faltet, sa far skriva i Lynx igen.)

-

Tack for tipset! Sa har hittade jag fliken 'Screensaver':

Menu -> Desktop -> pupX: set properties of X -> Flik: Screensaver.

I de bada falten stod 600 (sekunder = 10 minuter). Jag andrade

till mer lagoma 1800 (= 30 minuter).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

(Alltid ar det nagat! Hittar plotsligt inte SVARS-faltet

i Links-browsern. Har loggat in flera ganger men hittar

ej det forba_nade faltet, sa far skriva i Lynx igen.)

 

Fältet finns där under det senaste inlägget..

 

post-52940-0-36208900-1407758503_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Kan fortfarande inte logga in med Links! Forsta gangen gick det

men sedan inte mer! Fick detta meddelande senast:

-

"Ledsen, du har inte tillstГғВҘnd att gГғВ¶ra detta! [#10193]

Vi stГғВ¶tte pГғВҘ ett problem nГғВӨr vi behandlade din inloggnings-

fГғВ¶rfrГғВҘgan. VГғВӨnligen fГғВ¶rsГғВ¶k igen."

-

Med Lynx kan jag dock logga in... Men da kan jag ju ej skriva

svenska specialtecken!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Kan bekräfta att det fungerar lite som det vill, oftast inte alls, att logga in på eforum med Links...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst George M

Tack for bekraftelsen om tyvarr odugliga Links! Elinks provade jag

faktiskt forst! Dess granssnitt ar dock helt foraldrat. Typ 1980-tal.

Elinks fungerade annu samre. Och inga bilder dar inte...

Mahanda att jag tvingas saga adjo till Wary 5.5 och prova med 5.3

i stallet, ty du sa att sprakstodet dar ar battre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...