Just nu i M3-nätverket
Jump to content
Paatrik

Diagnostic Policy Service går ej starta. Fel 5: åtkomst nekad

Recommended Posts

Hej,

 

 

Vet ej om detta är rätt kategori bland forumet..

 

 

Har nu suttit med detta problem i 8timmar på jobbet under dagen.

 

Brandväggen är spärrad och nätverket fungerar inte alls.

Går man in på brandväggen står det "Brandväggen är inaktiverad eller felaktigt konfiguerad"

 

 

Har googlat och läst på forum hela dagen och kommer ingenstans med

alla dom tips som finns.

 

Jag har Windows 8.1 och dom flesta jag läst om som har problemet har Vista.

 

Har prövat skriva in i cmd:

 

Net localgroup administrators /add localservice

Net localgroup administrators /add networkservice

Svaret blir: Systemfel 5 har uppstått, Åtkomst nekad.

 

Prövat en fil som heter IPResetall.zip

och en som heter RestoreDiagnosticPolicyServiceWindows8.bat

och 2-3 filer till som har rekommenderats.

 

 

 

 

Känns som om jag gått igenom det mesta vad jag kan hitta på nätet.

 

Någon som vart me om detta förut?

Skulle vara jäkligt tacksam om de finns någon som vet, så jag inte orkar installera nytt

OS på datorn, har en jäkla massa program som måste installeras om osv.

 

Tack på för hand

 

//Patrik Söderqvist 

Share this post


Link to post
Share on other sites

Jag hade samma problem fast med "Diagnostic policy". 

För att fixa det tycker jag att ni skall göra så här:

Kolla i kontrollpanelen -> Administrationsverktyg -> Tjänster -> Diagnostic service eller Diagnostic policy. Höger klicka på den och tryck "Egenskaper". Kolla om den är igång eller inte. Om den är avstängd trycker du på starta samt kolla om den är inställd på automatisk startmetod. Om du får upp ett varnings meddelande där det säger "5: Åtkomst nekad" går du in på cmd och gör det paatrik pratade om. När du är färdig med detta kollar du i startmenyn och söker efter "diagnostic policy eller diagnostic service". Får du upp en eller flera filer nämnda "startup" eller något liknande öppnar du den och tar bort hela kommando linjen "Kill_process diagnostic policy" om det finns någon. Gör detta på alla dokumenten och starta sedan om datorn. Då borde det funka.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×