Just nu i M3-nätverket
Jump to content

Recommended Posts

Tja! jag har en Acer Predator G3620, och jag hade tänkt att uppgradera grafikkortet till ett Radeon R9 280. Jag tog bort alla gamla drivrutiner och kopplade in nya grafikkortet helt korrekt. Allt funkar o fläktarna snurrar, men det vägrar fungera. Det står bara "ingen signal" på skärmen, skulle bli fruktansvärt tacksam för svar! Mvh Rasmus

Link to comment
Share on other sites

Tja! jag har en Acer Predator G3620, och jag hade tänkt att uppgradera grafikkortet till ett Radeon R9 280. Jag tog bort alla gamla drivrutiner och kopplade in nya grafikkortet helt korrekt. Allt funkar o fläktarna snurrar, men det vägrar fungera. Det står bara "ingen signal" på skärmen, skulle bli fruktansvärt tacksam för svar! Mvh Rasmus

Vad jag kan se av det jag hittar på nätet är att moderkortet i din dator har integrerad grafik. Det sitter en HDMI- anslutning bak.

 

Mitt tips är att din dator inte använder sig av det nya grafikkortet utan använder det integrerade. Förslagsvis kopplar du in din skärm till moderkortets grafikutgång och ser om du får bild på skärmen den vägen.

Om så är fallet, aktivera BIOS och kontrollera där att datorn väljer grafik via PCIe i första hand.

Spara och starta om.

Koppla in skärmen igen till grafikkortet och se om det fungerar.

 

Åge

Link to comment
Share on other sites

Vad jag kan se av det jag hittar på nätet är att moderkortet i din dator har integrerad grafik. Det sitter en HDMI- anslutning bak.

 

Mitt tips är att din dator inte använder sig av det nya grafikkortet utan använder det integrerade. Förslagsvis kopplar du in din skärm till moderkortets grafikutgång och ser om du får bild på skärmen den vägen.

Om så är fallet, aktivera BIOS och kontrollera där att datorn väljer grafik via PCIe i första hand.

Spara och starta om.

Koppla in skärmen igen till grafikkortet och se om det fungerar.

 

Åge

Tack så hemskt mycket för ditt svar Åge!

 

Jag har tyvärr prövat portarna för både DVI och hdmi i moderkortet och det verkar fortfarande inte vilja sig fungeras.

Link to comment
Share on other sites

Tack så hemskt mycket för ditt svar Åge!

 

Jag har tyvärr prövat portarna för både DVI och hdmi i moderkortet och det verkar fortfarande inte vilja sig fungeras.

Du måste ansluta bildskärmen till garfikkortets portar, INTE moderkortets.

Link to comment
Share on other sites

Tack så hemskt mycket för ditt svar Åge!

 

Jag har tyvärr prövat portarna för både DVI och hdmi i moderkortet och det verkar fortfarande inte vilja sig fungeras.

Eftersom du inte får signal varken från moderkortets anslutning liksom grafikkortets skulle jag testa en annan kabel.

 

Har du tillgång till annan kabel?

Har din skärm såväl DVI/HDMI-anslutning som VGA?

 

Åge

Link to comment
Share on other sites

Eftersom du inte får signal varken från moderkortets anslutning liksom grafikkortets skulle jag testa en annan kabel.

 

Har du tillgång till annan kabel?

Har din skärm såväl DVI/HDMI-anslutning som VGA?

 

Åge

jag har prövat dvi-vga kabel, dvi kabel med vga switch och även vanlig hdmi, men inget vill fungera.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...