Just nu i M3-nätverket
Gå till innehåll
PCsnubben

Chrome - Vissa sidor visas inte ells eller felaktigt

Rekommendera Poster

PCsnubben

På grannens dator som kör XP, men använder Google Chrome har problem med att komma in på några sidor med Chrome.

 

Exempelvis fiskejournalen.se

 

Jag har återställt Chrome, tömt all cache mm

Men det är fortfarande samma fel.

Sidan visas först inte alls, sedan efter ungefär 5 minuter kommer den, men då visas inga bilder alls på den.

Bilderna visas som små fyrkanter bara...se skärmdump.

Datorn är pigg i övrigt och virusfri.

Den har Panda 2014

Jag har även kört en Eset online scanning som inte visade på några problem med virus.

 

post-9064-0-17269700-1406207647_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari
Postad (redigerade)

Jag har inga problem med den sidan i Google Chrome (senaste versionen: 36.0.1985.125 m). Jag kör visserligen Windows 7 men Chrome har ju lovat att stödja Windows XP till april 2015 så sid- och bildvisning borde fungera för din granne också. Tömma cachen och ta bort cookies brukar hjälpa men det finns fler åtgärder du kan prova, t.ex. "Stäng andra program som är öppna i datorn. De kanske använder mycket minne i datorn så att dina webbläsare blir långsamma.":
https://support.google.com/chrome/answer/113910?hl=sv

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kikotte

Jag vet felet.

Du kör med en gammal adblock. Ta bort adblock och installera adblock plus. // Tror jag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari
Postad (redigerade)

Jag ser ingen Adblock- eller Adblock plus-ikon på skärmbilden. Om PCsnubbens granne hade haft Adblock i sin Chrome borde han också ha haft dess ikon högst upp till höger. Så har jag det iaf i min Chrome. Dessutom har jag aldrig varit med om att denna utmärkta annonsblockerare får någon sida att ladda långsamt eller plockar bort vanliga bilder. Så här ser det ut i min Chrome:

post-55300-0-68437800-1406316723_thumb.jpg

 

Ajdå, tack vare NordicOnes länk ser jag att grannen faktiskt har en AdBlock-ikon, en stoppande hand, men inte högst uppe utan längst ner på skärmen. Kanske hjälper det då att uppdatera den, som NordicOne skrev, eller byta ut den mot Adblock Plus.

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
marim
Postad (redigerade)

mbgtmari jo då du har en symbol för adblock (röd med vit hand) uppe till höger på bilden. Jag har samma, inkl samma symbol.

 

Håller med om att adblock inte brukar blocka bilder eller göra sidan segladdad. Adblock kan ev blocka nån bild om den ser det som reklam, men inte alla som på bilden.

 

***

PCsnubben nere till vänster så står det att den ansluter så den har inte laddat fram sidan helt i det läget som bilden är tagen. Syns även uppe på fliken att sidan inte är färdigladdad. Så ser det likadant ut när sidan är helt färdigladdad. Är det samma problem i tex IE. Nåt annat du kan prova inaktivera panda och prova.

 

Frågan är också hur mycket minne har han. Min pappa har xp och hans dator har inte mycket minne och vissa sidor är väldigt segladdade.

 

Och är det lika segt/problematiskt om han bara har en flik öppen.

Redigerad av marim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kikotte

Han kör med Adblock och det ser man på bilden ni kör med Adblock plus det är en ny version.

 

Adblock: Gammal version var den första som kom ut. Gammal http://upload.wikimedia.org/wikipedia/commons/e/eb/Adblock_logo.png

Adblock plus: Är den nya version av Adblock. Ny http://www.freemake.com/blog/wp-content/uploads/2013/07/adblock-plus-logo.png

 

Varför jag tror att det kan vara Adblock det är att den hämta html om gör om den men om den version han använder är gammal och nog död nu så den hämta html men kan inte göra något med den och då får den problem med bild och sånt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
marim
Postad (redigerade)

kikotte du skriver ni så jag antar att du även räknar in mig. Nej jag har inte adblock plus. Jag har som jag skrev adblock och jag skrev att jag har samma symbol som TS. 

Och jag har samma på båda mina datorer (vista och win7) och jag har inga problem på nån av dom.

 

Det finns minst tre olika adblock (lägger med bild som visar de tre) som man kan ladda hem från chromes addons. Jag laddade hem min adblock bara för några dar sen. Min pappa har samma adblock och inte heller han har nåt problem med den. 

 

Så problemet för TS ligger med största sannolikhet inte på adblock. Utan mer troligt på att xp:n har lite minne och vissa sidor på nätet har blivit mer krävande än xp klarar av.

 

Göra ett tillägg. Går man inte på adblock på chromes addons och där på information så står det att det uppdaterades den 22 juli 2014 så det inte dött, inte ens gammalt. 

Var även in på adblock plus och i skrivande stund så är den äldre för den uppdaterades den 5 juni 2014.

 

Den adblock jag har brukar uppdatera sig själv när chrome uppdateras. Har då aldrig behövt uppdatera tilläggen på egen hand. 

post-134005-0-06970100-1406327842_thumb.jpg

Redigerad av marim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
PCsnubben

Jag är inte kvar där nu, men jag har för mig att jag avinstallerade Adblock och installerade om till AdblockPlus.
Får väl testa lite mer när jag är där nästa gång :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kikotte

Jag är inte kvar där nu, men jag har för mig att jag avinstallerade Adblock och installerade om till AdblockPlus.

Får väl testa lite mer när jag är där nästa gång :)

Har du provat med andra webbläsare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
marim
Postad (redigerade)

PCsnubben adblock ska inte vara nåt problem.

 

Börja med att titta på hur mycket minne som finns i datorn. Både ram-minne och hårddisken. Nu är det ett tag sen jag titta på min pappas dator så kan komma ihåg fel och kan tittat på fel ställe. Men han har ca 1.8 GB ram minne och hårddisk på 85 GB (han har knappt halva fylld). Att göra saker på datorn är inga problem såsom använda word eller hålla på med bilder, men att gå ut på nätet då är det segt. Inte så att det tar 5 min, men segt och det beror på minnet.

 

Sen ta upp aktivitetshanteraren så att du ser hur mycket chrome tar från början. Kommer inte ihåg på XP, men chrome brukar ha 3 eller 4 st processer igång där så den tar en del redan från början. Och sen öppna en sida så ser du att de fysiska siffrorna "klättrar" uppåt. Alla webbläsare tar idag ungefär lika mycket kraft.

 

Sen på bilden i TS så är det tre flikar upptill och nertill så är det tre program igång. Ha bara en flik och bara chrome igång. 

 

I chrome så finns det under inställningar att man kan klicka i visa inte bilder. Visst det är trist att inte se bilder, men prova den inställningen och se hur det påverkar. Gå på de tre strecken--visa avancerade inställningar-- innehållsinställningar. Då får du upp popup där det finns visa inga bilder.

 

Och som jag sa prova pausa panda, men gå då bara på kända sidor. För antivirusprogram idag (de flesta i alla fall) strömmar hela tiden uppdateringar till datorn och om panda gör det så tar även det kraft från datorn.

 

Så är det som på pappas dator att det är lite minne så finns det inte mycket att göra, mer än ev försöka installera mera.

Redigerad av marim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...