Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Hejsan IDG crew !

 

Igår beslöt jag mig att installera om datorn, men det visade sig att efter installationsprocessen har jag råkat ut för ett komplext problem som känns näst intill omöjligt att fixa på egen hand.

 

Jag har prövat med tre olika Windows 7 skivor och problemet blir exakt samma sak.

Det som händer är att när display drivrutinerna blir installerade för AMD Radeon HD 5850 så blir det helstopp när datorn loggar in till desktop.

Enbart skrivbordsbakgrunden visas upp och inga ikoner, startmeny & verktygsfält laddas in och skärmen blir helsvart när jag trycker på ctrl+alt+del.

 

När jag startar Windows 7 i felsäkert läge kommer jag felfritt in.

I enhetshanteraren visas grafikdrivrutinen upp som:

 

AMD Radeon HD 5850

Driver Date: 2014-04-17

Driver Version: 14.100.0.0

 

Om jag avinstallerar den via enhetshanteraren och loggar in i Windows 7 i normalt läge kommer jag däremot in. Men nackdelen då är att den installeras automatiskt snabbt tillbaka och vid nästa omstart är det samma visa igen.

 

Jag ha prövat alla olika AMD Catalyst Center versioner ifrån år 2012-2013 och 2014. Men lik förbaskat installeras 14.100.0.0 versionen tillbaks i enhetshanteraren. Själv är jag bombis på att huvudproblemet ligger på versionen.

 

Så min fråga är, vad kan jag göra för att tvinga Win 7 att nergradera ifrån den nuvarande 14.100.0.0 versionen till något äldre?

Jag kommer tyvärr inte ihåg vilken version det låg på innan när mitt Win 7 fungerade förut. Så min egna analys är att det bildas någon form av konflikt mellan den nuvarande versionen samt min hårdvara. Har googlat utan att hitta några lyckade resultat.

 

Övriga specifikationer:

 

Moderkort: ASUS P6T Deluxe V2

CPU: i7-930 Quad 2.8 Ghz

RAM: Kingston 1600Mhz 4+4GB DDR3

WD Caviar Black 1TB 3,5'' SATA

Samsung Ecogreen F4EG 2TB

Intel SD 320 80GB OEM

 

Är tacksam för alla förslag jag kan få! :thumbsup:

 

Mvh / Danne

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Om du vill avinstallera en drivrutin via Enhetshanteraren måste du bocka i rutan "Ta bort drivrutinen" innan du klickar på "Ja".

Om du bara avinstallerar drivrutinen den vägen utan att bocka i rutan tas drivrutinen bort tillfälligt och installeras om när datorn startas om.

 

För att ta bort AMDs drivrutin i sin helhet går du in i Kontrollpanelen och markerar AMD Catalyst.

Klicka sedan på "Avinstallera" som du hittar i menyn ovanför fönstret.

När Catalyst startar får du frågan om du vill ta bort allt eller vissa delar.

Du väljer att ta bort allt.

 

Catalyst kommer nu att avinstallera allt, även drivrutinen.

 

Du kan hämta en senare drivrutin från AMDs hemsida.

 

http://support.amd.com/en-us/download

 

Vill du hämta äldre version hittar du en här:

 

http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows+Vista+-+64&rev=13.1#amd-catalyst-packages

 

Åge

Redigerad av Åge N

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tjoo igen!

 

Tack för snabba svar. Jag prövade verktyget som du (vertpre) länkade till. Det gick bra till en början att få bort 14.100.0.0 versionen som ersattes senare med en standard VGA Grahipc Adapter driver i enhetshanteraren. 

 

Därefter så prövade jag med att ladda hem de äldre AMD Catalyst 2012 versionen via dom andra länkarna (Åge). Men efter den installationen och till min förvåning så blir det tyvärr samma sak och jag fastnar vid inloggningen när skrivbordsbakgrunden kommer upp. Inga verktygsfält eller ikoner till synes alltså.

 

Då med drivrutiner som:

 

ATI Radeon HD 5800 Series

2012-07-27

8.982.0.0

 

Jag prövade även en ännu äldre AMD drivrutin då det istället stog ACPI x64 i nehetshanteraren som var runt ifrån 2006. Men problemet kvarstog.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tja igen!

 

Vill bara uppdatera om att jag löste problemet när jag valde en äldre Win7 installations-CD ifrån 2009-2010 eran.

Så ni kan låsa denna tråd som klar nu.

Tack ändå för hjälpen :D !

 

Mvh / Danne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad jag förstår nu är att du använt dig av olika illegala versioner av Windows 7. Du skriver att du använt 3 olika Windows 7-skivor tidigare och nu använder dig av en från 2009-2010.

Det verkar som du inte använt din egna originalskiva.

 

Skälet till dina problem kan vara just det faktum att skivorna inte är legala.

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Åge.

 

'Du har väl 30 dagar på dig att att testa Win 7 innan köp bara för att se om det går att använda på din konfig.

 

Väldigt bra innan man köper grisen i säcken.

Inte så kul att köpa nåt för en <>800 och få problem på köpet och som inte kanske går att lösa oavsett OEM eller annat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej alla,

 

Det hela tyder på att TS har en tidigare korrupt version av Windows 7.

Oavsett orsaker så gäller det att se till att en säker och trygg Windows 7 installation kan ske.

 

Ja det går att prova Windows 7 i 30-dagar, men i detta fallet är inte frågan relevant.

TS har löst problemet och därmed bör saken vara avgjord.

 

Jag rekommenderar dock till TS att köra Windows update, följa noga vad som står på bildskärmen, starta om datorn, köra Windows update igen > repetera detta tills det inte finns flera uppdateringar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vedex,

 

Det stämmer bra att du har 30 dagar på dig att aktiver Windows efter installationen.

Windows 7 finns i två utgåvor, Windows 7 samt Windows 7 SP1.

 

Trådskrivaren skriver att han nu använt sig av fyra olika Windows 7-installationer, inklusive den sist använda. Så många versioner finns inte av Windows 7.

Windows 7 SP1 utgavs i mars 2010. Den finns att hämta legalt hos Microsoft och stämmer överens med det tidspann som TS anger som den version som TS slutligen fick det att fungera med.

 

Windows 7 släpptes under våren 2009. Således finns det enbart 2 versioner av Windows 7.

TS skriver dessutom att TS gjort en ominstallation av Windows 7. Det tyder på att TS redan har Windows 7 tillgänglig sedan tidigare.

Någon utvärdering är uppenbarligen inte avsikten.

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...