Just nu i M3-nätverket
Jump to content

Kan inte ändra bootordningen i BIOS


mbgtmari

Recommended Posts

Jag behövde tillfälligtvis ändra bootordningen för att kunna starta från CD/DVD istället för från hårddisken men upptäckte att det var svårare än vad jag trodde i min nuvarande PC, en HP Pro 3500 Series med moderkortet Foxconn 2ABF. Manualen är inte glasklar när det gäller detta: http://www.webmagazin.bg/sites/default/files/computers/files/c03550750_0.pdf

 

Eftersom jag inte kan ta några skärmbilder inne i BIOS ska jag försöka beskriva vad jag hittar där. När jag kommit in via F10 visas meddelandet "Press the Esc-key for Start up meny". Vare sig jag hinner göra detta eller ej kommer första sidan fram: Hewlett-Packard Setup Utility med 5 rubriker: File, Storage, Security, Power, Advanced. Jag kan använda mig av piltangenterna på mitt tangentbord för att få rubrikerna att visa sitt innehåll.

 

Under File finns System Information, About (System Bios and Setup Utility), Set Time and Date och valen (att trycka Enter, förmodar jag eftersom det inte finns något annat val) för Apply Defaults and Exit, Ignore changes and Exit eller Save changes and Exit. (Under Power finns Hardware Power Management och Thermal. Under Advanced finns Power-On Options, BIOS Power-On, Bus Options och Device Options.) Under Security, som väl inte heller är intressant i detta sammanhang, finns Setup Password, Power-On Password; Device Security, USB Security, Slot Security, Network Boot, System IDs; System Security och Secure Boot Configuration.

 

Under Storage kommer dess innehåll i följande ordning: Device Configuration, Storage Options, DPS Self-test, Boot Order. (I manualen till datorn står det: "Storage Options • Removable Media Boot - Enables/disables ability to boot the system from removable media. Boot Order - Specify boot order for UEFI + legacy boot sources. Also specify hard drive boot order. • Shortcut to Temporarily Override Boot Order.")

 

I Boot order i BIOS finns det en pil som man kan flytta på medelst ett klick för att markera den ”bootenhet” man vill flytta upp till första plats. Det står inga nummer framför dessa men jag antar att den bootenhet som står överst är nr 1 och att den som står längst ner är sista alternativet. Att den här ordningen är förvald är ju ganska naturligt: Legacy Boot Sources:

Hard Drive

SATA0

SATA2

USB Floppy/CD

Network Controller (Realtek PXE B03 D00)

ATAPI CD/DVD Drive

 

Jag har följaktligen flyttat upp ATAPI CD/DVD Drive till första plats (och sparat detta genom Save changes and Exit i File). Har gjort likadant med CD/DVD Drive i : UEFI Boot Sources

USB Floppy/CD

USB Hard Drive

ATAPI CD/DVD Drive.

 

Trots detta, och trots att jag har en bootbar DVD eller live CD i, så startar Windows precis som vanligt när jag har gått ur BIOS, utan att ens visa mig någon förfrågan om vad jag vill starta med. Någon som kan komma på vad jag gör för fel?

 

Jag vågar inte experimentera med att trycka på någon F-tangent som inte står omnämnd i BIOS. Någon manual för moderkortet fanns inte på foxconns hemsida. På en annan sida hittade jag en manual, som gällde för en tidigare version av Foxconn 2ABF, men de skärmbilder som visades där överensstämde inte med vad som står i mitt BIOS.

Link to comment
Share on other sites

Under Storage kommer dess innehåll i följande ordning: Device Configuration, Storage Options, DPS Self-test, Boot Order. (I manualen till datorn står det: "Storage Options • Removable Media Boot - Enables/disables ability to boot the system from removable media. Boot Order - Specify boot order for UEFI + legacy boot sources. Also specify hard drive boot order. • Shortcut to Temporarily Override Boot Order.")

 

I Boot order i BIOS finns det en pil som man kan flytta på medelst ett klick för att markera den ”bootenhet” man vill flytta upp till första plats. Det står inga nummer framför dessa men jag antar att den bootenhet som står överst är nr 1 och att den som står längst ner är sista alternativet. Att den här ordningen är förvald är ju ganska naturligt:

 

Legacy Boot Sources:

Hard Drive

SATA0

SATA2

USB Floppy/CD

Network Controller (Realtek PXE B03 D00)

ATAPI CD/DVD Drive

 

Jag har följaktligen flyttat upp ATAPI CD/DVD Drive till första plats (och sparat detta genom Save changes and Exit i File). Har gjort likadant med CD/DVD Drive i : UEFI Boot Sources

USB Floppy/CD

USB Hard Drive

ATAPI CD/DVD Drive

Längst ner på skärmen står det

F5 = Disable Enter = Drag F10 = Accept ESC = Cancel

Jag markerade alltså ATAPI CD/DVD Drive1)  genom att klicka på Enter på mitt tgbord och därefter F10. Sedan sparade jag, som sagt, detta genom Save changes & Exit bekräftat med Enter, vilket är enda sättet att svara ett markerat Yes på "Are you sure you want to save Changes &Exit?

 

När jag sedan kollar i bootordningen igen finns inte ATAPI CD/DVD Drive högst upp. Den står sist, som vanligt, men pilen → står framför.

 

1. Så fort jag markerat denna enhet står det nu längst ner på skärmen:

F5 = Disable Enter = Drop F10 = Accept ESC = Cancel

 

Det är säkert inte lätt att förstå vad jag menar och ännu svårare att veta vilket fel jag gör. Själv har jag inte lyckats lista ut det än.

Link to comment
Share on other sites

En dum fråga bara men skall du inte bekräfta ändringen du gjort genom att trycka F10 efter att du tryckt Enter?

 

Jag lägger in hur man ändrar BIOS

Step 1: Reset the BIOS

Reset the BIOS to make sure the BIOS settings are correct:

1.Turn on the computer, and then press the F10 key repeatedly to open the BIOS setup screen.

2.Press the F5 key to reset the default BIOS settings. Use the arrow keys to select Yes or OK , and then press Enter .

3.Press the F10 key to save settings and exit. Use the arrow keys to select Yes or OK , and press Enter .

4.Turn off the computer.

5.Remove the power cord.

6.Press and hold the power button for five seconds.

7.Reconnect the power cord, and then turn on the computer.

8.If the startup problem is gone, troubleshooting is complete.

If the startup problem still exists, continue to the next section.

Link to comment
Share on other sites

Det gick lite snabbt förra inlägget bara lades in utan att jag var klar med det!

Jag menar bara i den anvisningen HP har om att reseta BIOS så skriver de att man ska bekräfta ändringen genom att trycka F10 efter att ha tryckt ENTER. Jag vet ju inte om detta skall göras i ditt fall också? Bara en chansning!

Link to comment
Share on other sites

Nej jag ska ju inte reseta BIOS till default values. Jag ska bara temporärt ändra bootordningen. Vad jag gör är precis det jag har skrivit. Trycker jag F10 efter Enter varje gång händer det ingenting.

 

"Jag markerade alltså ATAPI CD/DVD Drive1)  genom att klicka på Enter på mitt tgbord och därefter F10." Här skulle jag göra så och det gjorde jag också.

Link to comment
Share on other sites

Längst ner på skärmen står det

F5 = Disable Enter = Drag F10 = Accept ESC = Cancel

Jag markerade alltså ATAPI CD/DVD Drive1)  genom att klicka på Enter på mitt tgbord och därefter F10. Sedan sparade jag, som sagt, detta genom Save changes & Exit bekräftat med Enter, vilket är enda sättet att svara ett markerat Yes på "Are you sure you want to save Changes &Exit?

 

När jag sedan kollar i bootordningen igen finns inte ATAPI CD/DVD Drive högst upp. Den står sist, som vanligt, men pilen → står framför.

 

1. Så fort jag markerat denna enhet står det nu längst ner på skärmen:

F5 = Disable Enter = Drop F10 = Accept ESC = Cancel

 

Det är säkert inte lätt att förstå vad jag menar och ännu svårare att veta vilket fel jag gör. Själv har jag inte lyckats lista ut det än.

Kan det vara så att du ska trycka på uppåt-pilen, efter att ha tryckt på Enter, för att flytta den valda raden högre upp i listan?
Link to comment
Share on other sites

Kan det vara så att du ska trycka på uppåt-pilen, efter att ha tryckt på Enter, för att flytta den valda raden högre upp i listan?

Exakt, det var det jag hade missat. Inga problem längre med att boota från CD eller DVD.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...