Just nu i M3-nätverket
Gå till innehåll
mrbrunotte

Ta bort #VÄRDEFEL! ur en cell

Rekommendera Poster

mrbrunotte

Hej,

Jag har satt ihop ett excell blad där jag beräknar mina trades när jag handlar med Forex.

 

Mitt problem är att jag inte vill att det ska stå "#VÄRDEFEL!" i kollumnerna J och L när dom andra cellerna är tomma!

Min formel för J13 är en OM-formel där jag villkorat att om det står ett "B" i cell D så ska första formeln gälla och om det är ett "S" så ska den andra formeln gälla..Det funkar jättebra! men när det inte står något alls i cell D så får jag #VÄRDEFEL!

 

Är det någon som har ett bra tips på hur jag kan lösa detta och samtidigt ha kvar mina beräkningar.

 

Jag vill alltså att om cell D är tom så vill jag att cell J också ska vara tom och inte ha texten #VÄRDEFEL i sig..

 

Har provat med olika varianter av OM formlerna men jag blir tokig när det inte funkar!!..:-)

 

Blir grymt tacksam om någon har något tips eller kanske en lösning..:-)

post-134666-0-69602700-1398267589_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mrbrunotte

Blev något fel med bilden, skickar igen..:-)

post-134666-0-40510200-1398268329_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Enklaste lösningen är att kapsla in din formel i en OMFEL(din formel;"")

Eller kolla om D är tom

=OM(D2="";"";OM(...))

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mrbrunotte

Tack Monshi!

Jag har hållit på och bråkat med detta så länge!..:-)

Det var den första "" som jag gjorde fel på, låste mig lite i mina tankar..tack för hjälpen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...