Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Sitter på ett Gigabyte f2a88xm-hd3

Men har ett problem man måste ändra i bios för att få andra internminnes platsen aktiverad och jag hittar inte vart jag gör det, kollade i manualen på internet men hittade inte lösningen

Så lite hjälp skulle vara uppskattat!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag har aldrig varit med om att man måste aktivera en minnesplats i BIOS. Skulle vara intressant att veta var du har läst det.

 

En minnesplats aktiveras automatiskt när man sätter dit ett minne. Om det är Dual Channel du är ute efter, aktiveras det automatiskt om man installerar 2 likadana minnen.

 

Kontrollera att minnena sitter ordentligt installerade. Ibland måste man trycka till ganska hårt.

Redigerad av vertpre

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo jag har extra kollat det, men det var inne på deras reviews o sånt här så vart där någon som var tvungen o gå in och ändra i biosen att man skulle ha den aktiverad för o ha 2 styck ram i

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Issue with the mother board setup. It's a bit tricky and you have to enable the advance/enhance memory feature in the bios to enable your second RAM slot or else it will only read the first slot or make it dual. I had 2x4GB RAM but when I first installed it would only reconize 1x4GB RAM but once you enable the advance/enhanced memory setting in the BIOs it will read the second slot. The manual was vague in what the advnace memory setting did in the booklet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis som vertpre har jag aldrig heller hört talas om detta.

Så här står det på sidan 10 i bruksanvisningen till ditt moderkort:

 

Dual Channel Memory Configuration
This motherboard provides two DDR3 memory sockets and supports Dual Channel Technology. After the memory
is installed, the BIOS will automatically detect the specifications and capacity of the memory. Enabling Dual
Channel memory mode will double the original memory bandwidth.
The two DDR3 memory sockets are divided into two channels and each channel has one memory socket as
following:
Channel A: DDR3_2
Channel B: DDR3_1

 

Due to APU limitations, read the following guidelines before installing the memory in Dual Channel mode.
1. Dual Channel mode cannot be enabled if only one DDR3 memory module is installed.
2. When enabling Dual Channel mode with two memory modules, it is recommended that memory of
the same capacity, brand, speed, and chips be used for optimum performance.

 

Det är möjligt att det du är ute efter finns att läsa om på sidan 21 i bruksanvisningen och som hanterar X.M.P. , Extreme Memory Profile.

Om du aktiverar den funktionen skall moderkortet detektera minnena automatiskt och sätta minneshastigheten till den hastighet som minnena är specade för.

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

OK, tycker ändå att det är underligt. Om dina minnen stöder X.M.P. så gå in i BIOS i menyn M.I.T. och Advanced Memory Settings och leta reda på Extreme Memory Profile och sätt den till Enabled.

 

Jaha Åge, där svarade vi samtidigt.

Redigerad av vertpre

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ah jag gjorde det och jag startade datorn men det när jag kollar i bios står där 8gb ram men när jag startar datorn står där bara 4 gb och jag har 64 bitars w7 så kan det vara något annat kanske?

 

Det står 4gb i "system fliken i den här datorn"

Redigerad av EddieA

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ah jag gjorde det och jag startade datorn men det när jag kollar i bios står där 8gb ram men när jag startar datorn står där bara 4 gb och jag har 64 bitars w7 så kan det vara något annat kanske?

 

Det står 4gb i "system fliken i den här datorn"

Kan du skapa en skärmdump och lägga upp så vi kan se vad det är du menar?

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

post-128701-0-47347400-1398163273_thumb.jpg

 

 

post-128701-0-21990200-1398163282_thumb.png

 

Så ser det ut i biosen står det att jag har total memory 8192 mb

 

men i system properties står det 4 gb

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja du, jag har inget direkt svar vad det beror på. Vad står det om du tittar i Aktivitetshanteraren under fliken Prestanda? Totalt fysiskt minne.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ser att BIOS i din dator är originalet. Med BIOS-version F3 har Gigabyte förbättrat minneskompatibiliteten. En uppdatering av BIOS kan kanske hjälpa.
Hämta i så fall inte F3 utan den senaste, F4c.

 

Om du ger dig på att uppdatera BIOS, var försiktig och var säker på att du inte stänger av datorn under tiden. En felflashning kan göra moderkortet obrukbart.

 

Jag är också nyfiken på vilka minnesmoduler du har. Kan du uppge vilka minnesmoduler som sitter i datorn och i vilka minnesslotar de sitter i?

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När jag laddar ner f5 versionen eftersom det är nyaste förutom beta versionen f6, men iaf när jag då startar efiflash så kommer det upp att jag måste ladda ner en 64 bitars version av uppdateringen men bara det där finns bara en nerladdning och tydligen är den för 32 bitars

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

1. Packa upp den filen du hämtade, mb_bios_ga-f2a88xm-hd3_f5.exe i en mapp.

2. Spara filen A88XMHD3.F5 på ett USB-minne.

3. Sätt i USB-minnet i en USB2.0-port (använd inte USB3.0)

4. Starta datorn i UEFI-BIOS genom att klicka upprepade gånger på "DEL" - knappen.

5. Tryck på "F7" - knappen för att ladda in "Load Default Settings".

6. Du får en fråga om du verkligen vill göra detta, svara "Yes".

7. Tryck på "F10" - knappen, och bekräfta att du vill spara och starta om.

8. När datorn på nytt startar om klickar du upprepade gånger på "DEL" - knappen för att aktivera UEFI på nytt.

9. När datorn på nytt startat i UEFI-BIOS trycker du på "F8" - knappen. Flashfunktionen startar.

10. Bekräfta att du vill starta Flashprogrammet.

11. När du får frågan om du vill uppdatera BIOS, svara Ja.

12. Välj "Update BIOS from drive".

13. I menyn "Select Device" väljer du "Flash Drive" och kontrollerar att det är ditt USB-minne.

14. Välj filen A88XMHD3.F5 som du sparade på USB-minnet och bekräfta valet när du får frågan:  "Are you sure to update BIOS?", svara "Yes".

15. Starta flashningen och invänta tills dess datorn meddelar dig att du skall starta om datorn (Reboot).

16. Starta datorn i UEFI-BIOS genom att klicka upprepade gånger på "DEL" - knappen.

17. Tryck på "F7" - knappen för att ladda in "Load Default Settings".

18. Du får en fråga om du verkligen vill göra detta, svara "Yes".

19. Tryck på "F10" - knappen, och bekräfta att du vill spara och starta om.

20. När datorn på nytt startar om klickar du upprepade gånger på "DEL" - knappen för att aktivera UEFI på nytt.

 

21. Gör nu de ändringar i BIOS som du önskar.

 

post-118752-0-21647100-1398260918_thumb.jpg

 

22. Gå in i menyn "Peripherals" och kontrollera valet "On Chip SATA Type" så det står "AHCI" som val till höger om denna text.

 

23. När du är klar med alla ändringar du vill göra, tryck på "F10" - knappen för att spara och starta om datorn.

 

BIOS skall nu vara uppdaterat.

 

Åge

 

P.S. Redigering är rättstavning. D.S.

Redigerad av Åge N

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eller så har windows fel, kolla upp med någon annan program om du har 8GB i windows. Bios brukar ha alltid rätt. Det finns ofta settings som "Load defaults" på bios, har du provat de och startat om? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...