Just nu i M3-nätverket
Jump to content

Ingen anslutning?


Simson8

Recommended Posts

Jag har en dator med ADSL-anslutning. När jag startar datorn så visar den att jag är ansluten till nätet. Iconen finns nere till höger och högerklickar jag på den så får jag beskedet att jag är ansluten. Men inga webbsidor kan visas. Hade det varit fel på anslutningen eller modemet så hade väl inte datorn känt av nätet? Men datorn är uppenbarligen ansluten men ändå kan inga sidor visas.

 

Det kan tilläggas att detta är föräldrarnas dator. En gammal med XP. Men det skall väl inte betyda något?

 

Redigering....

Jag har nu varit på platsen och kopplat min laptop till deras modem. Jag kommer ut på nätet med den. Felet sitter alltså i deras webbläsare, eller? De har IE och jag har nyligen laddat hem alla uppdateringar som finns tillgängliga. Någon som känner igen problemet? Tacksam för hjälp.

Link to comment
Share on other sites

Tack för tipset Jari

Jag var inne och läste lite på din länk och skall titta närmare på det. Men jag bara undrar en sak. I felbeskrivningen så står det så här...

 

"Om du öppnar ett nytt fönster i Microsoft Internet Explorer 6 eller i Internet Explorer 7 visar det nya fönstret en tom vit sida. Det här problemet uppstår också när en HTML-sida öppnar ett nytt fönster i Internet Explorer."

 

Men jag får ingen "tom vit sida" utan jag får den gamla vanliga "Sidan kan inte visas". Alltså samma som om man inte är ansluten till nätet. Men datorn säger ju att jag är ansluten.

 

Hur var det för dig? Fick du en blank sida eller fick du "Sidan kan inte visas"?

Link to comment
Share on other sites

Att datorn är ansluten , kan betyda att den är ansluten till modemet/routern men inte till internet. Vad det beror på är svårt att säga utan att ha mer info. Har det fungerat tidigare? Är det en ny router/modem? Är datorn ansluten med kabel?

 

Vad du kan prova är att öppna Kommandotolken. Klicka på Start-Tillbehör. Skriv in ipconfig /release och tryck på enter. Skriv sedan ipconfig /renew och enter. Gä ur Kommandotolken genom att skriva Exit och sedan enter.

Link to comment
Share on other sites

Att datorn är ansluten , kan betyda att den är ansluten till modemet/routern men inte till internet. Vad det beror på är svårt att säga utan att ha mer info. Har det fungerat tidigare? Är det en ny router/modem? Är datorn ansluten med kabel?

 

Vad du kan prova är att öppna Kommandotolken. Klicka på Start-Tillbehör. Skriv in ipconfig /release och tryck på enter. Skriv sedan ipconfig /renew och enter. Gä ur Kommandotolken genom att skriva Exit och sedan enter.

Ja datorn är ansluten med kabel. Det finns ingen router. Och ja, det har fungerat normalt tidigare men föräldrarna har börjat klaga mer och mer så jag antar att problemet har kommit gradvis. Ibland har de kommit ut på nätet och ibland inte. Och modemet är inte bytt nyligen. De har haft samma i flera år.

 

Jag skall titta på ditt förslag med kommandotolken. Tack så länge...

Link to comment
Share on other sites

Du kan mycket väl vara ansluten till Internet men sakna DNS. Vad ger kommandot: ipconfig /all?

Kan du ansluta till Google med IP-numret  173.194.41.210 istället för adressen? Fungerar det så är det DNS-fel.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...