Just nu i M3-nätverket
Gå till innehåll
cybertears

unmountable boot volume windows 7 bsod

Rekommendera Poster

När jag startar datorn får jag en blåskärm med felmeddelandet: unmountable boot volume

 

Jag kan inte sätta datorn i felsäkert läge och jag kan inte sätta den i felsäkert läge med komando promt som han säger i videon , är disken kass tro?

 

Någon som  har förslag på vad felet kunde vara och ev en lösning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lägg i din Windows 7 installationsskiva (om du har den på ett USB-minne, sätt i USB-minnet i datorn) i din optiska enhet.

Starta datorn och tryck på lämplig F-knapp för bootmeny (Asus-moderkort är det F8, för Gigabyte-moderkort är det F12, för fabriksdatorer är det lite olika).

 

Starta från skivan/USB-minnet så kan du den vägen kanske reparera din installation.

Börja med att välja "Installera nu".

Nästa fönster finns bl.a. "Reparera datorn". Välj detta och fortsätt.

Här finns möjligheter att reparera startsektorn, välja Återställningspunkt, Återställa från avbild med mera.

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den vägrar det :(

 

Vad rekommenderar du för hårddisk test?

 

det kanske kan ge mig svaret om disken är kass eller ej.

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i BIOS, där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

En del märkesdatorer levereras med diagnostikprogram som man når genom att trycka på någon tangent direkt efter starten av datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

 

När jag startar datorn får jag en blåskärm med felmeddelandet: unmountable boot volume

 

Måste fråga om något särskilt, datorrelaterat, hände/gjordes strax innan detta uppstod?

(Jag bytte nyligen CMOS-batteri och fick efter det i princip samma felmeddelande (dock inte i klartext) och samma symtom. Då var det en inställning i BIOS jag behövde göra. Ingen reparation eller filräddningsaktion behövdes.)

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Sitter det en satadisk i maskinen? I så fall kan det vara så som Mikael skrivit i ett tidgare inlägg. Biosinställningar som av någon anledning ändrats så att windows ej hittar disken.

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Måste fråga om något särskilt, datorrelaterat, hände/gjordes strax innan detta uppstod?

(Jag bytte nyligen CMOS-batteri och fick efter det i princip samma felmeddelande (dock inte i klartext) och samma symtom. Då var det en inställning i BIOS jag behövde göra. Ingen reparation eller filräddningsaktion behövdes.)

Enligt ägaren till datorn så starta hon upp den på morgonen och då vägra windows att starta, när jag började min felsökning så möts jag av en BSOD och unmontable boot volume var felkoden

 

Hej!

Sitter det en satadisk i maskinen? I så fall kan det vara så som Mikael skrivit i ett tidgare inlägg. Biosinställningar som av någon anledning ändrats så att windows ej hittar disken.

/ Jari

Det är en sata disk i ja (det är en laptop) 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i BIOS, där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

En del märkesdatorer levereras med diagnostikprogram som man når genom att trycka på någon tangent direkt efter starten av datorn.

Okej, ska kolla i biosen :) 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Sitter det en satadisk i maskinen? I så fall kan det vara så som Mikael skrivit i ett tidgare inlägg. Biosinställningar som av någon anledning ändrats så att windows ej hittar disken.

/ Jari

Precis, i mitt fall behövde jag bara ändra från "AHCP" till "ATA".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i BIOS, där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

En del märkesdatorer levereras med diagnostikprogram som man når genom att trycka på någon tangent direkt efter starten av datorn.

det verkar vara en Western Digital

 

modell: wdc wd6400bevt-22a0rt0

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Har pc;n varit försedd med 2 hårddiskar under installationen av win 7? Om så varit fallet, har hårddisk nr 2 plockats ur efter installationen?

/ Jari

1. Det är en laptop

2. det finns inte plats för två diskar i den laptopen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Åtminstone har några Windows-filer som behövs tidigt i uppstarten blivit skadade. Om du kommer fram till F8-menyn kan du pröva med "Senast fungerande konfiguration" eller en startreparation, se http://www.sevenforums.com/tutorials/681-startup-repair.html

Efter att ha kört Extended test och testade att boota upp med senaste fungerande konfiguration så starta den upp som den skulle, ska man tolka det som att disken är påväg eller är det bara att installera om systemet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Troligen, se http://community.wd.com/t5/Desktop-Mobile-Drives/WD20EARS-00S8B1-Strange-SMART-Behavior/td-p/152878 där disken reklamerades.

Men med tanke på

 

If you encounter the same error code more than once after re-testing, we recommend for you to create an RMA.

http://support.wdc.com/techinfo/general/errorcodes.asp?lang=en

 

är det lämpligt att köra testen en gång till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Troligen, se http://community.wd.com/t5/Desktop-Mobile-Drives/WD20EARS-00S8B1-Strange-SMART-Behavior/td-p/152878 där disken reklamerades.

 

Men med tanke på

http://support.wdc.com/techinfo/general/errorcodes.asp?lang=en

 

är det lämpligt att köra testen en gång till.

Ska jag köra båda testerna en gång till då?

vanlig och så Extended test?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...