Just nu i M3-nätverket
Gå till innehåll
EddieA

Problem med min skärm

Rekommendera Poster

EddieA

Jag har problem med när jag kopplar in min skärm till moderkortet så får jag ingen bild men när jag kopplar in skärmen i grafikkortet så funkar det, och jag vill ha en andra skärm inkopplad men grafikkortet har bara ett uttag  som jag har adapter till, har ingen adapter till andra uttaget.

någon som vet hur jag kan lösa det med moderkorts skärm uttaget?

 

har kollat i bios och där står ingenting, iallafall inget jag förstod mig på

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Jag har problem med när jag kopplar in min skärm till moderkortet så får jag ingen bild men när jag kopplar in skärmen i grafikkortet så funkar det, och jag vill ha en andra skärm inkopplad men grafikkortet har bara ett uttag  som jag har adapter till, har ingen adapter till andra uttaget.

någon som vet hur jag kan lösa det med moderkorts skärm uttaget?

 

har kollat i bios och där står ingenting, iallafall inget jag förstod mig på

Vad har du för grafikkort och moderkort?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
EddieA
Postad (redigerade)

Nvidia Geforce GT640 2gb

 

Gigabyte GA-F2A88XM-HD3

 

 

Edit*

Men grafikkortet funkar som det skall, bara att uttaget till skärmen från moderkortet funkar inte (alltså de blir ingen reaktion när man kopplar in skärmen till vanliga skärm uttaget i moderkortet)

Redigerad av EddieA

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Den integrerade grafiken på moderkortet inaktiveras automatiskt när ett grafikkort installeras. Det finns inställningar att göra i bios, om du vill prova dig fram. Dessa finns under "Peripherals - GFX configuration. Det som ev. kan fungera är att aktivera "Force" under "Integrated graphics", men jag är inte säker. Jag har aldrig haft ett Gigabyte moderkort och det var längesedan jag hade ett AMD moderkort.

 

Jag tror att det enklaste är att skaffa en adapter till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Det som vertpre anger, att aktivera den integrerade grafiken, genom att välja "Force" skall fungera.

Genom det förfarandet är den integrerade grafiken i CPUn (moderkortet har inte grafiken utan den ligger i CPU) aktiverad och moderkortet ser till att signalen når uttaget bak på moderkortet.

 

Du skall med denna inställning få bild både från grafikkortet och moderkortet samtidigt. För kallades detta för "Surround view".

Testa detta innan du köper en adapter.

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
EddieA

Detta skall provas när jag kommer hem, återkommer med resultat imorgon förmodligen! Tack så mycket änsålänge!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
EddieA

Jag tryckte i force och det har inte blivit någon ändring är där något annat man kan prova?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Vad har du för processor? Ditt moderkort har stöd för Athlon processorer och har du en sådan kan du inte använda moderkortets grafik. Dessa processorer har inte stöd för integrerad grafik. Då är det en adapter till som är enda lösningen.

 

Vad är det för skärmar du har?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
EddieA

AMD A6 6400K Black edition

 

Skärmarna kommer jag inte ihåg, kan kolla när jag är hemma, men jag vet om att skärmarna funkar iaf för har provat båda i grafikkortet och de funkade normalt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Din CPU och ditt moderkort stöder båda integrerad grafik.

Enligt bruksanvisningen för ditt moderkort skall du göra så här för att få det att fungera:

 

1-6 Setup of the AMD Dual Graphics Configuration
A. System Requirements
-- AMD A series processor
--Windows 8/7 operating system
-- An AMD Dual Graphics technology-supported motherboard (with the BIOS updated to the latest version)
and correct driver (make sure the onboard graphics driver version is Rev. 8.982 or above)
-- An AMD Radeon™ HD 6000 series graphics card that supports AMD Dual Graphics technology (for more
details, please visit AMD's official website) and correct driver
B. Installing the Graphics Cards and Configuring BIOS Setup
Step 1:
Observe the steps in "1-5 Installing an Expansion Card" and install an AMD Dual Graphics technology-supported
graphics card on the PCIEX16 slot. Plug the monitor cable into the graphics card and start up your computer.
Step 2:
Enter BIOS Setup to set the following items under the Peripherals\GFX Configuration menu:
-- Set Integrated Graphics to Force.
-- Set UMA Frame Buffer Size to 512M or above.
Save the settings and exit BIOS Setup. Restart your computer.

 

C. Configuring the Graphics Card Driver
After installing the graphics card driver in the operating system, go to the AMD VISION Engine Control Center.
Browse to Performance\AMD Radeon™ Dual Graphics and ensure the Enable AMD Radeon Dual Graphics
check box is selected.
After installing the HDMI device, make sure to set the default sound playback device to HDMI.
(Note) Make sure the drivers for the Chipset, onboard graphics, and external graphics card are properly
installed.

 

http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-f2a88xm-hd3_e.pdf

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Din CPU är OK. Då är nog ditt grafikkort problemet.

 

AMD Dual Graphics fungerar inte med Nvidia grafikkort. Nu är det inte Dual Graphics, som är aktuellt i ditt fall, utan att kunna använda flera grafik anslutningar samtidigt.

Men det är möjligt att eftersom Dual Graphics inte fungerar med Nvidia, kan det också vara så att den integrerade grafiken inte fungerar med Nvidia.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
EddieA

Jag har nu ett nytt problem här haha, Jag finner inte i bios hur jag aktiverar båda mina memory slots för ram minnen, just nu är bara en ram minne "aktiverad" men 2 stycken inpluggade

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



  • Liknande Innehåll

    • Ludjo
      Av Ludjo
      Hej!
      Jag har en ny HP Elitebook och reagerade direkt på att ljusstyrkan på laptopens skärm är för dålig/svag. Jag kollar med FN-knapparna och i Windows (WIN 10 Business) att ljusstyrkan är maxad, men det räcker ändå inte på långa väger tycker jag!
       
      Jag har försökt kolla alla energispar inställningar och dragit upp dem till "bästa prestanda". 
       
      Har kollat drivrutinen till grafikkortet (AMD Radeon Vega 8 Graphics?) och även inställningarna på grafikkortet.
       
      Vad mer finns det att göra?
      Jag är övertygad om att skärmen går att få ljusare rent hårdvarumässigt, men att någon inställning "stoppar"...
       
      Tack på förhand! 
    • Okalettos
      Av Okalettos
      Hej!   Vi har tänkt köpa lite datorgrejer från Inet Data inom kort..   Valet har fallit på moderkort Asus TUF Z390-PRO GAMING och internminnen HyperX 16GB (2x8GB) DDR4 3200MHz CL16 Predator RGB som tryggt nog (hur noga är detta i praktiken?) finns upptagna i moderkortets DRAM-VQL.   Men när det gäller processorn så känner jag mig inte helt kunnig... Processorns budget är väl drygt 2000kr med kravet att den har integrerad grafik och fläkt, men vi ser att Intel Core i3 8350K 4.0 GHz 8MB (som känns som bästa valet i och med priset och integrerad grafik Intel830 och stöd för överklockning) hos Inet Data märkligt nog är beräknad i lager först den 31-mars.. Något som är alldeles för långt fram i tid..   Så nu till frågan - om vi istället väljer en i3 eller i5 UTAN stöd för överklockning, men som finns i lager, betyder det att moderkortets och minnenas överklockningspotential går helt till spillo, eller hur fungerar det?   Ps. Datorn är inte tänkt att användas till krävande spel eller liknande (isf får vi komplettera med ett löst grafikkort i framtiden).. men det känns ändå lite kluvet inför framtiden om allt utom processorn stödjer överklockning. Ds.    Tacksamma för svar!   Mvh Johan.
    • Torgny
      Av Torgny
      Hej,
      När jag startar min dator läses inte operativsystemet, Windows 10, upp utan jag hamnar direkt i BIOS.
      Egentligen inget större problem för när jag går ur BIOS så öppnas operativsystemet men det känns som en omväg.
      Funderade på om tangentbordet kunde vara orsaken och datorn uppfattade det som om jag tryckt in F2, men jag har bytt tangentbord utan resultat.
      Moderkortet är av märket ASUS.
       
      Kan någon förklara vad det är och hur jag kan åtgärda det?
    • Cjp
      Av Cjp
      Hej, jag har uppgraderat en dator med följande komponenter. 
      - intel core i7 9700F 3GHz LGA 1151 socket
      - Asus prime Z370-P ll
      - corsair vengeance 8gb ddr4 
      Datorn startar upp fint tills windows 10 loggan börjar snurra ( prickarna) där fryser datorn och ingenting går att göra. 
       
      Har provat att byta plats på ram minnet samt provat ett annat, samma fel. 
      Har provat ett nytt moderkort, samma fel
      Har provat en ny hårddisk, samma fel 
      Har kollat i bios så att alla komponenter finns med och de gör dom. 
      Har provat att starta om datorn 3 gånger i rad för att komma till advanced boot men den fryser innan jag kommer dit. 
       
       
      De ända som återstår som jag inte kan prova nån annan stans är processorn.
      Vore konstigt om den gått sönder, finns inga piggar eller dylikt på den. Har haft esd armband på mig hela tiden. 
       
       
      Någon som har nått tips? 
       
      Mvh
    • Mistermums
      Av Mistermums
      Hej !
       
      Jag har en fråga angående mitt moderkort som jag hoppas någon här kommer kunna hjälpa mig att få svar på. 
       
      Jag har nämligen ett moderkort som jag köpte från komplett ungefär 2 år sedan när jag skulle bygga min egna dator. Den har fungerat hur bra som helst och jag har inte haft några som helst problem med den någonsin.
       
      Men för några dagar sedan så skulle jag starta min dator och märke att jag ej fick någon bild på min skärm och så pep datorn till fyra gånger. Ett långt beep följt av tre korta beep. Sedan stängdes datorn av, av sig själv. Jag fattade ingenting så jag testade igen och samma sak hände igen. Jag började direkt undersöka bakom datorn då jag trode att det kanske var glapp i sladden men allt satt i som det skulle. Jag öppnade sedan mitt chassi och undersökte lite men kunde ej hitta något som såg ut att de kunde vara orsaken till problemet. Jag testade då att flytta ner mitt grafikkort till ett annat PCI uttag på mitt moderkort för att se om det blev någon skillnad. 
       
      Efter att jag hade flyttat ner mitt grafikkort till det nedre PCI uttaget så fungerade allt igen men jag la även märke till att det såg ut som att något saknades på mitt moderkort lite åvanför där mitt grafikkort satt från början. 
       
      Enligt mig så tycker jag att det ser ut som att ett litet chip eller nått liknande har suttit där men som inte sitter kvar längre och det konstiga är att det finns inga tecken på någon skada på eller runt det området. Jag gick då in på nätet och sökte på mitt moderkort och letade efter bilder så jag kunde jämföra mitt moderkort med bilden och ser att på det stället ska det sitta ett chip vilket det ej gör på mitt. Jag letade genom min chassi med ficklampa för att se om jag kunde hitta något chip men kunde ej hitta nått.
       
      Eftersom det ej finns någon fysisk skada PÅ eller runt området så misstänker jag att chippet har lossnat av antingen värme från grafikkortet eller kanske självaste moderkortet eller kanske något fabriksfel hos Asus eller något annat liknande då datorn alltid har fungerat felfritt tills nu.
       
      Jag tog kontakt med komplett support och beskrev felet och förklarade allt och de vågade ej svara på om garantin täcker i detta fallet då mitt moderkort har en fysisk skada. Komplett support ville jag skulle skicka bilder på moderkortet och området vilket jag har gjort och nu sitter och väntar svar ifrån dem. 
       
      Jag har 97 dagar kvar på mitt 3 års garanti hos komplett från och med när detta inlägget läggs upp.
       
      Vill också tillägga att jag håller min dator väldigt ren och är väldigt rädd om den då jag har aldrig dam i den.
       
      Så min fråga är till er. Vad gäller här egentligen ? Ska garantin gälla eftersom det området har varit täckt av just grafikkortet från dagen jag byggde datorn tills dagen den slutade fungera. Jag har ej varit där och pillat som komplett kanske vill att ska verka som. Jag har inte någon anledning till att pilla bakom mitt grafikkort.
       
      Jag är väldigt nyfiken på vad ni tycker och tänker och jag kommer visa er samma bilder som jag skickade till komplett så att ni kan få se allt de har fått se, så ni får avgöra vad ni tycker.
       
      Mitt moderkort är ett Asus RAMPAGE V EXTREME X99 chipset
       
      Bilder på Moderkortet finns här: https://1drv.ms/f/s!Atic2Yg2XZN3d2062rNq4R22qTI
       
      Tack, ser fram emot att läsa era svar.
  • Senaste som Tittar

    Inga registrerade medlemmar är inne på denna sida.

  • Obesvarade ämnen

  • Nya ämnen

  • Aktuella jobb

    Alla lediga jobb
×
×
  • Skapa nytt...