Just nu i M3-nätverket
Gå till innehåll
medlem1981

Saknar en komponent

Rekommendera Poster

medlem1981

Hej!

 

Jag behöver få fram en synt som ingår i Windows då jag håller på en hel del med Midi-noter och har för mig att det normalt ska finnas?

 

Tror den heter Microsoft GS wavetable synth

Jag vet inte vart man kan ladda ner den

 

Tacksam för hjälp

Mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Hej!

 

Jag behöver få fram en synt som ingår i Windows då jag håller på en hel del med Midi-noter och har för mig att det normalt ska finnas?

 

Tror den heter Microsoft GS wavetable synth

Jag vet inte vart man kan ladda ner den

 

Tacksam för hjälp

Mvh

Du bör kunna hitta ditt svar här:

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/64-bit-alternative-to-microsoft-gs-wavetable-synth/aa82cecc-20ab-4ea4-a52a-bfaf890b0286

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
medlem1981
Postad (redigerade)

Det gick tyvärr inte att göra som i tåden ovan.

 

Det närmaste jag hittade som skulle kunna funka är denna sidan:

http://batcmd.com/windows/xp/services/swmidi/

 

Tyvärr kom inte synten upp med hjälp av bat men det står att man kan installera synten från skiva

 

Hur gör jag det? Skivan har jag men det jag ser är mest typ, installera komponent och ser ingen Microsoft GS wavetable synth där

post-48798-0-49058700-1395178637_thumb.jpg

Redigerad av medlem1981

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
medlem1981

Tyvärr var det bara aktivering av väljaren (syns i min bild, rull-listen)

Undrar fortfarande hur man installerar windows wavetable-synten på nytt från min skiva så den kommer upp som ett alternativ i väljaren

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Är det inte som så att du måste ha ett ljudkort med stöd för MIDI för att få funktionen i Windows 7?

Så här ser det ut i min dator, men utan MIDI-enhet för ändamålet.

 

Åge

 

 

post-118752-0-63460900-1395442568_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
medlem1981

Tack för bilden

 

Jo jag har ett studiokort med midi in och ut. Tror starter för Wavetable försvann när jag rensade virus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
medlem1981

Skickar frågan vidare till Windows.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Skickar frågan vidare till Windows.

Menar du att du ska skicka frågan vidare till Microsoft?

Dom lär nog inte hjälpa dig, eftersom du har problemet i XP.

Har du problem med att försöka installera om hela systemet, då borde ditt problem bli löst!?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...