Just nu i M3-nätverket
Jump to content

Geforcekortet har svårt att bestämma sig!


azzer

Recommended Posts

Hejsan! Har ett skumt problem. Ofta när jag startar om får mitt Asus V7700 (Geforce 2 gts) för sig att det har 64 MB videoram i st. f. de 32 MB som jag vet är korrekt. Det står i a. f. så på skärmen som kommer fram innan moderkortets bios börjar rulla. Det leder i sin tur till att när Windows skrivbord kommer fram klagar datorn på att drivrutinerna inte är korrekt installerade (vilket inte verkar så konstigt eftersom drivisarna är installerade för ett 32-megskort). Dessutom har jag instabilitetsproblem, spec. i 3D-spel. Jag undrar om nån sett nåt liknande eller har en aning om vad det kan bero på. Kortet är installerat enligt konstens alla regler så vitt jag kan förstå. Jag misstänker själv antingen att kortet är kass eller möjligen att jag har för klent strömaggregat.

 

Mitt system:

Athlon 1200/266 på Asus A7M266

Asus V7700 Geforce 2 GTS, 32 MB, TV ut

HD IBM 60 GB & Quantum 20 GB

Pioneer DVD & Sony CDRW

Soundblaster Live Player 5.1

Realtek 10/100

Ett par usb-grejer (skrivare & slikt)

Aopen full tower med orginal 300W strömagg.

Win ME & Win 2000 SP 2 (samma prob. i båda OS:en)

Link to comment
Share on other sites

Har du provat att ladda hem nya drivrutiner?

 

Finns på:

www.asus.com

www.nvidia.com

 

Nvidias egna drivrutiner är oftast bättre, men då kan du inte använda de extrafinesser som Aus oftast erbjuder.

 

Lycka till!

 

 

Link to comment
Share on other sites

Jodå, har testat med Asus senaste icke beta & deras senaste beta (12.90 tror jag). Dessutom så har jag testat de två senaste versionerna från Nvidia (alltså inte nåra av dom "läckta" drivisarna). Jsut nu kör jag Nvidias 21.81 ("XP").

 

Men, jag undrar om det har nån betydelse. Om kortet strular innan nåt OS ens har börjat ladda in så borde väl inte drivrutinerna spela nån roll? Eller laddas drivrutiner in t. o. m. innan biosen har visat alla sina skärmar?

 

Jag ska testa kortet på en polares dator. Dessutom har jag inte gjort ett rejs i biosinställningarna (typ ställa ner till agp 2x och sånt, även om jag har fått för mig att 4x ska funka), men jag undrar samma sak där: Om det allra första som händer när datorn startar är att det kommer upp en skärm lite snabbt som skriver att grafikkortet har Nvidiakretsar och 32 (eller 64) meg ram, har då alla agp-inställningar o. dyl. i biosen börjat "verka" (om man säger)?

 

 

 

 

 

Link to comment
Share on other sites

Hur vet du att du har 64mb?

Är det några andra skillnader mellan ett 64mb-kort och ett 32mb...

 

Om inte, kan det vara så att du faktiskt har ett 64mb kort och laddat in fel drivrutiner? Det skulle i så fall inte vara första gången ett företag har levererat fel produkt.

 

Men vad vet väl jag...

///j

 

 

 

 

 

Link to comment
Share on other sites

Vet och vet. Nja, jag "vet" att jag har ett 32-megs. Det var vad det stod på kartongen och det var det jag betalade för. Jag kan inte kolla direkt på kortet just nu, men det kanske går att räkna minneskretsar eller nåt sånt. Annars vet jag inte direkt vad det är för skillnad. Men, mina pengar är på 32 meg i a. f. eftersom ca. 7 starter av 10 är det det som gäller enligt kortet.

 

Fick faktiskt svar på epost från Asus support. Han tyckte att det verkade som om det var nåt fel på videominnet och att jag skulle skicka kortet på service. Så jag håller på och ska skicka tillbaka kortet till försäljaren.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...