Just nu i M3-nätverket
Jump to content

Windows 7 hänger sig vid startloggan


RaZorwire

Recommended Posts

Håller med om att det är långsökt. Tanken är ändå att på något sätt felsöka och då är detta ett sätt.

Om du kan testa med en annan optisk enhet så gör det utan hårddisk. Det som är märkligt är att du kan komma in i BIOS utan problem.

 

Nästa steg är att plocka ur minnet/minnena och sätta i ett som du vet fungerar.

Är det ingen skillnad är det kanske läge att testa ett annat grafikkort.

 

Vad du skulle kunna göra redan nu är att koppla bort allt som inte behövs. Då tänker jag på anslutningar till USB i fronten, ljudanslutningar, minneskortläsare om sådan finns, floppydrive om sådan finns med mera.

 

Det innebär att du kopplar bort allt som inte är nödvändigt för att starta datorn. Det du behöver ha på moderkortet är en minnesmodul, grafikkort , CPU och en optisk enhet. Alla anslutningar till nätaggregatet är också nödvändiga.

 

När moderkortet är så "rent" som möjligt kvarstår inte många komponenter som kan orsaka fel.

Har du dessutom möjlighet till att byta grafikkort och minne mot annat är det ännu bättre. Det kan dock vara lite svårt för du har kanske inte något du kan låna.

 

Hoppas att du använder ESD-skydd när du jobbar med hårdvaran.

 

Åge

Link to comment
Share on other sites

Både hårddisk och optisk enhet.. båda är kanske anslutna via SATA?

Om felet/felen finns någonstans vid/i kontrollern för dessa?

 

Om man kopplar bort båda dessa och startar via ett USB ansluten till en port "på baksidan"?

Link to comment
Share on other sites

Håller med om att det är långsökt. Tanken är ändå att på något sätt felsöka och då är detta ett sätt.

Om du kan testa med en annan optisk enhet så gör det utan hårddisk. Det som är märkligt är att du kan komma in i BIOS utan problem.

 

Nästa steg är att plocka ur minnet/minnena och sätta i ett som du vet fungerar.

Är det ingen skillnad är det kanske läge att testa ett annat grafikkort.

 

Vad du skulle kunna göra redan nu är att koppla bort allt som inte behövs. Då tänker jag på anslutningar till USB i fronten, ljudanslutningar, minneskortläsare om sådan finns, floppydrive om sådan finns med mera.

 

Det innebär att du kopplar bort allt som inte är nödvändigt för att starta datorn. Det du behöver ha på moderkortet är en minnesmodul, grafikkort , CPU och en optisk enhet. Alla anslutningar till nätaggregatet är också nödvändiga.

 

När moderkortet är så "rent" som möjligt kvarstår inte många komponenter som kan orsaka fel.

Har du dessutom möjlighet till att byta grafikkort och minne mot annat är det ännu bättre. Det kan dock vara lite svårt för du har kanske inte något du kan låna.

 

Hoppas att du använder ESD-skydd när du jobbar med hårdvaran.

 

Åge

 

Hej, blir nog sista inlägget för ikväll, får försöka jobba vidare med det här i morgon.

 

Att byta minne har jag redan testat, det gjorde ingen skillnad. Om jag flyttade minnena till de två andra minnesplatserna på moderkortet fick jag i stället ett annat fel (pratade mer om det i första inlägget). Får se om jag kan få tag på annan optisk enhet/grafikkort i morgon.

 

Tänkte också nämna en grej som jag nog borde ha sagt tidigare men inte tänkte på: Som jag pratade om i första inlägget har datorn vägrat starta efter att ha gått in i strömsparläge de senaste månaderna. Sista gången den var påslagen innan den bröt ihop för en vecka sen lät jag den stå för länge och den gick in i strömsparläge. Den fungerade fint när jag väckte den, och sen stängde jag av den, packade ihop den och flyttade den till ett annat ställe. Den blev kvar i bilen under natten, och det var när jag försökte starta den morgonen därpå som jag märkte att den inte fungerade.

 

Vet ej om det är relevant alls, men jag tänkte att det kunde vara värt att nämna, iaf.

Link to comment
Share on other sites

"Kvar i bilen" - kanske kondens? Fick den bli "varm & torr" innan start?

"Flyttat den" - lossnande kablar? Fast det kanske redan avhandlats i tråden.. fast kanske skulle den varit mera död då..

Link to comment
Share on other sites

"Kvar i bilen" - kanske kondens? Fick den bli "varm & torr" innan start?

"Flyttat den" - lossnande kablar? Fast det kanske redan avhandlats i tråden.. fast kanske skulle den varit mera död då..

Hej!

 

Ja, kondens är kanske en möjlighet. Försökte starta den ganska snabbt efter att ha tagit i den. Jag har kollat alla kablar flera gånger, så allt borde sitta fast där i alla fall. Ska testa att boota från USB-minne i morgon. Tack.

Link to comment
Share on other sites

Det är alltid bra att låta elektronik "vattna av sig" innan man startar dem. Nu är det sällan ett problem om kondensen inte varit för stor.

 

Eftersom du kommer in i BIOS tyder mycket på att moderkortet är okej. Windows 7-skivan, är det en köpt skiva eller bränd skiva?

 

Jag föreslår fortfarande att du börjar med att koppla bort allt som inte behövs på moderkortet. Att testa med ett startbart USB-minne är ingen dum tanke. Vet du hur du skapar ett startbart minne?

 

Återigen, koppla bort hårddisken innan du kör igång.

 

Något annat du kan göra som faktiskt fungerar är att installera Windows 7 på den hårddisk du har i datorn när den är installerad i en annan dator. Jag vet att det finns inlägg i denna tråd som anger att det inte fungerar. Men så är det inte, det fungerar! Det krävs bara ett litet trick för att få det att fungera.

 

Nu hjälper inte denna lösning på att finna ditt problem så vi hoppar över denna del. För att finna lösning på ditt problem med att en installation från skiva inte fungerar är det som är målet.

 

Åge

Link to comment
Share on other sites

Det är alltid bra att låta elektronik "vattna av sig" innan man startar dem. Nu är det sällan ett problem om kondensen inte varit för stor.

 

Eftersom du kommer in i BIOS tyder mycket på att moderkortet är okej. Windows 7-skivan, är det en köpt skiva eller bränd skiva?

 

Jag föreslår fortfarande att du börjar med att koppla bort allt som inte behövs på moderkortet. Att testa med ett startbart USB-minne är ingen dum tanke. Vet du hur du skapar ett startbart minne?

 

Återigen, koppla bort hårddisken innan du kör igång.

 

Något annat du kan göra som faktiskt fungerar är att installera Windows 7 på den hårddisk du har i datorn när den är installerad i en annan dator. Jag vet att det finns inlägg i denna tråd som anger att det inte fungerar. Men så är det inte, det fungerar! Det krävs bara ett litet trick för att få det att fungera.

 

Nu hjälper inte denna lösning på att finna ditt problem så vi hoppar över denna del. För att finna lösning på ditt problem med att en installation från skiva inte fungerar är det som är målet.

 

Åge

 

Hej!

 

Windows-skivan är köpt. Jag har provat att stoppa in hårddisken i en annan dator och göra en ny Windows-installation på den därifrån, men installationen hängde sig på sista steget och när jag startade om och skulle försöka igen var hårddisken för full för att en till installation skulle få plats. Att reparera den existerande installationen fungerade inte heller, som jag minns det.

 

Jag vet inte hur man skapar ett startbart minne, så har du en länk som förklarar så vore jag tacksam. 

Link to comment
Share on other sites

 

Jag vet inte hur man skapar ett startbart minne, så har du en länk som förklarar så vore jag tacksam.

Finns flera sätt men YUMI är min favorit om man gör detta från Windows.

http://www.pendrivelinux.com/yumi-multiboot-usb-creator/

 

Man kan alltså låta YUMI ladda hem vald Linux-dist eller så kan man manuellt ladda hem en sådan fil som en .ISO och i YUMI peka på den filen.

 

Hrm...

se även //eforum.idg.se/topic/337394-villkor-f%C3%B6r-bootbar-usb/

Link to comment
Share on other sites

Hej!

 

Windows-skivan är köpt. Jag har provat att stoppa in hårddisken i en annan dator och göra en ny Windows-installation på den därifrån, men installationen hängde sig på sista steget och när jag startade om och skulle försöka igen var hårddisken för full för att en till installation skulle få plats. Att reparera den existerande installationen fungerade inte heller, som jag minns det.

 

Jag vet inte hur man skapar ett startbart minne, så har du en länk som förklarar så vore jag tacksam. 

Här är en länk som visar hur man gör det med hjälp av Kommandotolken.

 

http://www.sweclockers.com/artikel/15673-installera-windows-7-och-8-fran-ett-usb-minne

 

Åge

Link to comment
Share on other sites

Min dator är fördömd. Satan bor i den.

Eller bodde, snarare.

 

Jag packade ihop datorn igår och flyttade tillbaka den till min andra bostad, eftersom jag skulle dra igång och jobba idag. Jag hann inte göra något med den överhuvudtaget förrän nu på kvällen, när jag ställde upp den och startade den, innan jag hade hunnit koppla in skärmen. Jag bökade på med HDMI-sladden i en minut eller så och när jag äntligen fick en bild så såg jag till min förvåning att datorn visade en installationsskärm för Windows i stället för den frusna bilden på en Windows-logga som jag vant mig den senaste veckan.

 

Jag fick ett felmeddelande om att Windows inte gick att installera och att datorn behövde startas om. Jag gjorde det. I stället för att trycka direkt på enter när alternativet att "Starta Windows Normalt" dök upp lät jag timern ticka färdigt, och samma sak hände igen. Samma installatonsskärm, samma felmeddelande.

 

Jag provade att boota från Windows-skivan i stället. Att reparera installationen eller återställa från en återställningspunkt fungerade inte, så jag drog i stället igång en helt ny Windows-installation. Vad som hände med att det inte fanns nog med utrymme på hårddisken har jag ingen aning om.

 

På sista steget av installationen trodde jag först att skiten hade hängt sig igen, men efter runt 7 minuter av "Installationen slutförs" startade den om sig, och ville sen att jag skulle välja nytt användarnamn och lösenord. Efter att ha matat in en produktnyckel startade Windows precis som det borde.

MWF. http://imgur.com/jIQhedJ

 

Så nu sitter jag här och tittar på en helt vanlig Windows-bakgrund. Grafikdrivrutinerna är inte uppdaterade så upplösningen är helt väck, men i övrigt verkar allt fungera. Alla mina (475 GB) gamla filer ligger i en Windows.old-mapp där jag verkar komma åt allt.

 

Så ja. Nu funkar det.

Varför i helvete gör det det?

 

Min gissning:

Bland det sista jag gjorde med datorn innan jag gav upp för dagen i förrgår var att lossa grafikkortet från moderkortet eftersom jag tänkte testa att starta datorn med moderkortets inbyggda grafikkrets. Sen såg jag att moderkortet så vitt jag kunde se inte hade någon videoutgång. Jag rensade rutinmässigt lite damm från kortplatsen innan jag stoppade tillbaka kortet.

 

Och nu fungerar datorn igen. Så grafikkortet glappade? Eller var dammigt? Vet ej. Kan inte komma på någon annan bra förklaring. Jag har inte (medvetet) gjort något annat med datorn som skulle kunna påverka något. Eller var det så att jag bytte plats på strömsladden till skärmen och datorn? Statisk elektricitet på HDMI-kontakten som magiskt lagade en krets nånstans? Ingen aning.

Hursomhelst så fungerar datorn nu. Tills vidare. Ni kommer säkert att få höra mer av mig om det blir knas igen, men för tillfället ville jag bara lämna ett stort, varmt tack till alla som hjälpt mig i den här tråden. Jag skriver inte på det här forumet särskilt ofta, men när jag gör det blir jag aldrig besviken över hur många hjälpsamma människor som finns här.

TACK. :)

 

Link to comment
Share on other sites

 

 

Så grafikkortet glappade?

 

Tja, det skulle kunna stämma med det faktum att du har flyttat datorn, kanske stött till lite utan att reflektera över det..

Kan ju ha varit precis på gränsen även tidigare när allt fungerat.

 

Tycker vi fastslår det för att slippa vidare grubblerier?  :blink:

Link to comment
Share on other sites

Tja, det skulle kunna stämma med det faktum att du har flyttat datorn, kanske stött till lite utan att reflektera över det..

Kan ju ha varit precis på gränsen även tidigare när allt fungerat.

 

Tycker vi fastslår det för att slippa vidare grubblerier?  :blink:

 

Ja, antar att det är enklast att tänka så. :)

 

Det märkliga är just att felet var så specifikt. Grafikkortet fungerade såpass att det kan visa en bild, men gör att Windows hänger sig vid uppstart? Och ser till att det inte kan läsa in alla drivrutiner i felsäkert läge?

 

Jättekonstigt, verkligen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...