Just nu i M3-nätverket
Gå till innehåll
0scarj

LÖST Leta Rad och byt ut priser på artiklar

Rekommendera Poster

Hej Alla

Hoppas någon kan lösa mitt problem  :D

 

Jag har försökt få fram ett sätt att uppdatera ett excelblad som innehåller mängder av (1000st) artikelnr med priser.

Jag vill då leta rad i ett annat blad för att hitta rätt artnr och sedan ersätta priserna.

Se länk för detaljerad beskrivning:

http://i.imgur.com/NQAtdWo.png

 

 

/Oscar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Alla

Hoppas någon kan lösa mitt problem  :D

 

Jag har försökt få fram ett sätt att uppdatera ett excelblad som innehåller mängder av (1000st) artikelnr med priser.

Jag vill då leta rad i ett annat blad för att hitta rätt artnr och sedan ersätta priserna.

Se länk för detaljerad beskrivning:

http://i.imgur.com/NQAtdWo.png

 

 

/Oscar

 

Hej,

 

I Bok2, cell B2, prova att skriva:

 

=LETARAD(A2;[bok1]Blad1!$A:$B;2;FALSKT)

 

Dra sedan ner formeln så långt som du har artikelnr i kol A.

 

/speedy1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...