Just nu i M3-nätverket
Jump to content

Anslut automatiskt till trådlöst nätverk fungerar inte!


CableGuy_SWE

Recommended Posts

Hej!
Jag har en Acer Aspire 5742 med Win7 som har problem med att ansluta trådlöst!
Den ser alla nätverk, men ansluter inte automatiskt. Jag får klicka in mig på nätverket varje gång.
Även om jag går in i Nätverks- och delningscenter och klickar på "hantera trådlösa nätverk" och väljer dessa nåtverk som här står som "anslut manuellt" och ändrar dessa till "Anslut automatiskt" så fungerar det inte efter att enegisparfunktioner gått in. En vanlig omstart av datorn fungerar, men inte viloläge...
Nästa gång så jag kollar så står den igen på "Anslut manuellt" i samtliga anslutningar.

Jag har även varit inne på kortegenskaper och klickat Konfigurera. Här finns en flik som heter energisparfunktioner. Där är rutan tom vid "Tillåt att datorn stänger av den här enheten för att spara ström"


Någon som vet varför?

Link to comment
Share on other sites

Bara en chansning men om man tänker tvärtom? Bocka i den rutan så borde enheten stängas av i viloläge (vilket den väl gör ändå) och förhoppningsvis starta enheten när man går ur viloläget?

Dottern hade samma bekymmer med Vista och till den skaffade jag ett externt trådlöst nätverkskort för att lösa problemet.

Link to comment
Share on other sites

CableGuy_SWE

Jag har kollat och det blir ingen skillnad om den är ikryssad eller inte. Datorn sparar inte mina inställningar om hur den ska starta upp de lokala nätverken den känner igen.

Kan man gå in med "regedit" och ändra något?
Förr i XP använde jag några program Powertools, TweakUI för att lättare kunna göra vissa ändringar! Kan det finnas nåt liknande program där man kan nuförtiden kan göra mer inställningar i Windows 7 och dess avkänningsmöjligheter av lokala nätverk.?

Hittar ingen inställning i bios heller som kan ha med detta att göra.

Kan det hjälpa att installera om datorn helt?  Men vill helst slippa eftersom den fungerar bra utöver detta anslutningsproblem.

Link to comment
Share on other sites

Hm.. har du alltså flera trådlösa nätverk?

Man kan ju under "Hantera trådlösa nätverk" byta position (upp/ned). Om du flyttar upp det aktuella nätverket längst upp och testar?

post-52940-0-15190600-1393843169_thumb.png

Link to comment
Share on other sites

CableGuy_SWE

Jo jag har tre olika trådlösa nätverk som datorn kommer ihåg! Men dessa är på olika ställen så de kommer aldrig att bli aktuella samtidig, så prio-ordningen har ingen betydelse. Problemet är det som står sist på raden efter varje nätverk (anslut manuellt, eller anslut automatiskt).

Datorn kommer ihåg nätverken, men återställer hela tiden till "anslut manuellt" och jag fattar inte varför.
 

Link to comment
Share on other sites

Jari Karivainio

Hej!

Är det 32 eller 64 bitars Win 7? Har du uppdaterat Bios? Har tydligen varit någon form av problem med wifi, bt etc.

Se länk, biosuppdateringar från Acer.

 

/ Jari

Link to comment
Share on other sites

CableGuy_SWE

Jag har Win7 64bit.
Har nog endast gjort samtliga Windows Update-uppdateringar och annat som flash, java m.m.


Om jag klickar på "Profiltyper" så kommer det upp en ruta där "använd endast profiler för alla användare (rekommenderas)" är aktiverat. 

Link to comment
Share on other sites

Jari Karivainio

Jag har Win7 64bit.

Har nog endast gjort samtliga Windows Update-uppdateringar och annat som flash, java m.m.

 

 

Om jag klickar på "Profiltyper" så kommer det upp en ruta där "använd endast profiler för alla användare (rekommenderas)" är aktiverat. 

 

Biosuppdateringar distribueras inte av microsoft, dem får man hämta från datortillverkarens supportsida som länken i mitt tidigare inlägg pekar på. Det finns nyare versioner av bios som troligtvis rättar till det problem du beskriver.

/ Jari

Link to comment
Share on other sites

CableGuy_SWE

Jag hämtade från Acers supportsida följande uppgraderingar/uppdateringar:

BIOS, v1.30 (senaste)

Wireless LAN, Atheros Wireless LAN Driver 9.2.0.439

AHCI Intel SATA AHCI Driver 9.6.2.1001
AMT Intel Intel iAMT Driver 6.0.0.1179

 

Jag vet inte om det kan finnas mer som jag borde testa där som kan ha med energisparläget att göra...

Dessa hjälpte inte!

 

Link to comment
Share on other sites

CableGuy_SWE

Har nu även varit inne i "services.msc" och kollat lite bland tjänster.
WLAN AUTOCONFIG    var startad  och satt på automatisk.

Startade även "regedit" och sökte på ett av nätverksnamnen och hittade mycket, men inget som direkt antyde på att den ska starta som automatisk.

Vill inte labba för mycket här, då det kan ge oönskade biverkningar om jag ändrar fel saker.

Kan man hitta nåt som styr "Strömsparläge" och "Viloläge" för det är ju endast då det sker. Kan det ha att göra att man då kommer till läget då skärmen visar låst läge efter att man då får igång datorn.
En vanlig avstängning och uppstart, eller en vanlig omstart verkar ju gå bra och då kommer man ju hela vägen in i windows. 
 

Link to comment
Share on other sites

Öppna Kontrollpanelen-Energialernativ-Ändra datorinställningarna för strömsparläge-Ändra avancerade inställningar. Klicka på Strömsparläge. Aktivera Strömsparläge efter ? min. Avaktivera Viloläge.

 

Jag har Viloläge Aldrig och Strömsparläge 45 min. Prova får du se om det hjälper.

 

Du kan också inaktivera Viloläge i cmd med den här guiden.

 

http://support.microsoft.com/kb/920730/sv

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...