Just nu i M3-nätverket
Gå till innehåll

Internet lite då och då....


stoned_free

Rekommendera Poster

Hello,

 

jag tycker jag har kollat runt efter någon tråd som kan passa in på mitt problem, hittar inte något så jag ställer en fråga här :)

Jag har bredband från Telenor/Bredbandsbolaget 80/80 som fungerar rätt hyggligt. Mitt bekymmer är att ibland (tyvärr rätt ofta) så fungerar inte anslutningen. När jag drar ut strömsladden ur modemet/routern ett tag och sedan sätter in den så fungerar internet till min laptop (de andra datorerna, telefonerna och surfplattorna fungerar hela tiden dock). Som novis undrar jag, är det något i modemet/routern som gör att den laptopen jag använder blir avstängd? Finns det något man kan göra för att detta ska upphöra? Det har fungerat väldigt bra fram tills för någon månad sen och jag har inte gjort någon ändring i någonting - det bara började hända.

 

Tacksam för hjälp med mitt I-landsproblem :)

post-44977-0-84724300-1389386501_thumb.jpg

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Hur fungerar det om du ansluter datorn till routern med nätverkskabel?

Bara för att ta reda på om felet ligger just i den trådlösa anslutningen.

 

Vad är det för antivirusprogram och brandväggen i den bärbara datorn?

Bryts anslutningen alltid efter en viss tid?

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Hur fungerar det om du ansluter datorn till routern med nätverkskabel?

Bara för att ta reda på om felet ligger just i den trådlösa anslutningen.

 

Vad är det för antivirusprogram och brandväggen i den bärbara datorn?

Bryts anslutningen alltid efter en viss tid?

Hej Cecilia,

kör jag med kabel så är det inga problem. Jag är ibland rätt otydlig (har jag märkt) internetuppkopplingen fungerar hela tiden när datorn är igång, stänger jag ner locket på den och öppnar upp den senare så har uppkopplingen försvunnit. Stänger jag av wifi och sen på med den igen så fungerar den. Ibland, dock lite väl ofta, så fungerar inte ens det. Då behöver jag dra ut strömkabeln till modem/router och pluggar sedan i den igen då fungerar den (tills nästa gång samma sak händer).

 

Har Norton antivirus och brandväggen (antar jag) kontrolleras av antivirusprogrammet.

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Så det är när datorn har varit i viloläge eller liknande. Då skulle jag tro att det hänger ihop med att nätverkskortet och routern hamnar i otakt. En router lånar ut en IP-adress för en viss tid till en viss dator. När datorn är i viloläge kommer tiden att löpa ut för routern och för den blir datorn något okänt, men när datorn startas igen tror den att den fortfarande kan använda IP-adressen den fick för många timmar sen, men det vill inte routern vara med om. Du kan pröva den här hypotesen genom att ta fram Kommandotolken (Start-menyn - Alla program - Tillbehör - Kommandotolken) och skriva:

ipconfig /release

ipconfig /renew

 

Om det löser problemet så se om datortillverkaren har kommit ut men någon ny version av drivrutinen till det trådlösa nätverkskortet eller en ny BIOS-version. Du får kolla på datortillverkarens webbsida för din datormodell.

 

En annan möjlighet är att det är Norton som trilskas och då framför allt brandväggen. Pröva med att inaktivera brandväggen och se om problemet upphör. I så fall kontakta Symantecs support för vägledning.

Länk till inlägg
Dela på andra webbplatser

Kan ditt nätverkskort eventuellt ha en strömspararfunktion som aktiveras när du smäller fast locket?

Nu håller jag mest på med gammalt bröte så jag är inte så hemma på sådant här men en strömspararfunktion kan eventuellt aktiveras/avaktiveras i operativsystemet men funktionen kan också finnas i datorns BIOS.

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Så det är när datorn har varit i viloläge eller liknande. Då skulle jag tro att det hänger ihop med att nätverkskortet och routern hamnar i otakt. En router lånar ut en IP-adress för en viss tid till en viss dator. När datorn är i viloläge kommer tiden att löpa ut för routern och för den blir datorn något okänt, men när datorn startas igen tror den att den fortfarande kan använda IP-adressen den fick för många timmar sen, men det vill inte routern vara med om. Du kan pröva den här hypotesen genom att ta fram Kommandotolken (Start-menyn - Alla program - Tillbehör - Kommandotolken) och skriva:

ipconfig /release

ipconfig /renew

 

Om det löser problemet så se om datortillverkaren har kommit ut men någon ny version av drivrutinen till det trådlösa nätverkskortet eller en ny BIOS-version. Du får kolla på datortillverkarens webbsida för din datormodell.

 

En annan möjlighet är att det är Norton som trilskas och då framför allt brandväggen. Pröva med att inaktivera brandväggen och se om problemet upphör. I så fall kontakta Symantecs support för vägledning.

 

Hej!

 

Så det är när datorn har varit i viloläge eller liknande. Då skulle jag tro att det hänger ihop med att nätverkskortet och routern hamnar i otakt. En router lånar ut en IP-adress för en viss tid till en viss dator. När datorn är i viloläge kommer tiden att löpa ut för routern och för den blir datorn något okänt, men när datorn startas igen tror den att den fortfarande kan använda IP-adressen den fick för många timmar sen, men det vill inte routern vara med om. Du kan pröva den här hypotesen genom att ta fram Kommandotolken (Start-menyn - Alla program - Tillbehör - Kommandotolken) och skriva:

ipconfig /release

ipconfig /renew

 

Om det löser problemet så se om datortillverkaren har kommit ut men någon ny version av drivrutinen till det trådlösa nätverkskortet eller en ny BIOS-version. Du får kolla på datortillverkarens webbsida för din datormodell.

 

En annan möjlighet är att det är Norton som trilskas och då framför allt brandväggen. Pröva med att inaktivera brandväggen och se om problemet upphör. I så fall kontakta Symantecs support för vägledning.

Tack för supporten :) Tyvärr hjälpte inte ipconfig/release/renew. Har försökt stänga av brandväggen men ingen respons där heller.

Har dock inte kollat upp BIOS på datorn, men det ska jag titta på genast.

Länk till inlägg
Dela på andra webbplatser

Kan ditt nätverkskort eventuellt ha en strömspararfunktion som aktiveras när du smäller fast locket?

Nu håller jag mest på med gammalt bröte så jag är inte så hemma på sådant här men en strömspararfunktion kan eventuellt aktiveras/avaktiveras i operativsystemet men funktionen kan också finnas i datorns BIOS.

Tycker jag har kollat på det där med strömspararfunktionen, men ska kolla upp även det igen. Tack ;)

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...