Just nu i M3-nätverket
Gå till innehåll
dawwa50

Komplett Gamer i20

Rekommendera Poster

dawwa50

Hej!

 

Lite info om min dator:

Chassi: CM Storm Trooper Gaming Big Tower

Nätagg: Cooler Master GX Lite 600 W PSU

Moderkort: MSI B75MA-P45, Socket-1155

Processor: Intel Core i7-3770 Quad Core, 3.4 Ghz

Ram: Crucial DDR3 4GBX4

Grafikkort: Gainward GeForce GTX 560Ti 1GB

 

Jag har nu försökt koppla in en Seidon 120M, men när jag ska starta datorn så piper den 3 gånger och stängs sedan av. Är det någon som vet vad som kan vara fel? 

 

Om jag får igång den så vill jag gärna ha tips på hur jag överklockar den för att få ut lite mer än det som är som standard.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dawwa50

Hej!

 

Lite info om min dator:

Chassi: CM Storm Trooper Gaming Big Tower

Nätagg: Cooler Master GX Lite 600 W PSU

Moderkort: MSI B75MA-P45, Socket-1155

Processor: Intel Core i7-3770 Quad Core, 3.4 Ghz

Ram: Crucial DDR3 4GBX4

Grafikkort: Gainward GeForce GTX 560Ti 1GB

 

Jag har nu försökt koppla in en Seidon 120M, men när jag ska starta datorn så piper den 3 gånger och stängs sedan av. Är det någon som vet vad som kan vara fel? 

 

Om jag får igång den så vill jag gärna ha tips på hur jag överklockar den för att få ut lite mer än det som är som standard.

Jag måste bara tillägga att jag kan få igång den om jag ej använder min Seidon 120M, men jag förstår inte varför det ska vara så svårt att starta datorn med den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skrotnisse

Kan det vara så att moderkortet inte känner av att det finns en processorfläkt inkopplad på den kontakten och därför gör en shut down i ren självbevarelsdrift?

Redigerad av Skrotnisse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dawwa50

Kan det vara så att moderkortet inte känner av att det finns in processorfläkt inkopplad på den kontakten och därför gör en shut down i ren självbevarelsdrift?

Kanske det, men hur gör jag för att fixa det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skrotnisse

Kanske det, men hur gör jag för att fixa det?

 

Jag var tvungen att googla för att vara säker på att det var en vattenkylare som avsågs, hittade då den här videon:

 

http://www.youtube.com/watch?v=JclCHOx0ARc

 

Notera hur killen ansluter pumpen till vad jag antar är ett chassifläkt, sedan säger han uttryckligen att kylfläkten skall anslutas till CPU-kontakten. Har du kopplat så kan det kanske vara en BIOS-inställning för CPU-fläkten som gör att kylarfläkten inte triggas och därför känns den inte av. Så kolla i BIOS om CPU-fläkten är inställd i strömspararläge eller nåt dylikt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dawwa50

Jag var tvungen att googla för att vara säker på att det var en vattenkylare som avsågs, hittade då den här videon:

 

http://www.youtube.com/watch?v=JclCHOx0ARc

 

Notera hur killen ansluter pumpen till vad jag antar är ett chassifläkt, sedan säger han uttryckligen att kylfläkten skall anslutas till CPU-kontakten. Har du kopplat så kan det kanske vara en BIOS-inställning för CPU-fläkten som gör att kylarfläkten inte triggas och därför känns den inte av. Så kolla i BIOS om CPU-fläkten är inställd i strömspararläge eller nåt dylikt.

Har du något tips på vad den inställningen kan heta? Jag antar att det kan vara så. Jag har sett videoklippet och kopplat precis som han gör i filmklippet, så jag tror också att det är någon inställning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skrotnisse

Tyvärr, det här är lite för nya grejer för mig, ligger helt utanför mitt kunskapsområde. Men kolla moderkortsmanualen, kan ju vara bra att börja med att kolla vad felmeddelandet tre korta betyder.

Annars finns det säkert någon vänlig själ här som har lite bättre koll som kan hjälpa dig.

 

Edit: har noll koll på det här med vattenkylning i datorer så därför ställer jag en dum fråga: Du har väl vätska i systemet?

Redigerad av Skrotnisse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dawwa50

Nu har jag fått igång kylfläkten. Jag gjorde lite olika tester, men vet ej vad som var rätt. Dock skulle jag behöva hjälp med att överklocka min dator. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...