Just nu i M3-nätverket
Jump to content

Problem med internetuppkoppling


bjuran

Recommended Posts

Internetuppkopplingen slutade helt plötsligt att fungera. Jag har fiberuppkoppling 100/10mbit från bahnhof. Jag har en dlink dir-655 router. När Jag kopplar direkt till bärbara datorn fungerar internet. Jag har provat med en Netgear R6200 router utan att lyckas få den att hitta en internetanslutning. När jag använder en TP-link TL-MR3240 fungerar internet med begränsad hastighet till 10/10 mbit/s. Jag har upgraderat firmware på d-linken och netgear routern. Kan någon ge tips på hur jag kan felsöka.

Link to comment
Share on other sites

Har du varit i kontakt med Bahnhof utifall de kan se något problem från sitt håll?

 

Framgår det av Dlink-routerns inställningssidor om den har fått IP-adress mm från Bahnhof?

Link to comment
Share on other sites

Bahnhof ser inget problem utan hänvisar till Routertillverkaren. Netgearsupporten har försökt hjälpa mej idag utan att lyckas. Rotern får ip-adress från bahnhof. När jag kör felsök nätverk i datorn med win 8 säger den att DNS server saknas (eller något liknande). Bockar jag i i routern att leverantören skall tilldela DNS server får jag adresser. Jag har även provat med Googles DNS servrar 8.8.8.8 och 8.8.4.4. Flyttar jag sladden till den gamla TP-link routern funkar det fast med begränsad hastighet.

D-linken får ip-adress men internet funkar inte.

Link to comment
Share on other sites

Bahnhof ser inget problem utan hänvisar till Routertillverkaren. Netgearsupporten har försökt hjälpa mej idag utan att lyckas. Rotern får ip-adress från bahnhof. När jag kör felsök nätverk i datorn med win 8 säger den att DNS server saknas (eller något liknande). Bockar jag i i routern att leverantören skall tilldela DNS server får jag adresser. Jag har även provat med Googles DNS servrar 8.8.8.8 och 8.8.4.4. Flyttar jag sladden till den gamla TP-link routern funkar det fast med begränsad hastighet.

D-linken får ip-adress men internet funkar inte.

Har du skrivit in Googles DNS-servrar i datorns nätverksinställningar för att se om det hjälper?

Har du prövat med att göra en reset av routrarna från D-link och Netgear?

Eftersom du har uppgraderat firmware i routrarna kan du behöva gå igenom samtliga inställningar i routrarna, eftersom de kan ändras i samband med uppgraderingen.

Link to comment
Share on other sites

  • 2 weeks later...

Jag har gjort reset på d-linken och netgear rotern och provat dom hos en granne med telia adsl. Båda routrarna fungerar aldeles utmärkt. Fick veta att en villa närheten förlorat internet 1 vecka innan mej. Jag tipsade att prova en TP-link router och den fungerade direkt.

Efter några dagars användning får jag helt plötsligt 95mbit/s med tp-link routern. Jag har nu ett fungerande internet och routrar till salu. Tack för föslagen jag fått och fortsätt gärna med tips, Jag vill gärna ha en förklaring till problemet.

Link to comment
Share on other sites

  • 3 weeks later...

Jag hittade nedanstående på min kommuns hemsida idag. Nu kanske mina gamla routrar fungerar igen.

 

Driftproblemen för Bahnhof-kunder i Mönsterås stadsnät nu åtgärdade

2014-01-24
 

De driftproblem som drabbat vissa Bahnhof-kunder i Mönsterås  stadsnät är nu åtgärdade. Problemen har inte varit isolerat till Mönsterås utan även visat sig på andra håll i landet.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...