Just nu i M3-nätverket
Gå till innehåll
Kadde1

LÖST Moderkortsfel?

Rekommendera Poster

Kadde1

Tjena,

 

Jag har nyligen köpt in två datorer med likadana setups (förutom grafikkort) men medan den ena fungerar klockrent så har jag enorma problem med att ens få den andre att starta nu.

 

Det började med att den frös fast efter uppstart (efter kanske 30 sekunder i desktop) men nu så startar den knappt. Det som händer när jag försöker starta datorn nu är endast att fläktarna drar igång i en sekund för att sen stängas av, detta gör den sedan automatiskt med några sekunders mellanrum tills man bryter strömmen på nätagget.

 

Jag har provat att byta disk,minnen, nätaggregat från den fungerande datorn dit hittills men får fortfarande samma fel.

 

Skulle behöva lite kloka råd/tip, kan det vara moderkortet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MrPeter

jaaa, har du redan testat byta disk, minnen och nätagg så är ju faktiskt nästa steg hårdvarumässigt att kolla över moderkortet. 

Finns inte särskilt mycket mer hårdvarumässigt det skulle kunna vara i så fall. 

 

 

mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det skulle kunna vara dålig kontakt mellan processorn och kylflänsen t ex pga för mycket kylpasta, felaktigt applicerad kylpasta, felaktigt monterad processorfläkt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Fortsätt med det lättbytta:

Byt

Mus

Tangentbord

Skärm

Datorn startade inte, visade sig vara skadad mussladd, men då hade jag redan köpt nytt moderkort.

Upptäcktes genom att datorn hemforslad från kamrat för moderkortsbyte fungerade klockrent med min skärm, mus, tangentbord.

 

Bytt grafikkort?

Bytt plats där datorerna är placerade?

 

Efter det återstår att byta processor på moderkorten.

Fortfarande problem, moderkort. Genom att goggla så här exempel:

Så kan du se hur andra haft det med ditt moderkort, klicka på de gula bollarna.

newegg P8Z77-v Pro

http://www.newegg.com/Product/Product.aspx?Item=N82E16813131819

Läs Reviews P8Z77-v Pro hade 16% helt missnöjda.

För 5 år sedan var det lätt hitta Intel moderkort med <10% missnöjda >70% helt nöjda 5 gula bollar.

Idag är det svårt, kvaliten är mycket sämre idag på Intel moderkorten är min slutsats.

Kanske en konsekvens av att man gör kretsarna mindre och mindre och allt känsligare för små skador i chipmaterialet.

Eller små fel under produktionen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kadde1

Det skulle kunna vara dålig kontakt mellan processorn och kylflänsen t ex pga för mycket kylpasta, felaktigt applicerad kylpasta, felaktigt monterad processorfläkt.

Tackar! Nu när du sa det kom jag på att jag tyckte min montering av kylaren var lite tveksam i början, gjorde om det nu och den startade direkt! Nu ville den bara inte få en ip, ska se vad jag kan göra åt det.

 

Tack alla andra såklart som engagerat sig i mitt problem! :)

Redigerad av Kadde1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...