Just nu i M3-nätverket
Jump to content

Datorn startar vid inkommande telefonsamtal


MonicaJohansson

Recommended Posts

MonicaJohansson

Är inte säker på om jag ställt denna fråga här eller på ett annat forum. Problemet är att datorn startar vid inkommande telefonsamtal. Moderkortet är ett MS 6163 Pro(Microstar),modemet ett ext Telia Surfinbird C560. Alla funktioner som har att göra med Wake up är disabled. I BIOS är även Power ON satt till Button only,Suspend mode är disable,datorn "vaknar" ej på IRQ 1-4. Det lustiga är att om jag drar ut nätkabeln och gör datorn helt strömlös(sedan den stängt ner sig själv) och sedan sätter tillbaka den, fungerar det .Telefonen ringer och datorn startar inte. Startar jag datorn själv som vanligt och stänger ner den(utan att dra ur nätkabeln)då startar den vid inkommande samtal.Vad är det som inte stämmer? Jag har även en annan dator med exakt lika modem och närmast identiskt lika inställningar i BIOS och den uppför sig inte på detta sättet. Förvisso ett Gigabyte moderkort, men det har i grunden nästan lika inställningar i BIOS. Jag har gått igenom manualen till MS och läst på deras hemsida men ingenting vettigt har jag hittat.Det finns t ex inte en fråga på forumet som finns där gällande detta problem. Ska man vara tvungen eller nödsakad att uppdatera BIOS eller har någon "expert" något tips?

Link to comment
Share on other sites

Starta om er dator. När det står Press Del if you want to enter Setup på er skärm trycker ni på tangenten Delete. Ni bör nu ha hamnat i något som heter AmiBIOS Simple Setup Utility. Lyckades ni inte upprepar ni samma procedur en gång till. Förflytta markering med hjälp av piltangenterna på tangentbordet till Power Management Setup och tryck därefter på Enter. Förflytta markeringen till Modem Ring On/Wake On Lan och ändra detta värde till Disabled med Page Up tangenten på ert tangentbord. Upprepa samma procedur på PME Event On. Tryck därefter på tangenten Esc följt av tangenten F10. Bekräfta att du vill spara ändringarna som har gjorts genom att trycka på Y och Enter.

 

 

Link to comment
Share on other sites

MonicaJohansson

Hej joalin

Tack för tipset men detta har jag redan avaktiverat.

Allt är avaktiverat som har med wakeup-funktioner att göra

 

 

 

 

 

Link to comment
Share on other sites

MonicaJohansson

Hej joalin

Tack för tipset men detta har jag redan avaktiverat.

Allt är avaktiverat som har med wakeup-funktioner att göra

 

 

 

 

 

Link to comment
Share on other sites

MonicaJohansson

Hej joalin

Tack för tipset men detta har jag redan avaktiverat.

Allt är avaktiverat som har med wakeup-funktioner att göra

 

 

 

 

 

Link to comment
Share on other sites

StefanRehnberg

Jag har haft ett liknande problem för typ 3 år sedan. Jag satt och lekte med en del AT kommandon för modemet, (Telia SurfinBird 560 LO) Jag kommer dock inte ihåg vilket AT kommando som gjorde så att datorn startades vid inkommande samtal men det finns i handboken till modemet (troligen iaf) Efter jag ändrade tillbaks AT kommandot så funkade det alldeles utmärkt, dvs datorn startade inte upp när telefonen ringde. Hoppas att detta kan vara till någon hjälp /S

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...