Just nu i M3-nätverket
Gå till innehåll
Mad Man

LÖST Segt internt på en av datorerna

Rekommendera Poster

Mad Man

Hej,

 

Har Glocalnet som leverantör och i samband (eller rättare bestämt någon dag efteråt) med att jag installerade en nytt ADSL modem som Glocalnet försåg mig, så blev internet väldigt segt på en av mina datorer. Ibland så kommer ikonen ingen internetanslutning upp. Nu har jag kört fast, eftersom mina felsökningar inte har hjälpt mig.

 

Detta har jag testat/betat av:

 

*)Övriga datorer som är anslutna till samma internet via trådlöst fungerar bra, vilket för mig att tro att det inte är något problem på Glocalnet sida.

*) Den datorn jag har problem med är ansluten både trådlöst och via kabel till modemet.

*) Jag har kört Bredbandskollen, och när den väl fungerar, så indikerar den bättre uppkoppling än för övriga datorer.

*) Ett tag trodde jag att det var hög CPU last/minne, som var problemet, men jag har dödat ett antal processer utan att det gjort någon skillnad.

*) Jag har tillfälligt stängt av brandväggen, men det gjorde inte någon skillnad det heller.

 

Så nu har jag inte några fler egna förslag på hur jag skall kunna felsöka vidare,hjälp!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Hej,

 

Har Glocalnet som leverantör och i samband (eller rättare bestämt någon dag efteråt) med att jag installerade en nytt ADSL modem som Glocalnet försåg mig, så blev internet väldigt segt på en av mina datorer. Ibland så kommer ikonen ingen internetanslutning upp. Nu har jag kört fast, eftersom mina felsökningar inte har hjälpt mig.

 

Detta har jag testat/betat av:

 

*)Övriga datorer som är anslutna till samma internet via trådlöst fungerar bra, vilket för mig att tro att det inte är något problem på Glocalnet sida.

*) Den datorn jag har problem med är ansluten både trådlöst och via kabel till modemet.

*) Jag har kört Bredbandskollen, och när den väl fungerar, så indikerar den bättre uppkoppling än för övriga datorer.

*) Ett tag trodde jag att det var hög CPU last/minne, som var problemet, men jag har dödat ett antal processer utan att det gjort någon skillnad.

*) Jag har tillfälligt stängt av brandväggen, men det gjorde inte någon skillnad det heller.

 

Så nu har jag inte några fler egna förslag på hur jag skall kunna felsöka vidare,hjälp!

 

 

Har du provat att uppdatera drivrutinerna till nätverkskorten?

Du skriver inget om vilka datorerna är, vilket OS de använder och specifikationerna på nätverkskorten.

Om du kan komma med sådana tekniska detaljer kanske det blir lättare att hjälpa dig på vägen.

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mad Man

Har du provat att uppdatera drivrutinerna till nätverkskorten?

Du skriver inget om vilka datorerna är, vilket OS de använder och specifikationerna på nätverkskorten.

Om du kan komma med sådana tekniska detaljer kanske det blir lättare att hjälpa dig på vägen.

 

Åge

Båda datorerna kör Windows 7, Home edition.

 

Nätverkskortet på den dator som fungerar är, enligt Enhetshanteraren "Atheros AR8151" och "Broadcom 802.11n Nätverksadapter". I den dator som inte fungerar sitter det "Realtek PCIe GBE" och "802.11n Wireless LAN Card"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mad Man

Hela drivrutingrejen för Realtek är mysko. Först och främst så kan jag inte uppdatera drivrutinen via enhethanteraren. Om det beror på den beror på den sega internetuppkopplingen eller inte, det är svårt att säga.

 

Via den "friska" datorn så går jag in på realteks hemsida och försöker ladda ned en drivrutin. Det lustiga är att oavsett vilket nätverkskort man har så blir man erbjuden en setupfil som heter samma sak och är precis lika stor.

 

När kör den setupfilen på den sega datorn så installeras ett program som heter DriverTuner och när jag försöker uppdatera mina "RealTek Drivers" så vill programmet att jag skall betala 30 dollar för det. Que?

 

 

Vidare, parallelt med att jag gjort detta så har jag låtit fönstret "Nätverk och delningcenter" vara öppet och datorn säger ömsom "Internetåtkomst saknas" och ömsom "Identifiering sker".

Redigerad av Mad Man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vedex

*) Den datorn jag har problem med är ansluten både trådlöst och via kabel till modemet.

 

Räcker det inte med något av anslutningarna, om de är igång samtidigt?

 

Krockar inte dessa då, om de är anslutna samtidigt?

 

Kabeln lär ju vara bäst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mad Man

*) Den datorn jag har problem med är ansluten både trådlöst och via kabel till modemet.

 

Räcker det inte med något av anslutningarna, om de är igång samtidigt?

 

Krockar inte dessa då, om de är anslutna samtidigt?

 

Kabeln lär ju vara bäst.

Gör tyvärr ingen skillnad...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mad Man

Efter mycket om och men lyckades jag till slut uppdatera nätverksdrivrutnerna. Tyvärr så gjorde det ingen skillnad.

 

 

 

Vad jag också tycker är märkligt är att hemmanätverket fungerar perfekt. Jag har inga problem med att föra över filer etc, mellan datorerna. Kan det verkligen vara nätverkskortet som är problemet då?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
*) Jag har kört Bredbandskollen, och när den väl fungerar, så indikerar den bättre uppkoppling än för övriga datorer.

På vilket sätt är det problem med Bredbandskollen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mad Man

Jag har varit lite passiv ett tag, för det är knappt jag vågar yttra dessa orden, men nu verkar det fungera, peppar, peppar.

 

Om nu detta är bestående så fick jag hjälp av ett litet strömavbrott...  Det grämer mig lite att jag inte övervägde en omstart av modemet redan från början, men eftersom övriga prylar (datorer, telefoner, etc) inte hade något problem med att komma ut på nätet, så tänkte jag inte ens den tanken.

 

Nu för jag hoppas att detta är bestående och tack för hjälp jag fått. (Guldstjärna till den som orsakade strömavbrottet. :thumbsup:  )

Redigerad av Mad Man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...