Just nu i M3-nätverket
Jump to content

Datorn vägrar starta.


Gleno

Recommended Posts

Problem, problem, problem.

 

Min dator går inte igång, m.a.o. ingenting händer när jag trycker på strömbrytaren. Det beror inte på att sladden är av eller ur dragen, för jag har försökt byta.

 

Vad jag nu undrar är var kan felet vara och kan man få reparerat datorn på egen hand? Vilka fel kan man eventuellt hitta själv?

 

Jag har visserligen kvar garanti på datorn men den är köpt via nätet och jag skulle inte vilja sända iväg den för något löjlig fel.

Tacksam för alla svar.

/Glenn

Link to comment
Share on other sites

Hmm.. Vilken nivå av "Inget händer!" ?

Inga fläktar eller hårddisken snurrar inte heller?

Typ som om det inte fanns någon ström?

 

Switchande nätaggregat brukar inte ge ifrån sig någon ström om det är någon kortslutning eller dyligt. Vilket iof inte brukar hända så oftta.

 

Är det ett ATX moderkort eller AT?

 

 

Link to comment
Share on other sites

Absolut ingenting sker när jag sätter på störm brytaren, inte ett ljud. Senast jag hade igång den var i lördags, då var det inga som helst problem och jag stängde av den som normalt. Jag har försökt byta kabel så det är inte där felet är. Volten har inte blivit ändrade heller.

 

Jag köpte datorn i höst, en P2-350 med ett asus p2b moder kort. Men jag tror inte det har mycket med detta problem att göra.

 

Om strömmen till datorn inte skulle ha varit urkopplad medan åskan har gått skulle jag vara säker på att det är blixten som gett den en omgång.

 

Tacksam för mera svar.

/Glenn

Link to comment
Share on other sites

Rikard Ståhl

Felsökning...

Har du prövat att byta kabel med skärmen, så att det inte är kabelbrott?

Om så skulle vara att det är ok, är det dags att börja ta sig en allvarlig funderarare. Vill du öppna burken eller inte - en garantifråga.

 

Om du väljer att inte göra det är det bara att skicka in den. Alternativt ringa till leverantören och fråga om det är ett standardproblem - d v s be dem om lösningen - eller om det är ok om du skruvar i burken själv.

 

Hmm... kom på en sak till.

Använd en voltmeter och mät motståndet mellan faserna på kontakten på baksidan. Pröva att "slå på" strömmen också. Någon skillnad på dessa båda?

 

Skruva i burken själv...

1. Kontrollera så att inte sladden till strömbrytaren har hoppat loss.

 

2. Koppla ur alla kablar som har med ström att göra, koppla därefter in strömkabeln i vägguttaget. Mät t ex på den kabel som går från nätagget till hårddisken.

 

3. Koppla ur strömkabeln på baksidan. Kortslut kontakten på baksidan med lite ståltråd. slå "på" och "av" strömbrytaren. Någon skillnad?

 

Om jag inte minns helt fel sitter det en säkring i nätaggeregatet - den kan ha gått. Det är dock inget du byter, d v s om inte ditt nätagg skiljer sig från de jag har stött på.

 

Hmm... kommer inte på mer just nu, men du borde ha ett par minuters jobb i alla fall...

 

Lycka till och återkom gärna.

 

Rikard

Link to comment
Share on other sites

Rikard Ståhl

Oups... bäst att jag slänger på ett Service Pack på mitt svar...

Insåg att jag kanske behöver förtydliga mig lite...

 

Under "Hmm... kom på en sak"...

Mät altså skillnaderna på motståndet vid "på-" och "avslagen" dator.

 

Under "Skruva i burken"..., punkt 2

Mät spänningen. den bör vara - om jag kommer ihåg rätt c:a 5V.

 

Var jag inte tillräckligt tydlig får du gärna återkomma.

 

Rikard

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...