Just nu i M3-nätverket
Gå till innehåll
Gandhie

Problem med Facebook i Chrome och Firefox

Rekommendera Poster

(Ber om ursäkt om jag lagt denna tråd i fel kategori...)

 

Har nyligen börjat märka av ett underligt problem i min dator som verkar hänga ihop med användning av Facebook. 

 

Det började för lite mindre än en vecka sedan då jag upptäckte att Chrome började hänga sig när jag loggat in på Facebook. Det hände inte varje gång men vid största delen av tillfällena. Problemet märks bara av på själva "startsidan" dvs. tidslinjen som man kommer till direkt efter att ha loggat in. Fliken som jag öppnat Facebook i hänger sig då, "laddningscirkeln" snurrar, jag kan inte klicka på någonting på sidan eller scrolla neråt. Problemet är dock isolerat till just denna fliken och jag kan utan problem öppna andra hemsidor i andra flikar samt stänga ner Facebook-fliken. När jag öppnar Facebook igen efter detta (främst för att logga ut) så väljer jag att använda url:er från historiken som går direkt till "poke-sidan" eller meddelandesidan och dessa fungerar utan problem så jag kan svara på meddelanden, poke:a och gå till min profil. Men skulle jag gå tillbaka till startsidan, tidslinjen, så hänger fliken sig igen.

 

På grund av detta så installerade jag om Chrome och fick det att fungera direkt efter det men snart igen så var problemet tillbaka. Det funkar även ibland om jag tömmer cache och tar bort cookies före, men inte alltid.

 

Testade därför att installera Firefox, som jag tidigare inte behövt ha då jag bara använt Chrome, och började använda Facebook där istället. Det funkade till en början men så för ett par dagar sedan så började ännu mer oroande saker hända när jag använder Facebook i Firefox. Problemet som uppstår nu är att när jag bläddrar bland bilder som t ex. vänner eller sidor jag följer lagt upp så hänger sig hela datorn totalt. Till att börja med kan jag helt enkelt inte klicka någonstans och få respons på det utan ingenting reagerar och snart fastnar även muspekaren så att jag inte kan flytta den alls. Det står sedan såhär en stund (testade att vänta i upp till 5-10 minuter på en eventuell reaktion) tills jag stänger av datorn via startknappen på chassit. Detta har nu hänt 3 gånger och jag vet åtminstone med säkerhet att jag två av dessa gånger bläddrat bland bilder i album som kommit upp på min tidslinje. En av gångerna gav datorn ifrån sig ett pip när den hängt sig och en gång hade jag musik i gång som fastnade helt och lät ungefär som en motorsåg innan den kom igång "normalt" igen men dock fortfarande hackade regelbundet och till slut blev helt tyst. 

 

Har gjort fullständiga scans av datorn med AVG, Microsoft Security Essentials samt Malwarebytes Anti-Malware. Inget av dessa program hittar något skadligt i datorn. 

 

Skulle vara väldigt tacksam om någon kan ge mig en aning om vad som är fel eller kan hjälpa mig felsöka detta och lösa problemet då det känns som att det måste vara något med min dator som är snett. Ingen annan jag känner har råkat ut för samma problem. Har försökt beskriva de problem jag stött på så utförligt som möjligt, men ställ gärna frågor om ni behöver veta mer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ser att du redan provat att tömma cachen och ta bort cookies. Det brukar vara en bra metod. Här finns fler tips om hur man hittar och åtgärdar problem i Facebook: http://productforums.google.com/forum/#!starred/chrome/BcgSho7VyTY

 

Vilket operativsystem kör du?

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Windows 7. Vill tillägga också att det inte händer varje gång jag använder Facebook, men oftast. Väldigt svårt att avgöra vad som hänt/inte hänt när det funkar/inte funkar osv. Men det är inte helt konsekvent hur som helst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Uppdatering: Har testat alla punkter på listan jag fick förutom 2 (Den med ipconfig /flushdns - ipconfig /renew och den där man ska söka efter och reparera problem med skadade skyddade systemfiler.). 

 

Så som det ser ut just nu så har alla dessa åtgärder fungerat, men bara tillfälligt - dvs. problemet har kommit tillbaka antingen nästa gång jag använt Facebook eller efter ett par dagar. När jag testade logga in med en kompis konto så funkade det också så vi trodde det kunde ha att göra med appar i Facebook som inte fungerade som de skulle och rensade ut alla förutom 2 st (Spotify och HTC Sense) som inte kändes som att de borde orsaka problem, åtminstone inte bara för mig. Även det gjorde att det funkade tillfälligt. 

 

Upptäckte därefter att det verkar som att det fungerar varje gång efter att jag clearat cache och cookies och startat om Chrome (Vill dock inte säga helt säkert då jag märkt att oavsett vad jag gör så verkar ju problemet komma tillbaka). Så med denna nya informationen, någon som har en aning om vad det kan vara eller ska jag göra även de två sista punkterna på listan först?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har precis samma problem som uppstod för några dagar sedan.

Kör med Win 7 och Firefox. Men även testa Explorer utan resultat.

Alla 3 datorerna i hushållet har fått samma problem

Redigerad av Tompa Bompa

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...