Just nu i M3-nätverket
Gå till innehåll
Linan

Långsamt internet på nya windows 8 datorn trots att internet funkar bra på andra datorer.

Rekommendera Poster

Hej hopp! Har byggt en mediaburk med windows 8 där allt fungerar utmärkt förutom internet. Burken är uppkopplad med den trådlösa mottagaren som följde med moderkortet(MSI FM2-A75IA-E53). För det mesta så får jag endast 0,1- 4,0 mb/s ner medan på övriga trådlöst anslutna enheter så får jag ca 20-30 mb/s beroende på enhet. Jag har testat att koppla upp med till olika routrar och med att använda TP-LINK TL-WN725N NANO WIRELESS USB ADAPTER och kabel men samma problem. Nu till det konstiga som är att ibland får jag 20 - 45 mb/s ner vilket är vad jag borde få hela tiden samt att jag alltid har minst 10 mb/s upp. Jag har fiber 100/10 hemma. Jag har de senaste drivrutinerna instalerade.

Har försökt hitta lösningar men hittar ingenting som tar upp detta problem. Någon som har några ider? Eller kan jag ha fått ett måndagsexemplar med trasig nätverks enhet?

Dator spec:
SAMSUNG 840 SERIES 120GB SSD SATA/600 TLC
MSI FM2-A75IA-E53 A75 S-FM2 M-ITX
FRACTAL DESIGN NODE 304 M-ITX BLACK
CORSAIR CX 430W M BRONZE ATX12V 2.3 MODULAR PSU
CORSAIR 4GB DDR3 1600MHZ (1X4GB) DIMM 9 XMS3
ARCTIC COOLING FREEZER 7 PRO REV.2 S-1155/1156/1366/AM3/FM1
AMD A-SERIES X4 A8-5600K BE 3.6GHZ SOCKET FM2 BOX

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om jag inte missförstått det hela så får du bara

0,1- 4,0 mb/s ner

oavsett om du använder

kabel

eller

den trådlösa mottagaren som följde med moderkortet(MSI FM2-A75IA-E53)

eller

TP-LINK TL-WN725N NANO WIRELESS USB ADAPTER

Detta tyder för mig på att det INTE är relaterat till drivrutin.

'

Utan jag misstänker

Windows 8

Eventuellt Antivirusprogram

????

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis fast ibland får jag en hög hastighet. Kan du utveckla vad det tex skulle kunna vara för problem med Windows och antivirus?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inaktivera antivirusprogrammet för att se om det beror på det.

 

Är det fri sikt mellan antennen till det trådlösa nätverkskortet och routern?

Om inte flytta datorn så att det blir det, bara för att testa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Precis fast ibland får jag en hög hastighet. Kan du utveckla vad det tex skulle kunna vara för problem med Windows och antivirus?

Tja orsaken jag misstänkte Windows och antivirus? var att du hade samma dåliga uppkoppling oavsett 3 olika typer av anslutningar.

 

 

Fast ibland får jag hög hastighet

Det är väl inte så att routern äver förser andra med internetuppkoppling?

Och det är när de andra inte utnyttjar routern som du får hög hastighet?

En kollega fick tipset på IT-avdelningen att lösenordsskydda sitt trådlösa hemmanätverk.

Då steg hans internethastighet (med lösenordsskydd) flera gånger jämfört med vad han hade tidigare.

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag testade med att återställa Windows samt utan anti virus utan några framsteg. Valde då att installera win 7 istället och So far So good! Så kontentan verkar vara att trots win 8 stöd så fungerar det inget vidare. Tack för all hjälp!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...