Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Hej allihopa!

 

Börjar med specs för datorn (stationär):

 

OS: Win 8, 64 bit. CPU: Intel Core i7 3770 @ 3.40GHz. Minne: 8,00GB Dual-Channel DDR3 @ 798MHz. Moderkort: Dell Inc. 0NW73C. Grafik: 1024MB ATI AMD Radeon HD 7570. Skärm: BenQ GL2450HM (24"). HDD: 932GB Western Digital. Datorn är köpt komplett från Netonnet någon månad sedan (datorn heter "Dell XPS 8500").

 

Jag var borta hemifrån i några veckor och då användes inte datorn. Sedan när jag kom tillbaka hem köpte jag en ny skärm (24 tummaren) och en ny router. 

Sedan när jag började använda datorn fick jag bluescreen. Har tankat ner Bluescreenviewer och tydligen är "ntoskrnl.exe" den som skapar bluescreenen. Har kollar runt på olika youtube videos och forumtrådar för att förstå varför de uppstår och hur man kan fixa. Jag förstår inte. Jag har endå relativt ok koll på datorer men i detta fall är jag HELT lost.

Det känns som att Bluescreenen kommer upp så fort de blir lite belastning för minnet. Jag kan spela spel och titta på film osv, så länge jag gör en sak åt gången (oftast).

 

Det jag har försökt med:

Byta till DVI-kontakt på skärmen istället för HDMI.

Kollat upp minnet och hårddisken med programvara (allt verkar vara ok).

Viruskollat datorn.

Formaterat om datorn till fabriksinställningar.

 

Jag är i stort behov av hjälp. Jag vet inte ens vem jag ska kontakta för att kolla om ev hårdvarufel (Netonnet, Dell, windows?). Jag kanske borde koppla in en gamla skärmen (17" eller 19") för att utesluta att det är den nya skärmen som är boven i dramat?

Extremt tacksam för all hjälp!

 

Med vänliga hälsningar,

Magnus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej allihopa!

 

Börjar med specs för datorn (stationär):

 

OS: Win 8, 64 bit. CPU: Intel Core i7 3770 @ 3.40GHz. Minne: 8,00GB Dual-Channel DDR3 @ 798MHz. Moderkort: Dell Inc. 0NW73C. Grafik: 1024MB ATI AMD Radeon HD 7570. Skärm: BenQ GL2450HM (24"). HDD: 932GB Western Digital. Datorn är köpt komplett från Netonnet någon månad sedan (datorn heter "Dell XPS 8500").

 

Jag var borta hemifrån i några veckor och då användes inte datorn. Sedan när jag kom tillbaka hem köpte jag en ny skärm (24 tummaren) och en ny router. 

Sedan när jag började använda datorn fick jag bluescreen. Har tankat ner Bluescreenviewer och tydligen är "ntoskrnl.exe" den som skapar bluescreenen. Har kollar runt på olika youtube videos och forumtrådar för att förstå varför de uppstår och hur man kan fixa. Jag förstår inte. Jag har endå relativt ok koll på datorer men i detta fall är jag HELT lost.

Det känns som att Bluescreenen kommer upp så fort de blir lite belastning för minnet. Jag kan spela spel och titta på film osv, så länge jag gör en sak åt gången (oftast).

 

Det jag har försökt med:

Byta till DVI-kontakt på skärmen istället för HDMI.

Kollat upp minnet och hårddisken med programvara (allt verkar vara ok).

Viruskollat datorn.

Formaterat om datorn till fabriksinställningar.

 

Jag är i stort behov av hjälp. Jag vet inte ens vem jag ska kontakta för att kolla om ev hårdvarufel (Netonnet, Dell, windows?). Jag kanske borde koppla in en gamla skärmen (17" eller 19") för att utesluta att det är den nya skärmen som är boven i dramat?

Extremt tacksam för all hjälp!

 

Med vänliga hälsningar,

Magnus

Har också en dator från netonnet. Det är dom som du ska kontakta i första hand eftersom att det är där du har din garanti. Får du inte respons från dom då kan du kontakta dell men inte förr. Det låter väldigt knas, ja testa med en annan skärm för att utesluta att det inte är skärmen som är boven, borde dock inte vara det. men man slutar aldrig förvånas, har du möjlighet att testa med en annan skärmkabel också så skulle det va jätte bra

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen,

 

Jag kan lägga till att informationen som kommer fram under bluescreenen är:

Det kommer fram en stor ledsen smiley : ( och sedan står det något i stil med att ett oväntat fel har inträffat. Sen står det att man kan kolla upp "UNEXPECTED_KERNEL_MODE_TRAP" för mer info. Sen samlar den in data och startar sedan om. 

 

Så extremt frustrerande. Jag skulle kunna lämna in datorn till Netonnet antar jag men jag vet inte hur många veckor de skulle ta för dem att skicka in till reparation osv osv. Det känns som att jag borde kunna fixa detta själv också. Men jag kanske har fel...

 

/ Magnus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Får du någon extra information om du går till övre högra hörnet, väljer förstoringsglaset och skriver: tillförlitlighetshistorik (funktionen i sig heter: visa tillförlitlighetshistorik)

 

Då ser du hur väl datorn har fungerat sedan den installerades!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...