Just nu i M3-nätverket
Gå till innehåll
Snow

LÖST Jag får upp 2 webbläsare när jag startar I.E.10

Rekommendera Poster

Snow

Hej!

Jag har gjort en fabriksåterställning av mitt W.7 Home Premium 64. Återinstallerat alla program jag hade och även laddat in Favoriter från en säkerhetskopia jag gjort.

Problem 1.: Jag kan inte lägga till nya adresser i Favoriter! Jag har lagt in "Fältet Favoriter" och där får jag lägga in den nya adressen och sedan kan jag flytta den till den mapp jag vill ha den i i "gamla Favoriter"

Rätt bökigt måste finnas ett smidigare sätt att lägga in ny adress?

Problem 2.: När jag startar I.E.10 så får jag upp en annan webbläsare bakom denna med Yahoo som sökmotor! Varit inne på kontrollpanelen och verktyg och letat men hittar inget som visar var denna webbläsare kommer ifrån.

Hur får jag bort denna oönskade webbläsare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Hej igen! Problem 2 med dubbla webläsare är löst! Det fanns 2 adresser i Startsida rutan när jag kollade Internet alternativ.-

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari

När jag startar I.E.10 så får jag upp en annan webbläsare bakom denna med Yahoo som sökmotor! Varit inne på kontrollpanelen och verktyg och letat men hittar inget som visar var denna webbläsare kommer ifrån.

Hur får jag bort denna oönskade webbläsare?

Verkar som du har AVG som virusprogram. Det programmet lägger in sin "säker surf " som startsida med Yahoo som sökmotor. Om man vill behålla den säkra surfen, vilket jag anser är ganska onödigt i IE 10, är det bara att välja Google som standardstartsida i Internetalternativ -> Allmänt -> Startsida (Under "Om du vill öppna flera sidor som startsida skriver du in en adress per rad. Varje sida öppnas i en separat flik" ser du de inlagda adresserna.)

 

Jo jag har sett att du har skrivit att du har löst problemet men om man vill att andra ska ha nytta av ens problemlösning är det alltid bra att berätta tydligt hur man gjorde.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Hej!

Nej jag har inte AVG på min dator inte Google heller! Men jag trodde i min enfald att alla visste att det handlade om Internet Explorer 10 webläsare i min fråga och då klickade jag på verktyg som finns som ett kugghjul uppe till höger detta kugghjul ska man klicka på sedan klickar man på Internet Alternativ och i ritan man får upp ser man då vilka adresser som är inlagda som startsida/sidor och där plockade jag bort Yahoo.

Hoppas att Du mbgtman förstår nu vad jag gjorde.

 

Men jag har fortfarande problem med att lägga in nya adresser i Favoriter och detta problem vill jag gärna ha hjälp med om någon vet hur man löser det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hej!

 

Kan du beskriva lite mer när det gäller problem 1?

Vad gör du, vad är "Gamla favoriter"?

Hur skulle du vilja göra?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Hej!

Jo tidigare (innan återställningen) så kunde jag bara klicka på  "Lägg till i Favoriter" och sedan välja i vilken mapp jag villa lägga adressen. Det funkade hur bra som helst.

Jag flyttade Favoriter till en separat extern hårddisk och sparade i samband med återställningen. Sedan när W.7. var laddat in så flyttade jag tillbaka allt vad jag sparat på denna externa hårddisk inklusive Favoriter som nu tydligen blivit "Gamla Favoriter".

Jag fick en Mapp som heter "Fältet Favoriter" som är ny och där kan jag lägga in adressen som jag vill spara sedan funkar det att flytta adressen till den Mapp jag vill ha adressen i MEN jag kan inte lägga in adressen med "Lägg till i Favoriter" direkt i utvald Mapp som det gjorde innan jag startade HP Recovery Manager och gjorde en Fabriksåterställning.

Så något har tydligen hänt med Mapparna jag sparar adresser i vid flytten till extern H.D. och tillbaka till Fältet Favoriter. Får bara upp en Ruta som säger att -"Det gick inte att skapa E-forum när jag startar I.E. 10-Webbläsare-E.forum". Om jag t.ex.skulle vilja lägga in E-Forum bland mina Favoriter.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hur flyttade du tillbaks dina sparade favoriter?

Hur ser det ut om du väljer "Ordna favoriter" i menyn för favoriter?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Jag har lagt in svar men det funkar inte! Varför laddar den inte upp svaret? Är det bara jag som har problem med den nya E-forumsidan? Jag gick ur (kunde inte logga ut) och startade om webläsaren sedan kom jag inte in på E-forumsidan. Det tog minst 5 min. innan jag kom så här långt!

Jag flyttade över Favoritadressmapparna genom att lägga pekaren på resp. mapp och sedan flytta över dem 1 i taget till fältet Favoriter i I.E.10

Ordna favoriter funkar u.a.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Jo nu funkade det helt utan problem! Mystiskt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Nu funkar det inte! En grön ruta med 3 vita fyrkanter som blinkar växelvis syns i överkanten på skrivbordet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det är periodvis stopp eller extremt långsamt på Eforum efter uppdateringen av forumet förra veckan. PC för Alla försöker säkert hitta orsaken.

 

Kan du bifoga en skärmdump (Skärmklippverktyget, Print Screen) på hur det ser ut i "Ordna favoriter"?

Jag tror det blir lite lättare att förstå då. Du kan ju måla över favoriter som du inte vill att andra ska veta om.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

"C:\Users\Familjens Dator\Pictures\Skärmklipp.PNG"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Det funkar tydligen inte att lägga in en bild eller adress till bilden här på sidan.

Jag struntar i det nu.

Di ska ha tack för att du tog dig tid med mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Du kan ladda upp en bild i forumet men vi andra kan ju inte komma åt en fil som ligger i din dator. För att kunna ladda upp bilder får du klicka antingen på knappen "Svara" eller på knappen "Använd fullständig editor".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Får inte "Klistra in" att fungera sedan vet jag inte hur många gånger jag loggat ut från denna sidan men ändå är jag inloggad hela tiden! Jag klickar på Eforum i mina Favoriter  och kommer direkt in på sidan utan att behöva logga in och kan skriva svar

 Ingenting funkar som det skall!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Får inte "Klistra in" att fungera sedan vet jag inte hur många gånger jag loggat ut från denna sidan men ändå är jag inloggad hela tiden! Jag klickar på Eforum i mina Favoriter  och kommer direkt in på sidan utan att behöva logga in och kan skriva svar

 Ingenting funkar som det skall!

Du kan inte klistra in bilder i svaret utan du måste bifoga bildfilen. Klicka antingen på knappen "Svara" eller på knappen "Använd fullständig editor" för att se hur du bifogar filer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

post-127175-0-74517600-1378248318_thumb.jpg

Du kan inte klistra in bilder i svaret utan du måste bifoga bildfilen. Klicka antingen på knappen "Svara" eller på knappen "Använd fullständig editor" för att se hur du bifogar filer.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är det så här du gör när du flyttar favoriter från "Fältet Favoriter":

Expanderar mappen "Fältet Favoriter" och sedan drar de favoriter som finns i den till de mappar där du vill ha dem.

 

Men det finns ingen mapp "Gamla favoriter" så vad menade du med det.

 

Får bara upp en Ruta som säger att -"Det gick inte att skapa E-forum när jag startar I.E. 10-Webbläsare-E.forum".

Kan du skriva av felmeddelandet exakt?

Gäller det oavsett om du lägger till sidan direkt i Favorit-mappen eller i en undermapp?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Jag klickar på "Läögg till i Favoriter"  sedan väljer jag Lägg till en Favorit och en ruta kommer upp som ser ut så här

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Jag klickar på "Läögg till i Favoriter"  sedan väljer jag Lägg till en Favorit och en ruta kommer upp som ser ut så här

post-127175-0-17563200-1378383428_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Däremot om jag klickar på "Fältet Favoriter" då läggs adressen in längst ner på Fältet Favoriter och sedan kan jag klicka på " Ordna Favoriter" och lägga adressen i den mappen där jag tycker att den ska ligga. Innan Fabriksåterställningen kunde jag lägga in de adresser jag ville spara direkt i den mappen jag ville ha dem i.

Så "Fältet Favoriter" är nytt men mapparna som följer på Fältet Favoriter är de jag flyttat fråm det "gamla Fältet favoriter" alltså dem jag sparade på en extern hård disk innan jag klickade på HP Recovery Manager och gjorde en Fabriksåterställning av Windows 7.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Snow

Cecilia du får inte hänga upp dig på vad det står för adresser i rutorna för det gäller alla adresser jag försöker spara. Det är bara exempel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...