Just nu i M3-nätverket
Gå till innehåll
.M

Har mobilanpassningen försvunnit?

Rekommendera Poster

På min Lumia 920 så får jag ingen speciellt mobilanpassad version av eforum längre. Har mobilanpassningen försvunnit för samtliga mobiler eller behöver den bara anpassas för olika enheter?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På min Lumia 920 så får jag ingen speciellt mobilanpassad version av eforum längre. Har mobilanpassningen försvunnit för samtliga mobiler eller behöver den bara anpassas för olika enheter?

Längst ned till vänster finns en möjlighet att välja mobilt tema. Påverkar det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Längst ned till vänster finns en möjlighet att välja mobilt tema. Påverkar det?

Nja. Då verkar den sätta temat på mitt login, så jag får mobiltema även när jag surfar via pcn. Och det var inte supertoppen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På min Lumia 920 så får jag ingen speciellt mobilanpassad version av eforum längre. Har mobilanpassningen försvunnit för samtliga mobiler eller behöver den bara anpassas för olika enheter?

 

Nu ska det funka - glöm inte att tömma cookies. Från utvecklare: Jag har lagt in nya user agent-mappningar. Detta funkar dock endast för nya besökare. Om man tidigare har gått in och fått fullversions-temat måste man tömma sina kakor och besöka sidan igen för att den nya mappningen ska slå.

 

Testa gärna och återkom om det inte funkar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...