Just nu i M3-nätverket
Gå till innehåll

HDD hittas i bios men inte i win7


Proctic

Rekommendera Poster

Tjenare alla trötta människor :D

Jo de är så att i min burk sitter en SSD med Windows installerat på. Har en extern skit på 250GB så hade tänkt koppla in min 500GB HDD för att lagra spel och sådant på, men när ja kopplat in den och boot prioriterat SSD:n så startar Windows ändå på typ 5 minuter(fastnar wid WIN flaggan), sen när man väl kommit in i Windows så hittas inte min HDD.

SSD:n kör i AHCI. BIOS hittar HDD, men inte Windows.

Någon som har en susning om vad som kan va problemet?

Länk till inlägg
Dela på andra webbplatser

Bara för att få det helt klargjort. Den finns alltså inte med i Diskhantering?

 

Den finns ej där :/

Någon som helst aning va det kan vara? :)

datorn startar segt när jag har den ikopplad också, vettef.... va det kan bero på :(

Länk till inlägg
Dela på andra webbplatser

är hårddisken frisk? Inte skadad på något vis?

 

Om du laddar hem exempelvis UBCD

http://ultimatebootcd.com/

bränner ut och startar datorn från denna, hittar HD-verktygen där din disk (låt den sitta ensam kvar i datorn)

 

Den ska fungera :) får skaffa ett par dvd skivor först :P

Finns det inget annat sätt? Inställningar i BIOS eller dylikt?

Länk till inlägg
Dela på andra webbplatser

Nja, när HDDn syns i BIOS ska Windows upptäcka den.

Om nu det inte uppstår någon konflikt/fel.

Kolla att kablaget sitter som det ska i HDDn och i moderkortet. Kanske byta kanal som den ansluten till, annan kontakt.

 

Tror det ska gå att få in UBCD på USB-minne men...vet inte hur.

 

SATA eller PATA disk?

Det senare förekommer väl än ibland, bäst att fråga.

Länk till inlägg
Dela på andra webbplatser

Nja, när HDDn syns i BIOS ska Windows upptäcka den.

Om nu det inte uppstår någon konflikt/fel.

Kolla att kablaget sitter som det ska i HDDn och i moderkortet. Kanske byta kanal som den ansluten till, annan kontakt.

 

Tror det ska gå att få in UBCD på USB-minne men...vet inte hur.

 

SATA eller PATA disk?

Det senare förekommer väl än ibland, bäst att fråga.

 

hittade en gammal 80gb SATA HDD, den fungerade, så antar väl att HDD är trasig :/ Trode den va frisk när den syntes i BIOS ..

Tack för hjälpen, hade inte ens tänkt på att den kan ha varit trasig :)

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...