Just nu i M3-nätverket
Gå till innehåll
Martyyyyy

CPU blir överhettad

Rekommendera Poster

Martyyyyy

Okej, men om jag skulle prova, behöver jag något program eller gör man det i bios?

 

Då kanske kylaren du länkade till tidigare blir bra med denna??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Och där startades datorn om igen...i Payday 2..

 

Processorn/fläkten gick verkligen på högvarv när den stängdes av och var väldigt varm..

 

Kan det va fel på moderkortet då temperaturen där är ganska hög?

Namnl_s.png

Redigerad av Martyyyyy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Phenomen

Bort med grafikort drivisar, starta om och installera de senaste. Samma problem.å?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hur är det med luftflödet i datorn?

Sitter kylflänsen riktigt stadigt på processorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Har senaste drivisar, har två fläktar i datorn plus att jag kör med sidan öppen och datorn mitt på golvet. Processor tycker jag sitter stadigt..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Här är temps efter ca 5 minuters spelande...

 

sdasd.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Kan det vara nätagget som inte räcker till? Har ju som sagt köpt till ett grafikkort och en processor sedan jag skaffa datorn... har ett 500w nu

 

Kan man mäta strömmen på något sätt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

AI Suite visar 38 grader för system=moderkort, så det är OK. Du har skrivit att du har flera fläktar installerade, om jag minns rätt. Underligt att man inte kan se dem, varken på HWMonitor eller AISuite.

 

500 W borde räcka. Vad har du för nätaggregat och grafikkort? HD 7800 serien står det, men vilket?

 

Jo, en sak till. Har corsair minnena suttit i dator från början? Kör du dem i 1600MHz eller 1333MHz?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Har ett 500w nätagg och ett Radeon HD 7870 2GB..

 

Vart ser man hastigheten på minnena?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Har ett 500w nätagg och ett Radeon HD 7870 2GB..

 

Vart ser man hastigheten på minnena?

Nätagget skall normalt räcka till, men det som är viktigast är hur mycket den klarar att leverera på 12Volts linorna, alltså i ampére.

Vad är det för fabrikat och modell?

 

Men jag har mycket svårt att tro detta skall bero på för svagt nätagg - såvida det inte är ett som fallerar, dvs. ibland under en bråkdels sekund  "tappar" antingen 5V, 12V eller nån annan spänning, vilket kan ske med nätaggregat ibland, särskilt dom av sämre kvalitet. Och då kan ju dom mest lustiga fenomen inträffa inkl. att datorn dör - med BSOD som följd.

 

Vilken hastighet minnena kör med kontrollerar du enklast med gratis CPUIDs CPU Z

Se denna tråds inlägg #27 hur du kontrollerar detta.

 

Men detta är inte det första att ställa upp till 1600MHz - det absolut första är att få datorn fungerande och stabil och därför är det bätte att dessa kör i 1333MHz till en början, vilket dom automatiskt kommer att göra om du i BIOS Setup meny gör en sk. "Load BIOS Default" eller Load Bios optimized default , save & exit.

 

Mvh.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Minnena körs i 669,7 x2 dvs 1340MHz

OK.

 

Nätagget verkar ok - men om det spökar vete fåglarna.

 

Tycker heller inte temperaturerna - grafikkort och CPU - om inte dessa överskrider c:a 70-75C vid max belastning är ett problem.

Gör det det?

 

CPU mår bäst om den aldrig överskrider c:a 65C under längre perioder.

Grafikkortet bör klara en kontinuerlig temp av runt 70-75C och max 80C vid längre perioder och absolut max 85C under kortare tid.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Jag vet inte vad BSOD:n kan bero på. Alla värden verkar OK. Det är möjligt att nätagget är problemet, men det borde räcka. Det finns visserligen tester som visar 12V inte är helt stadig under full last.

 

Det finns en del HD 7870 grafikkort där rekommendation är 650W nätagg, t.ex. XFX  Radeon HD7870 2048MB Double Dissipation. Vad är det du har?

 

Visst kan du testa nätagget om du vill. Du behöver en Multimeter. Gör testet när nätagget belastas. Här är en guide hur det går till.

http://www.hardwareheaven.com/guides/testingPSU/

 

Ett alternativ är om du kan låna ett nätagg av någon för att se om det blir bättre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Minnena körs i 669,7 x2 dvs 1340MHz

OK.

 

Nätagget verkar ok - men om det spökar vete fåglarna.

 

Tycker heller inte temperaturerna - grafikkort och CPU - om inte dessa överskrider c:a 70-75C vid max belastning är ett problem.

Gör det det?

 

CPU mår bäst om den aldrig överskrider c:a 65C under längre perioder.

Grafikkortet bör klara en kontinuerlig temp av runt 70-75C och max 80C vid längre perioder och absolut max 85C under kortare tid.

 

 

Alla temperaturer är bra nu när jag köpt en bordsfläkt som blåser in i datorn, då startas inte datorn om i spel (än så länge)

 

så här ser temps ut med fläkt rakt in i datorn:image.png

 

Kanske att det är TMPIN0 på moderkortet som spökade, det var det ända som kom upp i 64-65 utan fläkt när datorn startades om...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Jag vet inte vad BSOD:n kan bero på. Alla värden verkar OK. Det är möjligt att nätagget är problemet, men det borde räcka. Det finns visserligen tester som visar 12V inte är helt stadig under full last.

 

Det finns en del HD 7870 grafikkort där rekommendation är 650W nätagg, t.ex. XFX  Radeon HD7870 2048MB Double Dissipation. Vad är det du har?

 

Visst kan du testa nätagget om du vill. Du behöver en Multimeter. Gör testet när nätagget belastas. Här är en guide hur det går till.

http://www.hardwareheaven.com/guides/testingPSU/

 

Ett alternativ är om du kan låna ett nätagg av någon för att se om det blir bättre.

 

Sapphire Radeon HD7870 GHz Edition OC HDMI Dual-DisplayPort 2GB

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Du körde väl HW-Monitor i bakgrunden när du spelade, så att kolumnen Max visar det värde som mest uppnåddes?

Även Asus AI Suite skall ha ett verktyg för att i efterhand kontrollera max temperaturer, beroende på vilken ASus AI Suite vers. det är du har.

 

Ja som sagt, har vi inte redan konstaterat att temperaturerna inte skall vara ett problem - tidigare i tråden?

 

Men följ vertpres råd - låna ett annat nätagg och testa med.

Tycker det hela verkar närma sig ett nätaggs eller moderkortsproblem?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

Du körde väl HW-Monitor i bakgrunden när du spelade, så att kolumnen Max visar det värde som mest uppnåddes?

Även Asus AI Suite skall ha ett verktyg för att i efterhand kontrollera max temperaturer, beroende på vilken ASus AI Suite vers. det är du har.

 

Ja som sagt, har vi inte redan konstaterat att temperaturerna inte skall vara ett problem - tidigare i tråden?

 

Men följ vertpres råd - låna ett annat nätagg och testa med.

Tycker det hela verkar närma sig ett nätaggs eller moderkortsproblem?

Ja precis så känner jag med.. Nätagg eller moderkortsproblem...om inte grafikkortet är "paj" på nåt sätt..

 

Men om jag lånar ett annat nätagg, då måste det vara ett med 600-650W eller?

 

En fråga till..finns det något program som maxar datorn där man sen kan sitta med HWmonitor uppe och kolla på värdena?

Redigerad av Martyyyyy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Alla temperaturer är bra nu när jag köpt en bordsfläkt som blåser in i datorn, då startas inte datorn om i spel (än så länge)

 

så här ser temps ut med fläkt rakt in i datorn:image.png

 

Kanske att det är TMPIN0 på moderkortet som spökade, det var det ända som kom upp i 64-65 utan fläkt när datorn startades om...

 

Det finns ett antal diskussioner vad det gäller TMPIN0. Verkar som om det beror på vilket moderkort det gäller. I ditt fall tror jag att det har med CPU:n att göra. Tempen på TMPIN0 och CPU verkar följas åt på alla bilder med HWMonitor.

 

Prime95 är ett program för att stressa systemet.

http://files.extremeoverclocking.com/file.php?f=205

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Du körde väl HW-Monitor i bakgrunden när du spelade, så att kolumnen Max visar det värde som mest uppnåddes?

Även Asus AI Suite skall ha ett verktyg för att i efterhand kontrollera max temperaturer, beroende på vilken ASus AI Suite vers. det är du har.

 

Ja som sagt, har vi inte redan konstaterat att temperaturerna inte skall vara ett problem - tidigare i tråden?

 

Men följ vertpres råd - låna ett annat nätagg och testa med.

Tycker det hela verkar närma sig ett nätaggs eller moderkortsproblem?

     Det kan väl knappast vara värden från före omstarten,utan värden från det HW monitor startades efter omstarten.

 

En serie skärmklipp av HWmonitor under spelets gång  vore betydligt intressantare

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

     Det kan väl knappast vara värden från före omstarten,utan värden från det HW monitor startades efter omstarten.

 

En serie skärmklipp av HWmonitor under spelets gång  vore betydligt intressantare

 

LARSAS

Självklart körde jag HWmonitor i bakgrunden under spelets gång..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Självklart körde jag HWmonitor i bakgrunden under spelets gång..

  Du kan inte på fullt allvar påstå att CPU n inte blev varmare än 29 grader under spelets gång .Tittar på ditt senaste skärmklipp.

 

Jag har aldrig lyckats se värdena efteråt efter en omstart.

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martyyyyy

  Du kan inte på fullt allvar påstå att CPU n inte blev varmare än 29 grader under spelets gång .Tittar på ditt senaste skärmklipp.

 

Jag har aldrig lyckats se värdena efteråt efter en omstart.

 

LARSAS

Som sagt..då hade jag en bordsfläkt som sköt in luft rätt in i datorn med öppen sida.. 

Om du backar till sida 3 så kan du se att utan fläkt så gick processorn upp i 53C och även 73C

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Nåt är ju helt galet med tempvisningarna från HWMonitor och detta sannolikt pga. processorn (AMD?) som inte stöder detta till fullo.

Vad visar moderkortstillverkarens eget temp-program, i detta fallet Asis AI Suite?
Där skall du leta reda på Monitor och Logg!

 

Men som jag redan skrivit, så tror jag inte alls på att det är temp-problem.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Som sagt..då hade jag en bordsfläkt som sköt in luft rätt in i datorn med öppen sida.. 

Om du backar till sida 3 så kan du se att utan fläkt så gick processorn upp i 53C och även 73C

    Då förstår jag bättre ..Om nu datorn fungerar med bordsfläkten, som tydligen håller ned temperaturen ordentligt,  så tyder väl det på att kylningen behöver förbättras.

 

Du skrev tidigare att det finns en fläkt fram uppepå som blåser in luft och en bak som blåser ut.

 

Med tanke på att varmluft stiger uppåt så borde det bli effektivare tvärtom..Jag utgår från att det är en stående dator.

 

Möjligt att det behövs fler fläktar också.

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...