Just nu i M3-nätverket
Gå till innehåll
Börni

Internetdela med Androidmobil funkar på en Win7 dator men inte på en annan

Rekommendera Poster

Problemet beskrivs i rubriken. Mobilen ansluts med USB-kabel, båda datorerna kör Win7HP, den ena upptäcker anslutningen direkt efter inkoppling och aktivering av funktionen i mobilen, den andra reagerar inte alls. Behöver jag säga att den dator som inte accepterar anslutningen är den lilla resedatorn där jag behöver funktionen?

 

Vad ska jag leta efter för fel eller inställning som står fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Syns något av mobilen om du kolla i Utforskaren/Datorn?

 

Nix, inte i enhetshanteraren, ingen reaktion i datorn alls när man aktiverar mobilen. Däremot märker mobilen att den ansluts till datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Olika inställningar för brandväggen?

Olika brandväggar?

 

En väg runt är väl att köra via Wi-Fi/Hotspot om mobilen klarar det?

Har provat med brandvägg och systemskydd avaktiverade, ingen ändring. Mobilen har WiFi Hotspot men har inte testat det. Kan kanske funka som nödåtgärd, men man tappar väl lite bandbredd?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja, flaskhalsen lär ju bero på mobilens uppkoppling mot internet i vilket fall..

Jo, men omvägen med WiFi gör det kanske inte bättre. Men visst, löser jag det inte på annat sätt så ska det provas!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nix, inte i enhetshanteraren, ingen reaktion i datorn alls när man aktiverar mobilen. Däremot märker mobilen att den ansluts till datorn.

Provat flera USB-kontakter?

Fungerar andra USB-enheter?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Provat flera USB-kontakter?

Fungerar andra USB-enheter?

Ja, ja. Jag har fått för mig att det inte är något hårdvarufel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet är löst och hade kanske kunnat lösas tidigare om jag inte varit så slarvig när jag letade i Enhetshanteraren. Jag letade bara efter nätverkskort men när jag tittade noggrannare en gång till hittade jag en "okänd enhet" som visade sig heta BCM21553-Thunderbird. Googlesök visade att det var någon slags Samsung nätverksenhet och då förstod jag att jag var på rätt spår. Jag lät Windows själv leta efter drivrutin på Internet och det lyckades bra (faktiskt första gången nånsin som jag löst ett drivrutinproblem den vägen). Först installerades en Samsung Mobile USB Composite Device och sedan dök Samsung Mobile USB Remote NDIS Network Device upp. Varför datorn inte lyckades hämta drivrutinerna direkt från mobilen (vilket gick bra för den andra datorn) får jag väl aldrig reda på. Men kanske kan det hända andra användare att datorn och mobilen inte vill prata med varann och då kanske min lilla övning kan vara till hjälp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...