Just nu i M3-nätverket
Gå till innehåll
Effok

Problem med fläkthastighet i datorn speciellt grafikkortet.

Rekommendera Poster

Effok

Hejsan.

 

Ny här så jag hoppas att jag postar på rätt ställe.

 

Nu till problemet. Jo det är så att min dator blir överhettad och fläktarna går på låg fart.

Största problem är grafikkortet som blir överhettat på en gång om man inte ställer upp fläkthastigheten

manuellt. i det läget fungerar det att spela mellan en timme och två sen kraschar datorn i stället för att cpu blir

överhettad har inte lyckats justera den fläkten manuellt. När man sedan startar om hör man hur fläktarna varvar upp

rejält tills Windows startar sedan går de ner i sin låga vanliga hastighet igen.

 

Det har inte alltid varit det problemet, för det har funkat riktigt innan men nu så gör han inte det längre.

 

M.V.H

Kristoffer Andersson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hej och välkommen till Eforum,

 

Damm i datorn som täpper igen kylflänsar och orsakar kraftigt försämrad kylning kan orsaka detta fenomen.

Om CPU blir överhettad pga. dålig kylning, så stänger den av och detta är en skyddsfunktion som finns inbyggd i dom flesta processorer.

 

Kontrollera dammförekomst och rengör datorn från damm till att börja med.

Se denna guide: Ta bort damm i en stationär dator

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Uppdaterat drivrutinerna? Eller windows?

Ja då kan det går så här.

http://www.idg.se/2.1085/1.151916

 

Därför

If it ain't broken, don't fix it.

 

Gå in i BIOS och se om du kan ändra inställningarna.

För nått är ju fel.

Med igendammad dator ska ju fläktarna gå på högsta hastighet.

Går det inte genom att ändra fläktinställningarna i BIOS få fart

på fläktarna så blir det byte av moderkort.

Eller enklare börja köra fläktarna manuellt från en fläktcontroller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Effok

Ja du jag vet inte har windows 7 om det hjälper.

Rengjort från damm i datorn.

 

Hittar inget i bios och har provat installerat de senaste drivrutinerna.

Men problemet gäller både GPU fläkten och CPU fläkten. Fast GPU:n är värst.

 

Det är precis som felet ligger i Windows, sen fläkthastigheten sjunker så fort Windows startar.

 

Haft det så här i ett par månader upptäckte det när jag hade köpte StarCraft 2 Heart of the Swarm.

knappt använt datorn till annat en att skriva skolarbeten sen i höstas någon gång. så vet inte riktigt när problemet uppstod.

Annars får man prova att installera om Windows. lite segt men sen datorn inte ens är ett år gammal. köpte den i augusti förra året.

 

Tack för svaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

  • Vad har du för dator?
  • Vad har du för grafikkort?
  • Vilka drivrutiner har du installerat och varifrån har du hämtat dessa?
  • Vad har du för temperaturer i datorn inte minst CPU och grafikkort?
  • Vilka temperaturer har du när datorn får arbeta?
  • Vilka temperaturer har du när datorn inte gör någonting, CPU i 'idle mode'?

Med HWmonitor programmet så kör detta i bakgrunden, sedan kör du ett tyngre program eller spel som är processor och grafikintensivt intensivt ett tag, låt också datorn stå på utan att du gör något i minst 15 min efter detta och därefter läser du av temperaturerna i dom båda fallen.

Gör anpassad installation och bocka ur ev. 3:e parts program, toolbar etc. som du inte vil ha på din dator.

HWmonitor http://www.cpuid.com.../hwmonitor.html

 

I HWmonitor finns en kolumn som heter Max där du då kan se högsta temperaturen som uppnåtts för dom olika enheterna.

Kolumnen value visar aktuell temperatur 'just nu.'

 

Men även spänningarna visas, ifall det är något skumt med dessa.

 

Lägg upp en skärmbild på endast den rutan (dra upp rutan så allt kommer med), vad den visar, använd full redigerare eller klicka på 'Skriv nytt inlägg i tråden' och sedan finns en knapp 'Bifoga filer'.

Osäker hur du bifogar fil? kolla in detta: http://eforum.idg.se...ost__p__1575011

 

Använd Windows inbyggda skärmklippverktyget (Snipping tool) för att ta en skärmbild på HWmonitor.

http://windows.micro...s/snipping-tool

 

 

Det är precis som felet ligger i Windows, sen fläkthastigheten sjunker så fort Windows startar.

Jag kan nämna att så gör den på min dator också och hos mig är detta fullständigt normalt.

Jag har ett Asus P8Z68 moderkort med en överklockad Intel Core i7 2600K med CPU kylare: Noctua NH C14

 

Jag har ASUS AI Suite II som har ett inbyggt fläktkontoll-program som startar när Windows startar och där jag har en fläktprofil som reglerar mina fläktar inkl. chassifläktar automatiskt beroende på temperatur.

 

Men när jag slår på datorn så går alla dessa fläktar på max hastighet innan fläktkontrollprogrammet reglerar dessa och sänker hastigheten - och detta sker först efter att Windows startat upp så programmet kan starta.

Vid behov så kan ibland fläkthastigheten öka något om jag belastar datorn hårt, men mycket sällan eftersom jag har bra luftflöde i mitt Antec P193 V3 chassi.

 

Däremot mitt grafikkort ASUS HD7870-DC2TG-2GD5-V2 har inbyggd fläktkontroll som sköts av grafikkortets BIOS och belastar jag detta till 100% så GPU tempen stiger över 60 grader så går GPU fläktarna (2 st.) upp lite grann, utan att höras.

 

 

  • Har du också ett fläktkontrollprogram installerat som startar automatiskt när Windows startar?

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Effok

Så då ska vi se

 

Datorn är en HP

 

Modell h9-1110eo

 

Grafikortet är AMD Radeon HD 7900 Series.

 

Cpu är intel core i7 3770k

 

Drivrutinerna är hämtade på tillverkarens hemsida.

 

Här är bild på 3 minuter stress test på cpu.

 

post-129680-0-48469300-1372500689_thumb.jpg

 

 

 

Gpu gick det inte på.

 

Testade starta Diablo 3 utan att ställa upp fläkthastigheten.

 

När jag hade logga in och kommit in i spelet hade värmen stigit till 65 grader. utan att fläkten hade ökat något.

typ 20 sekunder senare så dog datorn.

 

Så tänkte göra stress test på Gpu för att se hur varmt han gick.

Hittade ett fel i alla fall så fort han gick upp till 100% last så dog datorn även om jag ökade fläkthastigheten till 100%(Helvete vad det låter)

Trasigt grafikkort?

 

Men fläkthastigheten har fungerar riktigt en gång i alla fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Vilken version av grafikkortsdrivrutinen har du?

Om det är Catalyst 12.4 så byt omgående - känd för allvarliga problem.

 

Om du inte redan har senaste grafikdrivrutinerna, så kan du hämta och installera senaste Catalyst Software Suite inkl. OpenCl direkt från AMD, för på den medföljande skivan är det knappast dom senaste och det gäller även grafikkortstillverkaren (om det inte är just AMD).

 

Latest AMD Catalyst™ Drivers for Radeon™ HD 7000, HD 6000 and HD 5000 Series

 

Sen tyckte jag att din CPU går väldigt varm, bortåt 90 grader och det är nästan för mycket även vid stresstest.

 

Vilken CPU-kylare har du?

Sitter CPU-kylaren riktigt monterad?

 

CPU fläkten borde gått på 100% istället för max 49% när CPU-tempen når dessa extrema temperaturer.

 

Ja, jag är lite brydd faktiskt.;)

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Jag hade samma problem med originalfläkten till en Intel Core 2 Duo 8400. Fungerade utmärkt länge men sedan gick inte fläkten upp i mer 2300 varv, oavsett hur varm processorn var. Tidigare varvade den upp i mer 4000 varv.

 

Tyvärr lyckades jag aldrig komma underfund med vad problemet var. Till slut köpte jag en billig CPU kylare(Artic Cooling) och sedan var det inga problem längre.

 

Jag tror inte att det var något fel med moderkortet, vilket jag först var rädd för, för då skulle jag haft samma fel med den nya kylaren. Något hade troligtvis hänt med original kylaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Ja det är intressant vertpre, är det en PWM-fläkt som det står i bilden, så borde ju den regleras automatiskt om det inte är något fel på den - eller att den är inkopplad på fel fläktkontakt på moderkortet?

 

Kanske det finns någon inställning i BIOS Setup?

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Effok

Jag har testat både med men en gammal drivrutin till grafikkortet och en ny beta samma fel så fort

han går upp 100% last så dör datorn.

 

Det är en HP dator så bioset är låst kan typ bara in och kolla på saker inte ändra så mycket.

 

Det har funkat fin fint innan men kan Windows kontrollera Fläkthastigheten?

 

För innan Windows startar så hör man att fläkten går riktigt men sen när Windows startar så sjunker det.

 

Gpu Fläkten går bara max på 25% fast den är runt 60 grader och stiger.

 

Jag har inget fläkthastighets program som startar automatiskt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...