Just nu i M3-nätverket
Gå till innehåll
kelby

Startproblem

Rekommendera Poster

Hej. Har en Dell Inspiron 545 som blivit svår att starta upp efter avstängning under natten. Jag får "lirka " med startknappen och efter ett flertal tryckningar kan datorn starta. Har varit i kontakt med Dell-support som gav mig tips att göra "jump start" för att utesluta fel på nätaggregatet. Gjorde tre försök och varje gång startade datorn. Då var det troliga felet strömbrytaren enl.Dell. Beställde och bytte kabelsatsen från startknappen till moderkortet och trodde att det var löst eftersom datorn startade efter bytet, men efter en natts avstängning var problemet detsamma.

Körde Dells Diagnostic och fick några felmeddelande vid olik tillfällen.

I början på testen kom detta felmeddelande:

Error Code 0147

Msg: Error Code 2000-0147

Msg: Optical Drive 0-Self Test-OPU test failed

Om jag väljer att fortsätt testet kan följande felmeddelanden dyka upp:

Error Code 0F00:133C

Msg: Disk-No suitable disk media is present (Det här beror väl på att det inte fanns någon skiva i DVD-enheten)

 

Error Code 0F00:286F

Msg:Disk-Drive OPU Self Test failed remove any disk

 

Felmeddelanden pekar på DVD-enheten. Där har jag kopplat ur och kopplat in anslutningarna. Det går bra att både läsa och skriva CD/DVD.

 

Ibland när jag sätter datorn i strömsparläge där jag normalt kan återstarta med ett musklick, händer det att datorn stängs av och när jag startar om med startknappen kan det vara svårt att få skärmen att återuppta visning.

 

Det blev mycket att försöka förklara men jag hoppas att det är förståligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du kopplar ur DVD-enheten, och kör utan, hur uppför sig datorn då, blir det någon skillnad?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du kopplar ur DVD-enheten, och kör utan, hur uppför sig datorn då, blir det någon skillnad?

Kopplade ur DVD-enheten och startade om. Problemet var kvar men när jag ändå startade upp körde jag Diagnostic och då fick jag inget felmeddelande: Error Code 0147

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad är en "jump start" i detta sammanhang?

1. Stäng av datorn och koppla ur strömmen ur datorn.

 

2. Öppna sidan på datorn så att du kan komma åt komponenterna innuti.

 

3. Koppla ur kabeln som kommer från strömbrytaren på datorns framsida, kontakten sitter i det nedre högra hörnet på moderkotet.

 

4. Plocka ut knappcellsbatteriet ur datorn, detta sitter precis sidanom kontaken för strömbrytaren och är i storlek med en enknona ungefär.

 

5. Sätt tillbaka batteriet efter ca 10 sec.

 

6. Koppla in strömmen, datorn borde nu starta automatiskt. Gör det det, även vid flera försök (du måste ta ut batteriet mellan varje försök) så är det troligen fel på strömbrytaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack!

 

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/, http://www.badcaps.net/pages.php?vid=5 och http://techworld.idg.se/2.2524/1.123739

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack!

 

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/, http://www.badcaps.net/pages.php?vid=5 och http://techworld.idg.se/2.2524/1.123739

Efter ett besök i kondensatorskogen tycker jag att de ser friska ut, inga buktningar och läckage.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Som jag kan se på dells webbplats så bör det finnas någon typ av diagnostikprogram att köra..

 

http://search.euro.dell.com/results.aspx?s=dhs&c=se&l=sv&cs=sedhs1&k=diagnostik&cat=sup

 

Jag har pga. tidsbrist inte gått in och kontrollerat närmare.. men börja i den änden så kan du ev. få lite mer hjälp den vägen!

 

 

/Med vänliga hälsningar,

 

 

 

/WinGuider.se

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Som jag kan se på dells webbplats så bör det finnas någon typ av diagnostikprogram att köra..

 

http://search.euro.dell.com/results.aspx?s=dhs&c=se&l=sv&cs=sedhs1&k=diagnostik&cat=sup

 

Jag har pga. tidsbrist inte gått in och kontrollerat närmare.. men börja i den änden så kan du ev. få lite mer hjälp den vägen!

 

 

/Med vänliga hälsningar,

 

 

 

 

 

/WinGuider.se

 

Om Du läser min tråd från början ser Du att jag kört "Dell Diagnostic" och fått några felmeddelanden som kanske pekar mot DVD-enheten (trots att den fungerar att läsa och skriva till-och från DVD-skiva)

I morse startade datorn vid första försöket med startknappen. En tillfällighet eller ...?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du prövat med att köra diagnosen med en CD-skiva i?

 

Provade efter din fråga, men felmeddelandet: "Error Code 0147" kom upp igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När uppdaterade du bios senast? Ibland kan en del konstiga problem lösas med en bios uppdatering.

 

Hade fundering på detta och har varit på Dells supportsida och laddat ner senaste Bios-uppdateringen för datorn, men det visade sig att den redan var installerad (ver A12)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du varit i kontakt med Dells support igen för att kolla om de har ytterligare tips?

 

Senast jag var i kontakt med supporten fick jag tipset att koppla ur DVD-enheten och koppla in igen men det var fortfarande samma "Error" Vi kom överens om att kan skulle kolla lite med sina kollegor och ev. skicka ett mail om det dök upp något tips. Det är fortfarande tomt i mailboxen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hmm.. Bingade på ditt felmeddelande ( Optical Drive 0-Self Test-OPU test failed) och kom till denna dell-support tråd: http://en.community.dell.com/support-forums/disk-drives/f/3534/p/19507248/20366641.aspx

 

 

Så om både felmeddelandet och Dells egen support anger ( i 4:e meddelandet uppifrån) att det är fel på själva DVD-enheten så gissar jag på att den bör bytas ut mot en ny, Om den täcks av garantin eller ej vet jag ej med det borde dell-supporten kunna hjälpa dej med!

Skicka dom ovan länk och fråga dom hur det kommer sig att de själva inte kunde hitta denna!

 

 

 

Med vänliga Hälsningar,

 

/WinGuider.se

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej alla hjälpsamma.

Har varit i kontakt med Dell-supporten som, trots att tiden för garanti och support har gått ut, har varit hjälpsamma, men felen är inte lätta att komma åt.

Byte av DVD-enheten är kanske inte nödvändigt eftersom den fungerar trots "Error-meddelande"

Att byta startknapp som tillhör chassit finns inte som reservdel men att felet skall vara där verkar inte troligt enligt Dell.

Jag får nog välja att lägga ner tråden, det verkar inte möjligt att hitta var felen ligger, eller...?

Tack för era förslag.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Uppstår problemet om du bara kopplar ut DVD-enheten utan att koppla in den igen?

Bara för att vara på den säkra sidan.

Efter en natt i strömlöst läge och DVD-enheten urkopplad startade datorn direkt med "påknappen". Det verkar som DVD-enheten påverkar uppstarten, trots att den fungerar att både läsa och skriva.

En annan sak jag tror jag nämnt i tråden är att när jag sätter datorn i sparströmsläge och sedan skall återstarta fungerar det normalt med ett musklick men nu kan datorn stängas av sig själv så återstarten får göras från noll och på skärmen står att "Windows återupptas" men skärmen går inte igång utan div. av -och påtryckningar på skärmens startknapp.

Har provar med VGA och HDMI som skärmen har ingångar till.

Det många problem som har kommit oförklarigt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vill återuppta tråden med hänvisning till mitt senaste inlägg i tråden :

"En annan sak jag tror jag nämnt i tråden är att när jag sätter datorn i sparströmsläge och sedan skall återstarta fungerar det normalt med ett musklick men nu kan datorn stängas av sig själv så återstarten får göras från noll och på skärmen står att "Windows återupptas" men skärmen går inte igång utan div. av -och påtryckningar på skärmens startknapp.Har provar med VGA och HDMI som skärmen har ingångar till."

Det har alltid fungerat med sparströmsläge och sedan ett musklick för att komma tillbaka där jag var, men inte nu längre. När jag sätter datorn i sparströmsläge och sedan klickar med musen stängs datorn av och jag måste starta om med datorns startknapp. På skärmen kommer upp "Windows återupptas" men därefter släcks skärmen och kommer inte tillbaka utan att jag fått stänga av och sätta på skärmen ett antal gånger. Det känns osäkert om skärmen skall starta upp eller inte. Det har hänt att jag fått rycka ur sladden till datorn för att kunna starta om och på så sätt kommit in på skärmen. Jag hittar ingen förklaring. Kan någon annan komma med förslag?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du gått igenom energiinställningarna som finns i Kontrollpanelen så att det inte har blivit någon ändring där?

Hej Cecilia. Har provat olika inställningar men det verkar inte göra någon skillnad.

Nuvarande inställning:

Energischema: Balanserat

Stäng av skärmen efter 20 min

Försett datorn i sparströmsläge efter 1 tim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det finns en knapp eller länk som leder en vidare till avancerade inställningar också.

 

Kanske börjar batteriet bli dåligt så att det blir urladdat medan datorn är i strömsparläge. Se hur datorn fungerar om du tar ut batteriet och bara får ström från vägguttaget.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det finns en knapp eller länk som leder en vidare till avancerade inställningar också.

 

Kanske börjar batteriet bli dåligt så att det blir urladdat medan datorn är i strömsparläge. Se hur datorn fungerar om du tar ut batteriet och bara får ström från vägguttaget.

Avancerade inställningar:

Strömsparläge

Strömsparläge efter 60 Min

Tillåt hybridströmsparläge

Viloläge efter Aldrig

Tillåt väckningstimer Aktivera

 

Datorn är stationär så den körs bara med nätsladd. Om du inte menar batteriet på modekortet.

Redigerad av kelby

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...