Just nu i M3-nätverket
Jump to content

Installering av skrivare


ArgusX

Recommended Posts

Hej

 

Har en HP3070A trådlös skrivare och en Windows 7 dator samt ett Thomson trådlöst modem. Då och då händer det att

en dialog säger att ingen skrivare är installerad. När jag via Kontrollpanelen vill installera skrivaren (som tidigare installerats och fungerat)så anges "Din lokala tjänst för utskriftsbuffert körs inte. Starta om bufferten eller datorn"

Jag begriper inte vad som menas med detta. Omstart av datorn har hjälpt någon gång men oftast inte.

Tacksam för hjälp !

Link to comment
Share on other sites

Jag hade problem med IP-adresstilldelning till skrivaren. Det var problem för att skrivaren fått en dynamisk IP-adresss och den adressen släpptes av routrn om skrivaren inte använts på ett tag så fick inte skrivaren någon ny IP-adress. Jag gav skrivaren en fast IP-adress i routern och det blev bättre men inte helt bra förrän jag drog kabel.

Link to comment
Share on other sites

Visst kan det vara IP-adresseringen som krångrar för ArgusX, men det är lika viktigt att det är dom senaste drivrutinerna inlagda, därav min fråga om det.

Själv så kör jag två skrivare, en med kabel och en trådlös, utan några IP-problem på någon av dom.

Link to comment
Share on other sites

 

Tack för svaren....Laddade ner drivrutinerna men de kan inte köras då utskriftsbufferten är stängd. Ibland fungerar det, ibland inte. Starta om datorn kan hjälpa men inte alltid...Skrivaren går ju inte att kopplas in med kabel....

Har kollat routern, Thomson Tg 585 v7 och där kan jag se i enhetsförteckningen att skrivaren är med trådlöst och är aktiv...Men när jag kolla i kontrollpanelen är den inaktiv och kan inte aktiveras då utskriftsbufferten inte körs.

Med Windows Hjälp anges hur jag kan kolla Printer Spooler men där anges att den startar automatiskt...

Fattar inte vad som ska göras.......

Link to comment
Share on other sites

Jag hade problem med IP-adresstilldelning till skrivaren. Det var problem för att skrivaren fått en dynamisk IP-adresss och den adressen släpptes av routrn om skrivaren inte använts på ett tag så fick inte skrivaren någon ny IP-adress. Jag gav skrivaren en fast IP-adress i routern och det blev bättre men inte helt bra förrän jag drog kabel.

 

 

Tack för info...men skrivaren har en fast IP, tror jag... Försökte ändra men det gick inte...Kan inte kabelansluta skrivaren den har inget uttag fdör det...

Link to comment
Share on other sites

Händer det när skrivaren går i standby-mode? Isf prova väcka upp den och se om den funkar igen

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02817031&lang=en&cc=us&contentType=SupportFAQ&prodSeriesId=4311847&prodTypeId=18972

 

 

Förstår inte hur jag ska väcka upp den...Har stängt av allt samt startat upp igen men utan resultat...Skrivarens display visar att allt är OK samt en fast IP-adress...

Link to comment
Share on other sites

Tryck på "Cancel Button" (Red X) knappen och sen "Power button" på skrivaren ELLER tryck 2ggr på "Power button"

 

Se till att routern har skrivarens MAC adress i "trusted device" listan - om skrivaren är utan MAC adress (vissa wifi skrivare) då måste du slå av "MAC filtering" i routern

 

http://www.wikihow.com/Add-an-HP-Printer-to-a-Wireless-Network

Link to comment
Share on other sites

Med Windows Hjälp anges hur jag kan kolla Printer Spooler men där anges att den startar automatiskt...

Går det att starta tjänsten Printer Spooler?

Link to comment
Share on other sites

Går det att starta tjänsten Printer Spooler?

Genom Windows Hjälp krånglade jag mig fram till Tjänster och hittade Printer Spooler som står på Startad och Automatiskt vilket väl tyder på att den är igång ! Kollade routern och där står Inaktiv på skrivarenheten.

Link to comment
Share on other sites

Enligt specifikationen har skrivaren en USB-kabel och den bör ju kunna användas för att ansluta skrivaren direkt till datorn.

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02908453&tmp_task=prodinfoCategory&cc=se&dlc=sv&lc=sv&os=4063&product=5068754&sw_lang=#N591

 

Ja det var min första tanke men det sitter ett USB-uttag typ B (fyrkantig kontakt vilken var tejpad över med en gul tejp med en överkorsad symbol). Fanns ingen kabel med när jag köpte den. Ska skaffa en USB-kabel av A och B-type för att koppla den mellan skrivaren och datorn. Återkommer om det fixar sig. Skrivaren anger att den inte har kontakt med nätverket. (Ska inte kabeln gå mellan skrivaren och routern ?)

Link to comment
Share on other sites

Skrivaren anger att den inte har kontakt med nätverket.

I så fall ligger ju inte problemet i datorn och utskriftsbufferten utan mellan routern och skrivaren. Har du prövat med att flytta runt skrivaren så att den möjligen kan få bättre kontakt med routern?

Link to comment
Share on other sites

Flyfisherman

Jag tipsar om att tilldela en trådlös skrivare en fast IP-adress i routern.

 

Har jag själv fått göra på min Multifunktionsskrivare Canon Pixma MG 5250 med Wi-Fi: IEEE802.11 b/g/n (kör på 802.11 n).

Innan hade jag liknande problem att skrivaren tappade kontakten, särskilt när den varit avstängd och sedan slogs på hade den ofta svårt att få en ip-adress tilldelad i vissa lägen från min D-Link Dir 655 Router med olika felmeddelanden som följd.

 

Efter att jag ställde in i Routern att även skrivaren (liksom alla mina övriga enheter) skall ha en fast ip-adress så fungerar det klockrent varje gång att skriva ut trådlöst från övriga trådlösa enheter.

 

Däremot kör jag med USB-kabel mellan skrivaren och min stationära dator pga. skannern fungerar bättre med USB-kabel.

Jag skannar heller aldrig från någon av mina övriga trådlösa enheter.

 

Minst en till på Eforum har löst trådlöst skrivarproblem på detta sätt:

//eforum.idg.se/topic/337257-problem-med-samsung-natverksskrivare/page__p__1586106__fromsearch__1#entry1586106

 

Om detta löser just ditt problem vet jag däremot inte.

Mvh

Link to comment
Share on other sites

I så fall ligger ju inte problemet i datorn och utskriftsbufferten utan mellan routern och skrivaren. Har du prövat med att flytta runt skrivaren så att den möjligen kan få bättre kontakt med routern?

Har nu USB-kabel och gjorde en installation på min gamla dator med Vista. Gick bra och den går nu trådlöst utan problem. Avinstallerade skrivaren helt och installerade igen på min W7-dator. Där blev det snabbt stopp och det anges att skrivarkötjänsten hindrar fortsatt installation. Gick då in på tjänsten Printer spooler och den står på automatiskt men inte startad. När jag försöker starta så står det gick inte att starta Print Spooler på lokal dator.

Fel 1053: Tjänsten svarade in inte på start eller kontrollbegäran i tid.

Vad göra ?

Link to comment
Share on other sites

Jag tipsar om att tilldela en trådlös skrivare en fast IP-adress i routern.

 

Har jag själv fått göra på min Multifunktionsskrivare Canon Pixma MG 5250 med Wi-Fi: IEEE802.11 b/g/n (kör på 802.11 n).

Innan hade jag liknande problem att skrivaren tappade kontakten, särskilt när den varit avstängd och sedan slogs på hade den ofta svårt att få en ip-adress tilldelad i vissa lägen från min D-Link Dir 655 Router med olika felmeddelanden som följd.

 

Efter att jag ställde in i Routern att även skrivaren (liksom alla mina övriga enheter) skall ha en fast ip-adress så fungerar det klockrent varje gång att skriva ut trådlöst från övriga trådlösa enheter.

 

Däremot kör jag med USB-kabel mellan skrivaren och min stationära dator pga. skannern fungerar bättre med USB-kabel.

Jag skannar heller aldrig från någon av mina övriga trådlösa enheter.

 

Minst en till på Eforum har löst trådlöst skrivarproblem på detta sätt:

//eforum.idg.se/topic/337257-problem-med-samsung-natverksskrivare/page__p__1586106__fromsearch__1#entry1586106

 

Om detta löser just ditt problem vet jag däremot inte.

Mvh

 

Tack för info. Hade fast IP tidig

re men det gick inte heller. När jag gjorde installation via USB-kabel på min Vista-dator gick det bra och den funkar stabilt trådlöst.. Men problemet syns vara att skrivarkön hindrar installation på min nya W7-dator(se under svar till Cecillia)

Link to comment
Share on other sites

Det har åtminstone hjälp någon med det felmeddelandet att köra Systemfilsgranskaren, se http://support.microsoft.com/kb/929833/sv

Källa: http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/print-spooler-wont-start-windows-7-error-1053/38b019cf-44bf-4123-a39e-09c025f89da9

 

För någon annan hjälpte inte det men följande:

Ta fram tjänsten Printer Spooler och dubbelklicka på den.

Välj fliken Inloggning.

Ta bort bocken framför "Tillåt att tjänsten samverkar..."

Klicka på Verkställ-knappen.

Byt till fliken Allmänt och starta tjänsten.

Källa: http://www.tomshardware.co.uk/forum/65681-63-print-spooler-service-start

Link to comment
Share on other sites

Har nu USB-kabel och gjorde en installation på min gamla dator med Vista. Gick bra och den går nu trådlöst utan problem. Avinstallerade skrivaren helt och installerade igen på min W7-dator. Där blev det snabbt stopp och det anges att skrivarkötjänsten hindrar fortsatt installation. Gick då in på tjänsten Printer spooler och den står på automatiskt men inte startad. När jag försöker starta så står det gick inte att starta Print Spooler på lokal dator.

Fel 1053: Tjänsten svarade in inte på start eller kontrollbegäran i tid.

Vad göra ?

 

Har avinstallerat och ominstallerat skrivaren med USB-kabel. Nu gick installation bra och även trådlöst. Så kabeln åkte ur och allt verkar frid och fröjd. Jag tror att det är något lurt med datorn ch jag litar inte på att det blir beständigt...

 

Tack alla för råd och tips. Det faktum att jag hållit på och donat med olika möjligheter kanske gjorde susen.

Jättebra att ni finns !

:thumbsup: :thumbsup: :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...