Just nu i M3-nätverket
Gå till innehåll
pehrbau

ASUS HD USB-brännare hittas ej korrekt

Rekommendera Poster

pehrbau

Hej!

 

Jag har en ASUS Blu-Ray brännare SBW-06C2X-U som ansluts med USB. Den syns inte i enhetshanteraren men noteras under enheter och skrivare som optisk disk men med en drivrutin (ivusb.sys) som ej fungerar. Vid försök att byta till annan drivrutin svarar Windows att bästa rutinen är installerad.

 

Till enheten följde en skiva med en del mjukvara men inte verkar innehålla någon passande rutin. På ASUS support sida hittar jag bara det som finns på skivan.

 

Mitt system är Windows 7 ultimate 64-bit och är helt stabilt.

 

Har försökt använda Microsoft Fixit som ser att det finns en enhet men i övrigt inte har några synpunkter.

 

Har någon förslag till åtgärder?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pehrbau

Tack för svar men det verkar som om det har löst sig ändå.

 

Den här externa brännaren behöver två usb-anslutningar för att få tillräckligt med ström. Jag hade ordnat det med en stgrömmatad usb-hub. Det visade sig att om jag flyttade några andra ej krävande enheter till den hubben så kunde jag ansluta den kritiska enheten direkt till två USB-kontakter, som sitter på moderkort intill varandra. Då fungerande det men den drivrutin som windows själv envisades med att vilja använda. Att det sedan är andra problem med ASUS-spelaren beror nog inte på anslutningen.

 

Tack för hjälpen Dack Fayden!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...