Just nu i M3-nätverket
Gå till innehåll
axelb87

Dedikerade videominnets storlek saknas efter Boot av Windows 7

Rekommendera Poster

Jag använder laptop med windows 7 64-bit med bildskärmskort "ATI ATOMBIOS" DAC-typ: 8-bit.

 

Efter att jag bootade datorn med en win7 skiva använder jag http://www.systemreq...ntslab.com/cyri som meddelar att jag har 0.0 byte i dedikerat videominne.

 

Efter att jag gått till: "Kontrollpanelen\Utseende och anpassning\Bildskärm\Skärmupplösning" -> Avancerade inställningar :

Står det:

Tillgängligt grafikminne: 16 MB

Dedikerat videominne: saknas

Systemvideominne: saknas

Delat systemminne: saknas

 

Skriver jag ""dxdiag" i sökfältetstår det: "Uppskattat totalt minne: saknas" och värdena på DirectX-functionerna är inte tillgängliga...

 

Vad kan detta bero på och/eller vad kan jag gör åt det? Kan det vara så att jag måste uppdatera min drivrutin för VGA?

Eller hämtar den drivrutinen information till bildskärmskortet från samma ställe som "dxdiag" och avancerade inställningar i skärmupplösningen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Att uppdatera drivrutinen löste inte problemet... den kanske inte kunde få den nya att fungera...

Redigerad av axelb87

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej,

Varför bootade du upp datorn med en Windows 7 skiva?

Var det något problem med den innan?

Har du nu installerat om Windows?

 

Det saknas tillverkarspecifika drivrutiner för en eller flera enheter verkar det som.

Vad är det för fabrikat och modellbeteckning?

 

Kontrollera om du har någon gul markering i Enhetshanteraren vid någon enhet, som indikerar att något är fel i listan som kommer upp, eller okänd enhet.

 

I Vista/Windows 7

Start > i sökfältet skriv enhets > i listan som kommer upp klicka på Enhetshanteraren => Då öppnas enhetshanteraren och kolla i listan efter några gula eller röda markeringar vid någon enhet.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag installerade om windows 7 eftersom jag hade många program jag var osäker på om jag kunde ta bort eller inte. Framför allt pågrund av det och att de tog upp mycket plats och ett par varningar i åtgärdscentrum bootade jag datorn.

Jag använde en skiva eftersom jag hade tillgång till en skiva, borde jag på annat sätt?

Ja Jag har nu ominstallerat windows 7.

 

Emachine E732g.

Nej inga fel kommer upp och när jag väljer att uppdatera drivrutinen och söka automatisk efter drivrutin säger den att jag redan har senaste drivrutin.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Gå in på denna sida och mata in modellbeteckning och serie nr. http://www.emachines.se/ec/sv/SE/content/drivers

Välj sedan Operativsystem och antal bitar samt språk.

 

Därifrån hämtar du hem och installerar dom specifika drivrutinerna för just din modell.

Börja med chipset och sedan VGA drivrutiner i fliken Driver.

Starta om datorn efter varje installation.

 

Sedan i fliken Application så hämtar du och installerar övriga verktygsprogram

 

Se också till att du har installerat Antivirus program.

 

Kom ihåg att efteråt så skall du köra Windows update och starta om datorn, kör Windows update igen tills det inte finns flera uppdateringar.

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vid närmare eftertanke försvann drivrutinerna till WLAN och Ethernet men de indikerades att de försvunnit i enhetshanteraren.

En annan dator som också bootades dagen innan med samma CD verkar också sakna Dedikerat videominne samt nätverksdrivrutinerna för WLAN och Ethernet...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...