Just nu i M3-nätverket
Gå till innehåll
Jodie

Fula störningar via Moviesaver...

Rekommendera Poster

Jodie

För att kopiera en kär, privatinspelad, gammal videokassett har jag köpt en Plexgear Moviesaver 220. Den kopplade jag med vit, röd och gul rca-kontakt via en scartadapters uttag med samma färger till videobandspelaren och fick snabbt bild i datorn på det tillhörande, installerade programmet. Dock förekommer då och då randiga störningar, vilka som värst ter sig som på min bifogade bild. Ränderna kan växla lite åt blått och grönt också. Och när jag provbrände en DVD och spelade upp på en annan dator såg det lika illa ut där. Varför dessa störningar?

 

Då införskaffade jag en s-videosladd och utnyttjade istället ett sådant uttag på scartadaptern... men då blev det bara gråskala istället. I bruksanvisningen till den bortåt 10 år gamla videobandspelaren står inget om att det ska finnas s-video i scartuttaget... men det påstod en säljare att scartadaptern skulle fixa...?

 

Tillägger för säkerhets skull att filmen på videokassetten ser helt ok ut om jag ansluter videobandspelaren direkt till tv'n.

 

Tacksam för hjälp lösa problemet!

post-23286-0-33919300-1366297274_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vedex

Lite svårt att säga vad som stör men att flytta runt sladdarna för att se om bilden blir bättre kan vara en lösning?

Du har väl inget i närheten som kan störa, något annat elektriskt nära sladdarna, mobil etc.

Förlängningssladd för USB kanske för att få bort mottagaren(plexgear) från datorn?

 

Värt att pröva.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jodie

Lite svårt att säga vad som stör men att flytta runt sladdarna för att se om bilden blir bättre kan vara en lösning?

Du har väl inget i närheten som kan störa, något annat elektriskt nära sladdarna, mobil etc.

Förlängningssladd för USB kanske för att få bort mottagaren(plexgear) från datorn?

 

Värt att pröva.

 

Egentligen hade jag tänkt att videon skulle få stå kvar på sin vanliga plats under tv'n en 3 - 4 meter ifrån ifrån datorn men tyvärr fanns ingen lång USB-sladd tillgänglig så jag fick ställa videon på en hylla direkt under datorn. Och innan jag reste ifrån den där bostaden hann jag inte anskaffa någon förlängning att testa med, och nu dröjer det nog minst månader innan jag kommer dit igen.

 

Det skulle vara intressant veta om fler ev haft liknande problem med just denna modell Moviesaver... om det kanske fanns en speciell anledning till varför den reades och utgick?

 

Vad tror ni om det där med s-video jag skrev om: Kan verkligen en sådan där scartadapter åstadkomma en sådan signal fastän inget om s-video nämns i videons bruksanvisning, där står blott "Videoutgång: stift 19" ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jodie

Egentligen hade jag tänkt att videon skulle få stå kvar på sin vanliga plats under tv'n en 3 - 4 meter ifrån ifrån datorn men tyvärr fanns ingen lång USB-sladd tillgänglig så jag fick ställa videon på en hylla direkt under datorn. Och innan jag reste ifrån den där bostaden hann jag inte anskaffa någon förlängning att testa med, och nu dröjer det nog minst månader innan jag kommer dit igen.

 

Det skulle vara intressant veta om fler ev haft liknande problem med just denna modell Moviesaver... om det kanske fanns en speciell anledning till varför den reades och utgick?

 

- - -

 

Jag har nu fått tillfälle att åter försöka med den här kopieringen, nu med tillgång till flera olika, längre USB-sladdar så att jag kunnat haft videon placerad ca 3 meter ifrån datorn. Men resultatet blir tyvärr precis lika uselt som senast, alltså kraftiga, färgade randningar vilka gör att det hela ser mycket bedrövligt ut. Tycker jag testat variera samtliga de inställningar jag funnit i mjukvaran men inget tycks hjälpa. Det känns jättesorgligt. :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
saint19

Hej!

 

Har du fått ordning på problemet?

 

Vad har du för typ av videobandspelare, märke o.s.v.? Antar att det är VHS.

 

Jag är ingen expert men det bästa sättet att skicka en S-Video-signal är via ett särskilt S-Video-uttag (plus vit och röd rca för ljudet). Det är dock långt i från alla VHS-bandspelare som har S-Video-utgång. Om det inte står något om S-Video (eller möjligen och ev. lite missvisande S-VHS) i manualen kan du inte få ut S-Video signal ens via SCART.

 

Skippa SCART-kontakten och testa i stället att köra via komposit i båda ändarna (3 RCA-kontakter - gul (bild), röd och vit (ljud vänster/höger). Komposit är sämre än S-Video men betydligt vanligare och bättre än ingenting. Detta förutsätter dock att videobandspelaren har kompositutgångar (gul/vit/röd).

 

Kolla även så att alla kontakter är hela och sitter ordentligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
saint19

Vad tror ni om det där med s-video jag skrev om: Kan verkligen en sådan där scartadapter åstadkomma en sådan signal fastän inget om s-video nämns i videons bruksanvisning, där står blott "Videoutgång: stift 19" ?

 

Om jag tolkar SCART-diagrammet rätt så kan stift 19 skicka ut S-Video eller kompositsignal men jag tror att det främst är S-VHS-bandspelare som har S-Video-utgång, inte "vanliga" VHS-bandspelare. Om du har en "vanlig" VHS-bandspelare är det alltså inte troligt att den klarar att skicka S-Video-signal. Jag har en S-VHS-spelare och den har S-Video-utgång, men jag har aldrig ägt en VHS-spelare med S-Video-utgång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...