Just nu i M3-nätverket
Gå till innehåll
PCsnubben

Win98 - Hur få transparent bakgrund för ikontext ?

Rekommendera Poster

PCsnubben

Hur får man rutan runt den beskrivande ikontexten att bli genomskinlig i WINDOWS 98 ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hur gör man samma sak på gamla Windows 98 ?

Hej,

Inte säker på hur du menar, och dessa inställningar som finns på XP verkar saknas i Windows 98

 

Men jag startade upp Windows 98 virtuellt i VMware och så här ser mina ikon-texter ut:

 

Högra bilden visar Internet Explorer markerad

post-73434-0-08926900-1366281821_thumb.png post-73434-0-78193500-1366281820_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Ovanstående inlägg flyttat från tråden //eforum.idg.se/topic/130200-genomskinlig-ikontext-pa-skrivbordet/ där trådskaparen ställde samma fråga.

 

Cecilia

Moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
PCsnubben
Postad (redigerade)

Precis, de inställningarna saknas i Win98.

 

Och att det på din skärmdump ser ut som "det ska" beror på att du inte har någon egen bakgrundsbild, utan standard Windows98 grön. Bakgrunden för Ikontexten har nämligen samma gröna färg. Men byter man till en egen bakgrund, tex. ett foto, så blir det en grön bakgrundsruta bakom varje ikontext. Ser inte så kul ut ...

 

Man kan högerklicka på skrivbordet, gå till Egenskaper > Utseende och ändra färgen för Skrivbord, men det går inte att få den transparent... :( Däremot kan man välja en färg som är så lik färgen i den bakrundsbild man valt som möjligt.

 

Nåt annat sätt har jag inte hittat.

Redigerad av PCPro

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Det fanns gammalt tillbaks 3:e partsprogram för att ändra utseendet på ikoner och ikon-text.

 

Om dessa fortfarande finns att tillgå vet jag inte, men du kan börja med att söka på tex.

 

transparent icon text Windows 98

eller

icon text opacity Windows 98

 

Här är några förslag som dyker upp, ingen inbördes ordning.

http://www.sillysot.com/ - det är en animerad gif bild på sidan som visar skillnaderna.

http://www.freedownl...ls/SeeThru.html

http://www.computerh...ad/window95.htm

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Ok. Jag testade själv med Iconid (första länken ovan) och det fungerar.:thumbsup:

 

Men måste välja ver. 3.7.0

Det står:

 

Prerequisites 32 bit Iconoid will run on Windows 98, ME, NT, 2000, XP and Vista and Windows 7 (see above). 2000 systems should use 3.8.5. Pre-XP systems shoud use 3.7.0.

 

You must have at least COMDLG32.DLL version 4.70 on your system. That is installed with Win98 and 2000, or Internet Explorer Version 4 or higher.

I arkivet hämtas ver. 3.7.0 http://www.sillysot.com/archive/

 

Inställning för transparent och man kan ändra textfärg till något annat än vitt

post-73434-0-24433000-1366379507_thumb.png

 

Ex. Windows 98 med egen bakgrundsbild

post-73434-0-39351200-1366378218_thumb.png

Däremot om man byter bakgrundsbild måste man tydligen köra Icoinid igen.

 

Mvh :)

 

[Edit] Efter omstart av Windows 98 så återgår Ikon-texten till orginal, men då är det första man skall kolla:

1. Right click the desktop

2. Select "Active Desktop"

3. Uncheck "View as Web Page".

 

Om den fortfarande inte minns inställningarna efter omstart så bocka i Iconid > Options > Start IconId when Windows starts samt Hide when started

post-73434-0-15150900-1366379452_thumb.png

 

I sista hand om det inte fungerar med auto-uppstarten, så kan man lägga till en fördröjning på några sekunder (beroende på hur snabb dator man har) i startkommandot.

Men för mig fungerar det utan fördröjning - hittills.

 

The loss of settings and other startup problems can usually be fixed by delaying the start of Iconoid when Windows starts. Add or modify the parameter -wait nn after the program name in the shortcut(s) you use to start Iconoid. This may be in your Start Menu and/or on the desktop. Either way, right click on the shortcut, select Properties, and modify the command there. For example, it might look like:

   "C:\Program Files\Iconoid\iconoid.exe" -wait 0

To start Iconoid 90 seconds after Windows starts change that command to the following and restart Iconoid from the new shortcut.

  "C:\Program Files\Iconoid\iconoid.exe" -wait 90

This was done because on some systems, particularly Windows ME and Windows 98, conflicts in the startup sequence occasionally cause Iconoid's settings to be lost when Iconoid starts with Windows. Therefore, the delay setting can not be kept with the normal preferences (since they may be lost if this error occurs).

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...